<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>6 Questions to Ask Yourself to Know When to Trust Your Instinct</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Did you know the foods you eat can affect your decision-making? Aside from eating better, here are 6 ways to know if your gut instinct is worth following."/>
<link rel="canonical" href="https://www.success.com/know-when-to-trust-your-instinct/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Questions to Ask Yourself to Know When to Trust Your Instinct" />
<meta property="og:description" content="Did you know the foods you eat can affect your decision-making? Aside from eating better, here are 6 ways to know if your gut instinct is worth following." />
<meta property="og:url" content="https://www.success.com/know-when-to-trust-your-instinct/" />
<meta property="og:site_name" content="SUCCESS" />
<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
<meta property="article:tag" content="decision-making" />
<meta property="article:tag" content="mindset" />
<meta property="article:tag" content="Summer 2019" />
<meta property="article:section" content="Well-Being" />
<meta property="article:published_time" content="2019-05-20T15:14:19+00:00" />
<meta property="article:modified_time" content="2019-05-20T20:04:09+00:00" />
<meta property="og:updated_time" content="2019-05-20T20:04:09+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Did you know the foods you eat can affect your decision-making? Aside from eating better, here are 6 ways to know if your gut instinct is worth following." />
<meta name="twitter:title" content="6 Questions to Ask Yourself to Know When to Trust Your Instinct" />
<meta name="twitter:site" content="@successmagazine" />
<meta name="twitter:image" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1100%2C733&#038;ssl=1" />
<meta name="twitter:creator" content="@successmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.success.com/#organization","name":"SUCCESS","url":"https://www.success.com/","sameAs":["https://www.facebook.com/SUCCESSmagazine/","https://www.instagram.com/successmagazine","https://www.linkedin.com/company/success-magazine/","https://www.youtube.com/successmagazine","https://www.pinterest.com/successmagazine","https://twitter.com/successmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.success.com/#logo","url":"https://i1.wp.com/www.success.com/wp-content/uploads/2018/05/success.jpg?fit=582%2C424&ssl=1","width":582,"height":424,"caption":"SUCCESS"},"image":{"@id":"https://www.success.com/#logo"}},{"@type":"WebSite","@id":"https://www.success.com/#website","url":"https://www.success.com/","name":"SUCCESS","publisher":{"@id":"https://www.success.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.success.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.success.com/know-when-to-trust-your-instinct/#webpage","url":"https://www.success.com/know-when-to-trust-your-instinct/","inLanguage":"en-US","name":"6 Questions to Ask Yourself to Know When to Trust Your Instinct","isPartOf":{"@id":"https://www.success.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.success.com/know-when-to-trust-your-instinct/#primaryimage","url":"https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1100%2C733&ssl=1","width":1100,"height":733,"caption":"Brain Gut Instinct"},"primaryImageOfPage":{"@id":"https://www.success.com/know-when-to-trust-your-instinct/#primaryimage"},"datePublished":"2019-05-20T15:14:19+00:00","dateModified":"2019-05-20T20:04:09+00:00","description":"Did you know the foods you eat can affect your decision-making? Aside from eating better, here are 6 ways to know if your gut instinct is worth following."},{"@type":"Article","@id":"https://www.success.com/know-when-to-trust-your-instinct/#article","isPartOf":{"@id":"https://www.success.com/know-when-to-trust-your-instinct/#webpage"},"author":{"@id":"https://www.success.com/author/shelley-levitt/#author","name":"Shelley Levitt"},"publisher":{"@id":"https://www.success.com/#organization"},"headline":"6 Questions to Ask Yourself to Know When to Trust Your Instinct","datePublished":"2019-05-20T15:14:19+00:00","dateModified":"2019-05-20T20:04:09+00:00","commentCount":0,"mainEntityOfPage":"https://www.success.com/know-when-to-trust-your-instinct/#webpage","image":{"@id":"https://www.success.com/know-when-to-trust-your-instinct/#primaryimage"},"keywords":"decision-making,mindset,Summer 2019","articleSection":"Well-Being"},{"@type":"Person","@id":"https://www.success.com/author/shelley-levitt/#author","name":"Shelley Levitt","image":{"@type":"ImageObject","@id":"https://www.success.com/#personlogo","url":"https://secure.gravatar.com/avatar/8c0e90f253c6fcab3d18ae5751150d02?s=96&d=mm&r=g","caption":"Shelley Levitt"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.success.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='labb-frontend-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/labb-frontend.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='labb-icomoon-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/icomoon.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://www.success.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.48cf.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.success.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.8b63.min.css?ver=3.2.10' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.success.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.success.com/wp-content/uploads/bb-theme/skin-5cb755adda585.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-782d2906dd36a15697c78c57e7448039-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CFjalla+One%3A400&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.success.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"34804","token":"d905745d99","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.success.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.success.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.success.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.success.com/?p=34804' />
<link rel="alternate" type="application/json+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2Fknow-when-to-trust-your-instinct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2Fknow-when-to-trust-your-instinct%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.labb_fs = {can_use_premium_code: true};
            })();
        </script>
        <style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>

<script>jQuery(document).ready(function ($) {
    // lazy load
    if ('') {
        jQuery.extend(jQuery.lazyLoadXT, {
            srcAttr: 'data-src',
            visibleOnly: false,
            updateEvent: 'load orientationchange resize scroll touchmove focus hover'
        });
    }

    // woocommerce lightbox/zoom
    disableClick($);

    // for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2500);
});

jQuery(window).on('ajaxComplete', function () {
    if ('') {
        setTimeout(function () {
            jQuery(window).lazyLoadXT();
        }, 300);
    }
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            jQuery(this).attr('data-large_image_width', width);
            jQuery(this).attr('data-large_image_height', height);

            //100%
            //var ratio = width / height;
            //jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            //jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
<!-- Molongui Authorship Premium 3.2.10, visit: https://molongui.amitzy.com/product/authorship -->
<meta name="author" content="Shelley Levitt"><!-- /Molongui Authorship -->

<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #f7f7f7; border-style: solid; border-color: #808080; color: #333333; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: 'Fjalla One',sans-serif;font-weight: 600;font-size: 30px;line-height: 48px;}
					  #sab-gravatar { width: 150px;}#sab-gravatar a { color: #333333;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #333333;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 16px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Lato', sans-serif;font-weight: 400;font-size: 16px;line-height: 20px;}
					  [id^=sig-] { height: 32px;width: 32px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author { padding: 0; margin: 12px 30px 10px 30px !important; display: block; clear: none; border-bottom: 1px solid #cccccc;} #sab-gravatar { float: left; margin: 0 35px 23px 30px !important; } #sab-description {margin-right: 30px !important; } #sab-social-wrapper { float: left !important; margin: 15px 0 !important; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-author { width: 90% !important; } #sab-gravatar { float: none !important; } #sab-gravatar img { float: none !important; } #sab-description { margin: 14px 30px 14px 30px !important; } #sab-social-wrapper { float: left !important; margin: 15px 30px !important; }
					  }
					  </style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.success.com/xmlrpc.php">
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				.fl-post-content img {}

.article_button {
	  background-color: #3b8ff7;
    padding: 12px 24px;
    border-radius: 5px;
    color: #fff;
	margin: 24px 0;
}
.article_button:hover {
	color: #f9f9f9;
}

#jp-relatedposts h3.jp-relatedposts-headline {
	font-family: "Fjalla One",sans-serif;
}

			</style>
		<script id="fl-theme-custom-js">  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);

  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Top Home */
    ados_add_placement(6770, 47366, "azk52641", 77).setZone(159344);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Top Articles */
    ados_add_placement(6770, 47366, "azk8336", 5).setZone(144019);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk630", 5).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Bottom Articles */
    ados_add_placement(6770, 47366, "azk46522", 5).setZone(144023);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk38784", 5).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 300x600 - Half Page, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk66980", 43).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Bottom Articles */
    ados_add_placement(6770, 47366, "azk79045", 77).setZone(144024);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Home */
    ados_add_placement(6770, 47366, "azk67846", 5).setZone(146941);
    /* load placement for account: Success Partners, site: Success, size: 550x500 - 550 x 500, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk47142", 2720).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Middle Home */
    ados_add_placement(6770, 47366, "azk26443", 77).setZone(144021);
    ados_load();
  });</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29086525-1');
</script>
<!-- Global site tag (gtag.js) - AdWords: 862186170 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-862186170'); </script> 

</head>
<body class="post-template-default single single-post postid-34804 single-format-standard fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PGV2T9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.success.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li id="menu-item-32796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li id="menu-item-32797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li id="menu-item-32798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li id="menu-item-32800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-32793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li id="menu-item-32915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li id="menu-item-32806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li id="menu-item-32913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" href="https://store.success.com" class="nav-link">Store</a></li>
<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33084 nav-item"><a target="_blank" href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-34601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34601 nav-item"><a target="_blank" href="https://sfsdata.com/successmag/subscribe.html?key=9WEB" class="nav-link">Subscribe</a></li>
	<li id="menu-item-34466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34466 nav-item"><a target="_blank" href="http://digimag.success.com/publication/login.php?i=564499&#038;sub=1&#038;p=22" class="nav-link">Access Digital Issue</a></li>
	<li id="menu-item-34602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34602 nav-item"><a target="_blank" href="https://sfsdata.com/SubscriberServices/AccountStart.html?PUB=SC" class="nav-link">Renew</a></li>
	<li id="menu-item-34603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34603 nav-item"><a target="_blank" href="https://sfsdata.com/successmag/gift.html" class="nav-link">Give A Gift</a></li>
	<li id="menu-item-34604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34604 nav-item"><a target="_blank" href="https://sfsdata.com/SubscriberServices/AccountStart.html?PUB=SC" class="nav-link">Subscriber Services</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-12 text-center clearfix">	<div class="fl-social-icons">
	<a href="https://www.facebook.com/SUCCESSmagazine/" target="_blank"><span class="sr-only">Facebook</span><i class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/successmagazine" target="_blank"><span class="sr-only">Twitter</span><i class="fab fa-twitter mono"></i></a><a href="https://www.linkedin.com/company/success-magazine" target="_blank"><span class="sr-only">Linkedin</span><i class="fab fa-linkedin mono"></i></a><a href="https://www.pinterest.com/successmagazine/" target="_blank"><span class="sr-only">Pinterest</span><i class="fab fa-pinterest mono"></i></a><a href="https://www.youtube.com/successmagazine" target="_blank"><span class="sr-only">Youtube</span><i class="fab fa-youtube mono"></i></a><a href="https://www.instagram.com/successmagazine" target="_blank"><span class="sr-only">Instagram</span><i class="fab fa-instagram mono"></i></a></div>
</div>					</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search"></a>
	<form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" href="https://store.success.com" class="nav-link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33084 nav-item"><a target="_blank" href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34601 nav-item"><a target="_blank" href="https://sfsdata.com/successmag/subscribe.html?key=9WEB" class="nav-link">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34466 nav-item"><a target="_blank" href="http://digimag.success.com/publication/login.php?i=564499&#038;sub=1&#038;p=22" class="nav-link">Access Digital Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34602 nav-item"><a target="_blank" href="https://sfsdata.com/SubscriberServices/AccountStart.html?PUB=SC" class="nav-link">Renew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34603 nav-item"><a target="_blank" href="https://sfsdata.com/successmag/gift.html" class="nav-link">Give A Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34604 nav-item"><a target="_blank" href="https://sfsdata.com/SubscriberServices/AccountStart.html?PUB=SC" class="nav-link">Subscriber Services</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-34804 post type-post status-publish format-standard has-post-thumbnail hentry category-well-being tag-decision-making tag-mindset tag-summer-2019" id="fl-post-34804" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			6 Questions to Ask Yourself to Know When to Trust Your Instinct					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.success.com/author/shelley-levitt/"><span>Shelley Levitt</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">May 20, 2019</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.success.com/know-when-to-trust-your-instinct/#respond">0 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.success.com/know-when-to-trust-your-instinct/" content="6 Questions to Ask Yourself to Know When to Trust Your Instinct" /><meta itemprop="datePublished" content="2019-05-20" /><meta itemprop="dateModified" content="2019-05-20" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="SUCCESS"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.success.com/author/shelley-levitt/" /><meta itemprop="name" content="Shelley Levitt" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1100%2C733&ssl=1" /><meta itemprop="width" content="1100" /><meta itemprop="height" content="733" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

					<div class="fl-post-thumb">
			<img width="1024" height="682" src="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1024%2C682&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="Brain Gut Instinct" data-attachment-id="34823" data-permalink="https://www.success.com/know-when-to-trust-your-instinct/brain-gut-instinct/" data-orig-file="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brain Gut Instinct" data-image-description="" data-medium-file="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2019/03/Brain-Gut-Instinct.jpg?fit=1024%2C682&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<h2>The Brain-Gut Connection</h2>
<p>When we say we knew something in our gut, we’re not just talking metaphorically.</p>
<p>Husband-and-wife microbiologists Justin and Erica Sonnenburg, Ph.D.s, run Stanford University’s Sonnenburg Lab, which studies intestinal microbiota, and are the co-authors of <em>The Good Gut: Taking Control of Your Weight, Your Mood, and Your Long-Term Health</em>. As they explain, our brain and gut are connected by a vast network of neurons, chemicals and hormones. When we walk into our partner’s or boss’s office to discuss the latest sales figures, take one look at their gloomy expression and feel a tightening in our intestines, that’s evidence of the brain-gut axis in action.</p>
<p>Current research shows the axis works two ways, with the <a href="https://www.success.com/3-ways-to-boost-nutrition-and-digestion-for-more-productivity/">bacteria in our gut</a> actually sending signals to the brain that affect mood and our worldview.</p>
<p>Besides being a strong argument to eat more probiotic-rich food like yogurt, kimchi and sauerkraut, this research suggests those gut feelings are smarter than we might suspect.</p>
<blockquote><p><strong><em>Related: </em><a class="row-title" href="https://www.success.com/go-with-your-gut-the-science-of-instinct/" aria-label="“Go With Your Gut: The Science of Instinct” (Edit)">Go With Your Gut: The Science of Instinct</a></strong></p></blockquote>
<h2>Know when to trust your instinct.</h2>
<h5>1. Am I really paying attention to what my gut is telling me about a decision, or am I rushing to judgment to stop feeling anxious?</h5>
<h5>2. Am I listening to my gut because I’m feeling lazy about supporting my feelings with facts, or do I really feel I know enough to make a call?</h5>
<h5>3. If I sit with this gut feeling for a few minutes and allow my head to kick in, will I allow my gut feeling to change?</h5>
<h5>4. Is my gut telling me what I believe to be true based on what I either know or can find out, or am I paying more attention to the truths of others?</h5>
<h5>5. Do I know enough about <a href="https://www.success.com/6-ways-to-make-better-decisions/">the decision</a> to be able to defend it beyond saying “Trust me,” if challenged by others?</h5>
<h5>6. Is the information I am collecting to test my gut reaction causing my gut to become calm or is it giving it a flat or troubled feeling?</h5>
<blockquote><p><em><strong>Related:</strong></em> <strong><a class="row-title" href="https://www.success.com/5-times-to-trust-your-gut/" aria-label="“5 Times to Trust Your Gut” (Edit)">5 Times to Trust Your Gut</a></strong></p></blockquote>
<p><em>This article originally appeared in the <a href="https://store.success.com/by-media/success-magazine-summer-2019-rachel-hollis.html" target="_blank" rel="noopener noreferrer">Summer 2019 issue of SUCCESS magazine</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34804" class="share-facebook sd-button share-icon" href="https://www.success.com/know-when-to-trust-your-instinct/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34804" class="share-twitter sd-button share-icon" href="https://www.success.com/know-when-to-trust-your-instinct/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34804" class="share-pinterest sd-button share-icon" href="https://www.success.com/know-when-to-trust-your-instinct/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34804" class="share-linkedin sd-button share-icon" href="https://www.success.com/know-when-to-trust-your-instinct/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.success.com/know-when-to-trust-your-instinct/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3>
</div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.success.com/well-being/" rel="category tag">Well-Being</a> and tagged <a href="https://www.success.com/tag/decision-making/" rel="tag">decision-making</a>, <a href="https://www.success.com/tag/mindset/" rel="tag">mindset</a>, <a href="https://www.success.com/tag/summer-2019/" rel="tag">Summer 2019</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.success.com/5-effective-steps-for-setting-why-goals/" rel="prev">&larr; 5 Effective Steps for Setting ‘Why’ Goals</a></span></div>	
</article>
<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/know-when-to-trust-your-instinct/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&#038;postid=34804&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=cc81091d37f52c17de470755895a127b324197a2#parent=https%3A%2F%2Fwww.success.com%2Fknow-when-to-trust-your-instinct%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>

<div class="fl-after-post-widget"><aside id="custom_html-5" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="clear:both;margin-top:100px;">
	
<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div>
</div></div></aside></div>
<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk8336"></div></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="fl-widget-title">Recent Posts</h4>	<ul>
			<li><a href="https://www.success.com/5-effective-steps-for-setting-why-goals/"><img width="768" height="512" src="https://www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="5 Effective Steps for Setting Why Goals" data-attachment-id="35308" data-permalink="https://www.success.com/5-effective-steps-for-setting-why-goals/5-effective-steps-for-setting-why-goals-2/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Effective Steps for Setting Why Goals" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals.jpg?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.success.com/wp-content/uploads/2019/05/5-Effective-Steps-for-Setting-Why-Goals-768x512.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">5 Effective Steps for Setting ‘Why’ Goals</span></a><div class="rpwwt-post-excerpt">When you surface the meaning behind your goal and give it a voice, a simple goal shifts into a mission. […]</div></li>
			<li><a href="https://www.success.com/5-ways-to-supercharge-your-personal-and-professional-success/"><img width="768" height="512" src="https://www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="5 Ways to Supercharge Your Personal and Professional Success" data-attachment-id="35295" data-permalink="https://www.success.com/5-ways-to-supercharge-your-personal-and-professional-success/5-ways-to-supercharge-your-personal-and-professional-success_/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Ways to Supercharge Your Personal and Professional Success" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_.jpg?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.success.com/wp-content/uploads/2019/05/5-Ways-to-Supercharge-Your-Personal-and-Professional-Success_-768x512.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">5 Ways to Supercharge Your Personal and Professional Success</span></a><div class="rpwwt-post-excerpt">Set yourself up for a successful, resilient and happy life. […]</div></li>
			<li><a href="https://www.success.com/10-brilliantly-inspiring-quotes-from-commencement-speeches/"><img width="768" height="512" src="https://www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="Quotes From Commencement Speeches" data-attachment-id="35303" data-permalink="https://www.success.com/10-brilliantly-inspiring-quotes-from-commencement-speeches/quotes-from-commencement-speeches/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9 Brilliantly Inspiring Quotes From Commencement Speeches" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches.jpg?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.success.com/wp-content/uploads/2019/05/Quotes-From-Commencement-Speeches-768x512.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">10 Brilliantly Inspiring Quotes From Commencement Speeches</span></a><div class="rpwwt-post-excerpt">‘One of the greatest gifts you can give yourself, right here, right now, in this single, solitary, monumental moment in your life—is to decide, without apology, to commit to the journey, and not to the outcome.’  […]</div></li>
			<li><a href="https://www.success.com/5-truths-about-taking-and-not-taking-risks/"><img width="768" height="512" src="https://www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="5 Truths About Taking Risks" data-attachment-id="35282" data-permalink="https://www.success.com/5-truths-about-taking-and-not-taking-risks/5-truths-about-taking-risks/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Undeniable Truths About Taking Risks" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks.jpg?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.success.com/wp-content/uploads/2019/05/5-Truths-About-Taking-Risks-768x512.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">5 Undeniable Truths About Taking (and Not Taking) Risks</span></a><div class="rpwwt-post-excerpt">Predictability is safe, and safety is comfort. But are you willing to squander your life’s potential for the sake of fleeting comfort? […]</div></li>
			<li><a href="https://www.success.com/napoleon-hills-28-self-analysis-questions/"><img width="768" height="512" src="https://www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="Napoleon Hill Self Analysis Questions" data-attachment-id="35248" data-permalink="https://www.success.com/napoleon-hills-28-self-analysis-questions/napoleon-hill-self-analysis-questions/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Napoleon Hill Self Analysis Questions" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions.jpg?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.success.com/wp-content/uploads/2019/05/Napoleon-Hill-Self-Analysis-Questions-768x512.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Napoleon Hill’s 28 Self-Analysis Questions</span></a><div class="rpwwt-post-excerpt">Take inventory of yourself: An excerpt from ‘Think and Grow Rich: The Complete Original Edition Plus Bonus Material’ […]</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk630"></div></div></aside>
<aside id="wpp-2" class="fl-widget popular-posts">
<h4 class="fl-widget-title">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.success.com/17-motivational-quotes-to-inspire-you-to-be-successful/" title="17 Motivational Quotes to Inspire You to Be Successful" class="wpp-post-title" target="_self">17 Motivational Quotes to Inspire You to Be Successful</a>
 <span class="wpp-excerpt">‘Dream it. Believe it. Build it.’
</span>
</li>
<li>
<a href="https://www.success.com/8-things-successful-people-never-waste-time-doing/" title="8 Things Successful People Never Waste Time Doing" class="wpp-post-title" target="_self">8 Things Successful People Never Waste Time Doing</a>
 <span class="wpp-excerpt">It’s important to analyze how we spend our days, hour b...</span>
</li>
<li>
<a href="https://www.success.com/13-quotes-about-making-life-choices/" title="13 Quotes About Making Life Choices" class="wpp-post-title" target="_self">13 Quotes About Making Life Choices</a>
 <span class="wpp-excerpt">‘Choices are the hinges of destiny.’
</span>
</li>
<li>
<a href="https://www.success.com/4-things-that-can-break-a-leader/" title="4 Things That Can Break a Leader" class="wpp-post-title" target="_self">4 Things That Can Break a Leader</a>
 <span class="wpp-excerpt">One doesn’t need to look far or wide to find what leadi...</span>
</li>
<li>
<a href="https://www.success.com/napoleon-hills-28-self-analysis-questions/" title="Napoleon Hill’s 28 Self-Analysis Questions" class="wpp-post-title" target="_self">Napoleon Hill’s 28 Self-Analysis Questions</a>
 <span class="wpp-excerpt">Take inventory of yourself: An excerpt from ‘Think and...</span>
</li>
<li>
<a href="https://www.success.com/rohn-if-you-change-yourself-you-can-change-your-life/" title="Rohn: If You Change Yourself, You Can Change Your Life" class="wpp-post-title" target="_self">Rohn: If You Change Yourself, You Can Change Your Life</a>
 <span class="wpp-excerpt">You cannot change the circumstances. But you can get st...</span>
</li>
<li>
<a href="https://www.success.com/10-brilliantly-inspiring-quotes-from-commencement-speeches/" title="10 Brilliantly Inspiring Quotes From Commencement Speeches" class="wpp-post-title" target="_self">10 Brilliantly Inspiring Quotes From Commencement Speeches</a>
 <span class="wpp-excerpt">‘One of the greatest gifts you can give yourself, right...</span>
</li>
<li>
<a href="https://www.success.com/15-loving-quotes-about-the-joys-of-motherhood/" title="15 Loving Quotes About the Joys of Motherhood" class="wpp-post-title" target="_self">15 Loving Quotes About the Joys of Motherhood</a>
 <span class="wpp-excerpt">‘Mother: the most beautiful word on the lips of mankind...</span>
</li>
<li>
<a href="https://www.success.com/14-loving-quotes-about-family/" title="14 Loving Quotes About Family" class="wpp-post-title" target="_self">14 Loving Quotes About Family</a>
 <span class="wpp-excerpt">&nbsp;

‘Call it a clan, call it a network, call it a...</span>
</li>
<li>
<a href="https://www.success.com/the-10-principles-of-self-made-billionaires/" title="The 10 Principles of Self-Made Billionaires" class="wpp-post-title" target="_self">The 10 Principles of Self-Made Billionaires</a>
 <span class="wpp-excerpt">No. 1: Billionaires are billionaires because all their...</span>
</li>
</ul>

</aside>
<aside id="custom_html-6" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk46522"></div></div></aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-3 col-md-3"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" px;" data-recalc-dims="1" /></noscript></p>
<p>5800 Democracy Drive<br />
Plano, TX 75024</p>
</div>
		</aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-32825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32825"><a href="https://store.success.com">Store</a></li>
<li id="menu-item-32912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32912"><a href="https://www.success.com/success-team/">SUCCESS Team</a></li>
<li id="menu-item-32909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32909"><a href="https://www.success.com/faq/">FAQ</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32830"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32831"><a href="https://www.success.com/about/">About Us</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33038"><a href="https://www.success.com/">Home</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33036"><a href="https://www.success.com/blog/">Blog</a></li>
<li id="menu-item-33037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33037"><a href="https://www.success.com/video/">Video</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33035"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png" width="140px;">
<br/>
© 2018 SUCCESS Magazine. All rights reserved.</div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.success.com\/know-when-to-trust-your-instinct\/":34804};
	</script>
						<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.2.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var labb_settings = {"custom_css":""};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/js/labb-frontend.min.js?ver=2.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ResizeSensor.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ElementQueries.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.7fcb.min.js?ver=3.2.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.2.2.6'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.2.6'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-cf7516273328931883e8d552a0411df4","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=34804&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3&show_cookie_consent=10&has_cookie_consent=0&sig=cc81091d37f52c17de470755895a127b324197a2#parent=https%3A%2F%2Fwww.success.com%2Fknow-when-to-trust-your-instinct%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=34804&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3&show_cookie_consent=10&has_cookie_consent=0&sig=cc81091d37f52c17de470755895a127b324197a2#parent=https%3A%2F%2Fwww.success.com%2Fknow-when-to-trust-your-instinct%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'150076701',post:'34804',tz:'0',srv:'www.success.com'} ]);
	_stq.push([ 'clickTrackerInit', '150076701', '34804' ]);
</script>

<!-- sumome code -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<!-- pubexchange code -->
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "success_magazine", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script></body>
</html>
