<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>6 Personal Changes to Be Proud Of</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s never too late to grow and change in ways that will benefit your future. If there&#039;s a personal change that will help reach new heights, take action."/>
<link rel="canonical" href="https://www.success.com/6-personal-changes-to-be-proud-of/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Personal Changes to Be Proud Of" />
<meta property="og:description" content="It&#039;s never too late to grow and change in ways that will benefit your future. If there&#039;s a personal change that will help reach new heights, take action." />
<meta property="og:url" content="https://www.success.com/6-personal-changes-to-be-proud-of/" />
<meta property="og:site_name" content="SUCCESS" />
<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
<meta property="article:tag" content="change" />
<meta property="article:tag" content="growth" />
<meta property="article:tag" content="Spring 2019" />
<meta property="article:section" content="Success" />
<meta property="article:published_time" content="2019-01-03T01:04:51+00:00" />
<meta property="article:modified_time" content="2019-01-02T17:21:47+00:00" />
<meta property="og:updated_time" content="2019-01-02T17:21:47+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s never too late to grow and change in ways that will benefit your future. If there&#039;s a personal change that will help reach new heights, take action." />
<meta name="twitter:title" content="6 Personal Changes to Be Proud Of" />
<meta name="twitter:site" content="@successmagazine" />
<meta name="twitter:image" content="https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?fit=1100%2C733&#038;ssl=1" />
<meta name="twitter:creator" content="@successmagazine" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.success.com/","sameAs":["https://www.facebook.com/SUCCESSmagazine/","https://www.instagram.com/successmagazine","https://www.linkedin.com/company/success-magazine/","https://www.youtube.com/successmagazine","https://www.pinterest.com/successmagazine","https://twitter.com/successmagazine"],"@id":"https://www.success.com/#organization","name":"SUCCESS","logo":"https://www.success.com/wp-content/uploads/2018/05/success.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.success.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.success.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='labb-frontend-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/labb-frontend.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='labb-icomoon-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/icomoon.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-6c22d6f142ce480770f7cd3cca1ca944-css'  href='https://www.success.com/wp-content/uploads/bb-plugin/cache/6c22d6f142ce480770f7cd3cca1ca944-layout-bundle.css?ver=2.1.7.1-1.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.success.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.success.com/wp-content/uploads/bb-theme/skin-5c12947a6db81.css?ver=1.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-782d2906dd36a15697c78c57e7448039-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CFjalla+One%3A400&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.success.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.success.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.success.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"34015","token":"113ba94846","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<link rel='https://api.w.org/' href='https://www.success.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.success.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.success.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.success.com/?p=34015' />
<link rel="alternate" type="application/json+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2F6-personal-changes-to-be-proud-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2F6-personal-changes-to-be-proud-of%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.labb_fs = {can_use_premium_code: true};
            })();
        </script>
        <style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    //for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2500);
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            var ratio = width / height;
            jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #f7f7f7; border-style: solid; border-color: #808080; color: #333333; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: 'Fjalla One',sans-serif;font-weight: 600;font-size: 30px;line-height: 48px;}
					  #sab-gravatar { width: 150px;}#sab-gravatar a { color: #333333;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #333333;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 16px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Lato', sans-serif;font-weight: 400;font-size: 16px;line-height: 20px;}
					  [id^=sig-] { height: 32px;width: 32px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author { padding: 0; margin: 12px 30px 10px 30px !important; display: block; clear: none; border-bottom: 1px solid #cccccc;} #sab-gravatar { float: left; margin: 0 35px 23px 30px !important; } #sab-description {margin-right: 30px !important; } #sab-social-wrapper { float: left !important; margin: 15px 0 !important; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-author { width: 90% !important; } #sab-gravatar { float: none !important; } #sab-gravatar img { float: none !important; } #sab-description { margin: 14px 30px 14px 30px !important; } #sab-social-wrapper { float: left !important; margin: 15px 30px !important; }
					  }
					  </style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.success.com/xmlrpc.php">
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				.fl-post-content img {}

.article_button {
	  background-color: #3b8ff7;
    padding: 12px 24px;
    border-radius: 5px;
    color: #fff;
	margin: 24px 0;
}
.article_button:hover {
	color: #f9f9f9;
}

			</style>
		<script id="fl-theme-custom-js">  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);

  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Top Home */
    ados_add_placement(6770, 47366, "azk52641", 77).setZone(159344);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Top Articles */
    ados_add_placement(6770, 47366, "azk8336", 5).setZone(144019);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk630", 5).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Bottom Articles */
    ados_add_placement(6770, 47366, "azk46522", 5).setZone(144023);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk38784", 5).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 300x600 - Half Page, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk66980", 43).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Bottom Articles */
    ados_add_placement(6770, 47366, "azk79045", 77).setZone(144024);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Home */
    ados_add_placement(6770, 47366, "azk67846", 5).setZone(146941);
    /* load placement for account: Success Partners, site: Success, size: 550x500 - 550 x 500, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk47142", 2720).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Middle Home */
    ados_add_placement(6770, 47366, "azk26443", 77).setZone(144021);
    ados_load();
  });</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29086525-1');
</script>
<!-- Global site tag (gtag.js) - AdWords: 862186170 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-862186170'); </script> 

</head>

<body class="post-template-default single single-post postid-34015 single-format-standard fl-theme-builder-singular fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PGV2T9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.success.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li id="menu-item-32796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li id="menu-item-32797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li id="menu-item-32798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li id="menu-item-32800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-32793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li id="menu-item-32915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li id="menu-item-32806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li id="menu-item-32913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" href="https://store.success.com" class="nav-link">Store</a></li>
<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-social-icons">
<a href="https://www.facebook.com/SUCCESSmagazine/" target="_blank"><span class="sr-only">Facebook</span><i class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/successmagazine" target="_blank"><span class="sr-only">Twitter</span><i class="fab fa-twitter mono"></i></a><a href="https://www.linkedin.com/company/success-magazine" target="_blank"><span class="sr-only">Linkedin</span><i class="fab fa-linkedin mono"></i></a><a href="https://www.pinterest.com/successmagazine/" target="_blank"><span class="sr-only">Pinterest</span><i class="fab fa-pinterest mono"></i></a><a href="https://www.youtube.com/successmagazine" target="_blank"><span class="sr-only">Youtube</span><i class="fab fa-youtube mono"></i></a><a href="https://www.instagram.com/successmagazine" target="_blank"><span class="sr-only">Instagram</span><i class="fab fa-instagram mono"></i></a></div>
</div>					</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search"></a>
	<form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" href="https://store.success.com" class="nav-link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-32932 fl-builder-global-templates-locked" data-post-id="32932"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5b5f634a11b44" data-node="5b5f634a11b44">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b5f634a1afd4" data-node="5b5f634a1afd4">
			<div class="fl-col fl-node-5b5f634a1b2ee" data-node="5b5f634a1b2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b5f60fe9a1eb" data-node="5b5f60fe9a1eb">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">6 Personal Changes to Be Proud Of</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5b5f60fe9a261" data-node="5b5f60fe9a261">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">January 3, 2019</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-author"><a href="https://www.success.com/author/success-staff/">SUCCESS Staff</a></span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://www.success.com/6-personal-changes-to-be-proud-of/#respond">No Comments</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5b5f657133d0f" data-node="5b5f657133d0f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1100%2C733&ssl=1">
				<img class="fl-photo-img wp-image-34021" src="https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?fit=1100%2C733&ssl=1" alt="TOM_ChangesYoureProudOf" itemprop="image" title="TOM_ChangesYoureProudOf" srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.success.com/wp-content/uploads/2019/01/TOM_ChangesYoureProudOf.jpg?resize=1024%2C682&amp;ssl=1 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5b5f60fe9a1b1" data-node="5b5f60fe9a1b1">
	<div class="fl-module-content fl-node-content">
		<div id="_idContainer107" class="Basic-Text-Frame">
<p class="Subhead---Sofia-Med-12-TOC-Page--Call-Outs ParaOverride-14"><span class="CharOverride-11"><img data-attachment-id="34017" data-permalink="https://www.success.com/6-personal-changes-to-be-proud-of/ali-mahvan_bw/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/ali-mahvan_BW.jpg?fit=158%2C177&amp;ssl=1" data-orig-size="158,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ali-mahvan_BW" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/ali-mahvan_BW.jpg?fit=158%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/ali-mahvan_BW.jpg?fit=158%2C177&amp;ssl=1" class="alignleft wp-image-34017 size-full" src="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/ali-mahvan_BW.jpg?resize=158%2C177&#038;ssl=1" alt="" width="158" height="177" data-recalc-dims="1" />This year I’ve spent a lot of time trying to establish systems and accountability that allow me more free time with my family. </span><span class="CharOverride-26">Timely execution and creating strategic partnerships have also created <a href="https://www.success.com/4-smart-tips-for-growing-your-business/">exponential growth</a> for my brands.</span></p>
</div>
<div id="_idContainer110" class="Basic-Text-Frame">
<p class="ParaOverride-15" style="text-align: right;"><em><span class="CharOverride-37">—Ali Mahvan</span><span class="CharOverride-38">, co-founder and CEO of <a href="https://www.startengine.com/sharebert" target="_blank" rel="noopener">Sharebert</a></span></em></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="_idContainer110" class="Basic-Text-Frame">
<p class="ParaOverride-11"><span class="CharOverride-11"><img data-attachment-id="34019" data-permalink="https://www.success.com/6-personal-changes-to-be-proud-of/jaime_salas_bw/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/Jaime_Salas_BW.png?fit=158%2C177&amp;ssl=1" data-orig-size="158,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jaime_Salas_BW" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/Jaime_Salas_BW.png?fit=158%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/Jaime_Salas_BW.png?fit=158%2C177&amp;ssl=1" class="alignnone size-full wp-image-34019 alignleft" src="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/Jaime_Salas_BW.png?resize=158%2C177&#038;ssl=1" alt="" width="158" height="177" data-recalc-dims="1" />I recently modified my diet and started working out regularly, mostly in the morning to ensure my gym time doesn’t get compromised throughout my work day. </span><span class="CharOverride-26">I have lost weight; I feel great and am making a comeback in terms of work productivity and <a href="https://www.success.com/the-ultimate-guide-to-personal-development/">personal life growth</a>.</span></p>
<p style="text-align: right;"><em style="text-align: right;"><span class="CharOverride-37">—Jaime Salas</span><span class="CharOverride-38">, national ambassador, <a href="https://www.milagrotequila.com/welcome" target="_blank" rel="noopener">Milagro Tequila</a></span></em></p>
</div>
<p>&nbsp;</p>
<div id="_idContainer110" class="Basic-Text-Frame">
<p class="ParaOverride-11"><span class="CharOverride-11"><img data-attachment-id="34018" data-permalink="https://www.success.com/6-personal-changes-to-be-proud-of/georgianna_oliver_bw/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/Georgianna_Oliver_BW.jpg?fit=158%2C177&amp;ssl=1" data-orig-size="158,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Georgianna_Oliver_BW" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/Georgianna_Oliver_BW.jpg?fit=158%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/Georgianna_Oliver_BW.jpg?fit=158%2C177&amp;ssl=1" class="alignnone size-full wp-image-34018 alignleft" src="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/Georgianna_Oliver_BW.jpg?resize=158%2C177&#038;ssl=1" alt="" width="158" height="177" data-recalc-dims="1" />I’ve spent the last several months seeking out and hiring exceptional and experienced executives to help take us to the next level. </span><span class="CharOverride-26">For any company to grow, its leader must continuously <a href="https://www.success.com/3-rules-i-learned-from-hiring-the-wrong-person-twice/">invest in the team</a> and hand over the reins as the business evolves.</span></p>
<p style="text-align: right;"> <em>—Georgianna Oliver, founder, <a href="https://www.packageconcierge.com/about" target="_blank" rel="noopener">Package Concierge</a></em></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="_idContainer110" class="Basic-Text-Frame">
<p style="text-align: left;"><img data-attachment-id="33937" data-permalink="https://www.success.com/other-people-life-purpose/sandi_lin_for_shasta_website_4k/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/Sandi_Lin_for_Shasta_website_4K.png?fit=159%2C219&amp;ssl=1" data-orig-size="159,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sandi_Lin_for_Shasta_website_4K" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/Sandi_Lin_for_Shasta_website_4K.png?fit=159%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/Sandi_Lin_for_Shasta_website_4K.png?fit=159%2C219&amp;ssl=1" class="size-full wp-image-33937 alignleft" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/Sandi_Lin_for_Shasta_website_4K.png?resize=159%2C219&#038;ssl=1" alt="Sandi_Lin_for_Shasta_website_4K" width="159" height="219" data-recalc-dims="1" />It’s important for CEOs to keep physically, mentally and spiritually healthy. In the early days of Skilljar, I often let my exercise and nutrition slip. I’m now back on a <a href="https://www.success.com/5-healthy-resolutions-to-take-better-care-of-yourself/">healthy regimen</a> and continue to make it a priority on a daily basis. I also find this helps me be more focused and productive at work.</p>
<p style="text-align: right;"><em><span class="CharOverride-37" style="text-align: right;">—</span><span style="text-align: right;">Sandi Lin, CEO, <a href="https://www.skilljar.com/about/" target="_blank" rel="noopener">Skilljar</a></span></em></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="33972" data-permalink="https://www.success.com/what-is-your-new-years-resolution-for-2019/brittanyhodak_bw/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/BrittanyHodak_BW.jpg?fit=159%2C177&amp;ssl=1" data-orig-size="159,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BrittanyHodak_BW" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/BrittanyHodak_BW.jpg?fit=159%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/BrittanyHodak_BW.jpg?fit=159%2C177&amp;ssl=1" class="alignnone size-full wp-image-33972 alignleft" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/BrittanyHodak_BW.jpg?resize=159%2C177&#038;ssl=1" alt="" width="159" height="177" data-recalc-dims="1" />At almost 35, I&#8217;m finally comfortable owning my success. I think a lot of young leaders—especially females—feel the need to downplay accomplishments or say things like <a href="https://www.success.com/was-it-luck-or-was-it-you/">&#8220;I&#8217;ve gotten really lucky.&#8221;</a> Now, I don&#8217;t hesitate to say, &#8220;I&#8217;ve worked incredibly hard to get where I am, and I&#8217;m proud of the sacrifices I&#8217;ve made and the results I&#8217;ve achieved.&#8221;</p>
<p style="text-align: right;"><em><span class="CharOverride-37" style="text-align: right;">—</span>Brittany Hodak, co-founder, <a href="https://thesuperfancompany.com/about/" target="_blank" rel="noopener">The Superfan</a></em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="33973" data-permalink="https://www.success.com/what-is-your-new-years-resolution-for-2019/arman-assadi_bw/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/arman-assadi_BW.png?fit=159%2C177&amp;ssl=1" data-orig-size="159,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arman-assadi_BW" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/arman-assadi_BW.png?fit=159%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/arman-assadi_BW.png?fit=159%2C177&amp;ssl=1" class="alignnone size-full wp-image-33973 alignleft" src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/arman-assadi_BW.png?resize=159%2C177&#038;ssl=1" alt="" width="159" height="177" data-recalc-dims="1" />I value my health and vitality above everything. All my habits are fundamental to my success and I have shifted into <a href="https://www.success.com/14-ways-to-improve-your-self-discipline/">being more disciplined</a> all around. Discipline gives me freedom.</p>
<p style="text-align: right;"><em><span class="CharOverride-37" style="text-align: right;">—</span>Arman Assadi, co-founder and CEO, <a href="https://projectevo.org/about/" target="_blank" rel="noopener">Project EVO</a></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<blockquote><p><em>Related:</em> <strong><a class="row-title" href="https://www.success.com/trade-offs-for-a-brighter-future/" aria-label="“Make These 5 Trade-Offs for a Brighter Future” (Edit)">Make These 5 Trade-Offs for a Brighter Future</a></strong></p></blockquote>
<p><em>This article originally appeared in the <a href="https://store.success.com/by-media/success-magazine-spring-2019-tony-robbins.html" target="_blank" rel="noopener">Spring 2019 issue of SUCCESS magazine</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34015" class="share-facebook sd-button share-icon" href="https://www.success.com/6-personal-changes-to-be-proud-of/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34015" class="share-twitter sd-button share-icon" href="https://www.success.com/6-personal-changes-to-be-proud-of/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34015" class="share-google-plus-1 sd-button share-icon" href="https://www.success.com/6-personal-changes-to-be-proud-of/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34015" class="share-pinterest sd-button share-icon" href="https://www.success.com/6-personal-changes-to-be-proud-of/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34015" class="share-linkedin sd-button share-icon" href="https://www.success.com/6-personal-changes-to-be-proud-of/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="success-staff"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "SUCCESS Staff",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="https://www.success.com/author/success-staff/" title="SUCCESS Staff" target="_blank">SUCCESS Staff</a></div><div id="sab-gravatar"><a href="https://www.success.com/author/success-staff/" target="_blank"><img src="https://secure.gravatar.com/avatar/bbf6973c02631c79e1a9a8f8d008f993?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="SUCCESS Staff" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/bbf6973c02631c79e1a9a8f8d008f993?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/bbf6973c02631c79e1a9a8f8d008f993?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="SUCCESS Staff" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></noscript></a></div><div id="sab-description"></div><div id="sab-social-wrapper"></div></div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a2d6" data-node="5b5f60fe9a2d6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b5f60fe9a3c1" data-node="5b5f60fe9a3c1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.success.com/success/" rel="tag">Success</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a29b" data-node="5b5f60fe9a29b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5b5f60fe9a34c" data-node="5b5f60fe9a34c">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.success.com/how-to-renew-yourself/" rel="prev">&larr; How to Renew Yourself and Get to the Next Level</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5bbfa7d38139b" data-node="5bbfa7d38139b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5bbfa7e5f200f" data-node="5bbfa7e5f200f">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">More From Our Friends</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5bbfa7ca45ba0" data-node="5bbfa7ca45ba0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a386" data-node="5b5f60fe9a386">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5b5f60fe9a226" data-node="5b5f60fe9a226">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/6-personal-changes-to-be-proud-of/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&#038;postid=34015&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=044d3365043504916cea2556f1075f269b4feaf3#parent=https%3A%2F%2Fwww.success.com%2F6-personal-changes-to-be-proud-of%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b5f634a1b333 fl-col-small" data-node="5b5f634a1b333">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-5b5f647a2750c" data-node="5b5f647a2750c">
	<div class="fl-module-content fl-node-content">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk8336"></div></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="fl-widget-title">Recent Posts</h4>	<ul>
			<li><a href="https://www.success.com/how-to-renew-yourself/"><img width="75" height="50" src="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34003" data-permalink="https://www.success.com/how-to-renew-yourself/asktheresultsguy-2/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to Renew Yourself" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2019/01/AsktheResultsGuy.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">How to Renew Yourself and Get to the Next Level</span></a><div class="rpwwt-post-excerpt">To become a better, new you, start with getting clear on your values.  […]</div></li>
			<li><a href="https://www.success.com/trade-offs-for-a-brighter-future/"><img width="75" height="50" src="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34000" data-permalink="https://www.success.com/trade-offs-for-a-brighter-future/tradesecrets-2/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Make These 5 Trade-Offs for a Brighter Future" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/www.success.com/wp-content/uploads/2019/01/TradeSecrets-1.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Make These 5 Trade-Offs for a Brighter Future</span></a><div class="rpwwt-post-excerpt">Stepping into a brighter future means saying goodbye to the old way you did things. Be prepared.  […]</div></li>
			<li><a href="https://www.success.com/how-to-rewrite-old-stories-and-achieve-your-greatness/"><img width="75" height="50" src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33991" data-permalink="https://www.success.com/how-to-rewrite-old-stories-and-achieve-your-greatness/ski_edit-2/" data-orig-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to Rewrite Old Stories" data-image-description="" data-medium-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/12/ski_edit-1.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">How to Rewrite Old Stories and Achieve Your Greatness</span></a><div class="rpwwt-post-excerpt">The most important stories are the ones you tell yourself. It’s time to rewrite the script.  […]</div></li>
			<li><a href="https://www.success.com/what-is-your-new-years-resolution-for-2019/"><img width="75" height="50" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33983" data-permalink="https://www.success.com/what-is-your-new-years-resolution-for-2019/newyearsresolutions/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What Is Your New Year&#8217;s Resolution" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/NewYearsResolutions.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">What Is Your New Year’s Resolution for 2019?</span></a><div class="rpwwt-post-excerpt">Succeeding in the new year is all about reshaping your life with a solid plan. So dive in, and get excited. It’s going to be a great one! […]</div></li>
			<li><a href="https://www.success.com/5-healthy-resolutions-to-take-better-care-of-yourself/"><img width="75" height="50" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33960" data-permalink="https://www.success.com/5-healthy-resolutions-to-take-better-care-of-yourself/getreal/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Healthy Resolutions" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/GetReal.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">5 Healthy Resolutions You Should Make to Take Better Care of Yourself</span></a><div class="rpwwt-post-excerpt">There is a right way to set healthy resolutions, and a wrong way. Plot your course with a series of tangible end points in mind. […]</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk630"></div></div></aside>
<aside id="wpp-2" class="fl-widget popular-posts">
<h4 class="fl-widget-title">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.success.com/the-ultimate-anti-procrastination-hack/" title="The Ultimate Anti-Procrastination Hack" class="wpp-post-title" target="_self">The Ultimate Anti-Procrastination Hack</a>
 <span class="wpp-excerpt">When you use this ultimate anti-procrastination hack, y...</span>
</li>
<li>
<a href="https://www.success.com/tony-robbins-ultimate-guide-to-your-best-year-ever/" title="Tony Robbins&#8217; Ultimate Guide to Your Best Year Ever" class="wpp-post-title" target="_self">Tony Robbins&#8217; Ultimate Guide to Your Best Year Ever</a>
 <span class="wpp-excerpt">The renowned motivator lays out an 8-point strategy to...</span>
</li>
<li>
<a href="https://www.success.com/trade-offs-for-a-brighter-future/" title="Make These 5 Trade-Offs for a Brighter Future" class="wpp-post-title" target="_self">Make These 5 Trade-Offs for a Brighter Future</a>
 <span class="wpp-excerpt">Stepping into a brighter future means saying goodbye to...</span>
</li>
<li>
<a href="https://www.success.com/365-ways-to-improve-yourself/" title="365 Ways to Improve Yourself in the New Year" class="wpp-post-title" target="_self">365 Ways to Improve Yourself in the New Year</a>
 <span class="wpp-excerpt">As you prepare to turn the calendar to 2019, consider o...</span>
</li>
<li>
<a href="https://www.success.com/3-ways-to-improve-your-self-image/" title="3 Ways to Improve Your Self-Image" class="wpp-post-title" target="_self">3 Ways to Improve Your Self-Image</a>
 <span class="wpp-excerpt">Your self-image dictates what you will become. When you...</span>
</li>
<li>
<a href="https://www.success.com/10-toxic-people-you-should-avoid/" title="10 Toxic People You Should Avoid" class="wpp-post-title" target="_self">10 Toxic People You Should Avoid</a>
 <span class="wpp-excerpt">As important as it is to learn how to deal with differe...</span>
</li>
<li>
<a href="https://www.success.com/how-to-renew-yourself/" title="How to Renew Yourself and Get to the Next Level" class="wpp-post-title" target="_self">How to Renew Yourself and Get to the Next Level</a>
 <span class="wpp-excerpt">To become a better, new you, start with getting clear o...</span>
</li>
<li>
<a href="https://www.success.com/10-tips-to-make-2019-your-year/" title="10 Tips to Make 2019 Your Year" class="wpp-post-title" target="_self">10 Tips to Make 2019 Your Year</a>
 <span class="wpp-excerpt">No. 3: Embrace the journey.</span>
</li>
<li>
<a href="https://www.success.com/youre-killing-it-15-quotes-for-an-unstoppable-attitude/" title="You’re Killing It! 15 Quotes for an Unstoppable Attitude" class="wpp-post-title" target="_self">You’re Killing It! 15 Quotes for an Unstoppable Attitude</a>
 <span class="wpp-excerpt">‘The question isn’t who is going to let me; it’s who is...</span>
</li>
<li>
<a href="https://www.success.com/17-motivational-quotes-to-inspire-you-to-be-successful/" title="17 Motivational Quotes to Inspire You to Be Successful" class="wpp-post-title" target="_self">17 Motivational Quotes to Inspire You to Be Successful</a>
 <span class="wpp-excerpt">‘Dream it. Believe it. Build it.’
</span>
</li>
</ul>

</aside>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-3 col-md-3"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" px;" data-recalc-dims="1" /></noscript></p>
<p>5800 Democracy Drive<br />
Plano, TX 75024</p>
</div>
		</aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-32825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32825"><a href="https://store.www.success.com">Store</a></li>
<li id="menu-item-32912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32912"><a href="https://www.success.com/success-team/">SUCCESS Team</a></li>
<li id="menu-item-32909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32909"><a href="https://www.success.com/faq/">FAQ</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32830"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32831"><a href="https://www.success.com/about/">About Us</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33038"><a href="https://www.success.com/">Home</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33036"><a href="https://www.success.com/blog/">Blog</a></li>
<li id="menu-item-33037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33037"><a href="https://www.success.com/video/">Video</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33035"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png" width="140px;">
<br/>
© 2018 SUCCESS Magazine. All rights reserved.</div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
	<div style="display:none">
	<div class="grofile-hash-map-bbf6973c02631c79e1a9a8f8d008f993">
	</div>
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.success.com\/6-personal-changes-to-be-proud-of\/":34015};
	</script>
						<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.1.7.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.success.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://www.success.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var labb_settings = {"custom_css":""};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/js/labb-frontend.min.js?ver=2.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/uploads/bb-plugin/cache/706c75fae11db97a7140a53540f29faa-layout-bundle.js?ver=2.1.7.1-1.2.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.7.1.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.7.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.1.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.1.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php","nonce":"6b15ca3d2a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.success.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.success.com%2F6-personal-changes-to-be-proud-of%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-c39b856b7a2b1ff1846d59a9ddf8c4aa","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=34015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=044d3365043504916cea2556f1075f269b4feaf3#parent=https%3A%2F%2Fwww.success.com%2F6-personal-changes-to-be-proud-of%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=34015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=044d3365043504916cea2556f1075f269b4feaf3#parent=https%3A%2F%2Fwww.success.com%2F6-personal-changes-to-be-proud-of%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'150076701',post:'34015',tz:'0',srv:'www.success.com'} ]);
	_stq.push([ 'clickTrackerInit', '150076701', '34015' ]);
</script>

<!-- sumome code -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<!-- pubexchange code -->
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "success_magazine", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script></body>
</html>
