<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.success.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.success.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.success.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Your Self-Care Guide to Aging Gracefully</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aging doesn’t have to suck. Fitness phenom Jillian Michaels offers a self-care guide to look better, feel better and live a longer, fuller life."/>
<link rel="canonical" href="https://www.success.com/your-self-care-guide-to-aging-gracefully/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Self-Care Guide to Aging Gracefully" />
<meta property="og:description" content="Aging doesn’t have to suck. Fitness phenom Jillian Michaels offers a self-care guide to look better, feel better and live a longer, fuller life." />
<meta property="og:url" content="https://www.success.com/your-self-care-guide-to-aging-gracefully/" />
<meta property="og:site_name" content="SUCCESS" />
<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="Self-Care" />
<meta property="article:tag" content="Winter 2018" />
<meta property="article:section" content="Well-Being" />
<meta property="article:published_time" content="2018-10-15T01:00:59+00:00" />
<meta property="article:modified_time" content="2018-10-11T16:01:53+00:00" />
<meta property="og:updated_time" content="2018-10-11T16:01:53+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aging doesn’t have to suck. Fitness phenom Jillian Michaels offers a self-care guide to look better, feel better and live a longer, fuller life." />
<meta name="twitter:title" content="Your Self-Care Guide to Aging Gracefully" />
<meta name="twitter:site" content="@successmagazine" />
<meta name="twitter:image" content="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?fit=1100%2C733&#038;ssl=1" />
<meta name="twitter:creator" content="@successmagazine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.success.com\/","sameAs":["https:\/\/www.facebook.com\/SUCCESSmagazine\/","https:\/\/www.instagram.com\/successmagazine","https:\/\/www.linkedin.com\/company\/success-magazine\/","https:\/\/www.youtube.com\/successmagazine","https:\/\/www.pinterest.com\/successmagazine","https:\/\/twitter.com\/successmagazine"],"@id":"https:\/\/www.success.com\/#organization","name":"SUCCESS","logo":"https:\/\/www.success.com\/wp-content\/uploads\/2018\/05\/success.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.success.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='labb-frontend-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/labb-frontend.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='labb-icomoon-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/icomoon.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-440961325b1a5066602f0dcde646fc6f-css'  href='https://www.success.com/wp-content/uploads/bb-plugin/cache/440961325b1a5066602f0dcde646fc6f-layout-bundle.css?ver=2.1.5.2-1.2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.success.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.success.com/wp-content/uploads/bb-theme/skin-5bbfa4a651e5f.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-782d2906dd36a15697c78c57e7448039-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CFjalla+One%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.success.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.success.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.success.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"33406","token":"57cbf232a7","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.6.1'></script>
<link rel='https://api.w.org/' href='https://www.success.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.success.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.success.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.success.com/?p=33406' />
<link rel="alternate" type="application/json+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2Fyour-self-care-guide-to-aging-gracefully%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2Fyour-self-care-guide-to-aging-gracefully%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.labb_fs = {can_use_premium_code: true};
            })();
        </script>
        <style>img.zoomImg {
    display:inline !important;
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				.fl-post-content img {}

.article_button {
	  background-color: #3b8ff7;
    padding: 12px 24px;
    border-radius: 5px;
    color: #fff;
	margin: 24px 0;
}
.article_button:hover {
	color: #f9f9f9;
}

			</style>
		<script id="fl-theme-custom-js">  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);

  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Top Home */
    ados_add_placement(6770, 47366, "azk52641", 77).setZone(159344);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Top Articles */
    ados_add_placement(6770, 47366, "azk8336", 5).setZone(144019);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk630", 5).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Bottom Articles */
    ados_add_placement(6770, 47366, "azk46522", 5).setZone(144023);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk38784", 5).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 300x600 - Half Page, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk66980", 43).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Bottom Articles */
    ados_add_placement(6770, 47366, "azk79045", 77).setZone(144024);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Home */
    ados_add_placement(6770, 47366, "azk67846", 5).setZone(146941);
    /* load placement for account: Success Partners, site: Success, size: 550x500 - 550 x 500, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk47142", 2720).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Middle Home */
    ados_add_placement(6770, 47366, "azk26443", 77).setZone(144021);
    ados_load();
  });</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29086525-1');
</script>
<!-- Global site tag (gtag.js) - AdWords: 862186170 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-862186170'); </script> 

</head>

<body class="post-template-default single single-post postid-33406 single-format-standard fl-theme-builder-singular fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PGV2T9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.success.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li id="menu-item-32796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li id="menu-item-32797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li id="menu-item-32798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li id="menu-item-32800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-32793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li id="menu-item-32915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li id="menu-item-32806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li id="menu-item-32913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a href="https://store.success.com" class="nav-link">Store</a></li>
<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-social-icons">
<a href="https://www.facebook.com/SUCCESSmagazine/" target="_blank"><span class="sr-only">Facebook</span><i class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/successmagazine" target="_blank"><span class="sr-only">Twitter</span><i class="fab fa-twitter mono"></i></a><a href="https://www.linkedin.com/company/success-magazine" target="_blank"><span class="sr-only">Linkedin</span><i class="fab fa-linkedin mono"></i></a><a href="https://www.pinterest.com/successmagazine/" target="_blank"><span class="sr-only">Pinterest</span><i class="fab fa-pinterest mono"></i></a><a href="https://www.youtube.com/successmagazine" target="_blank"><span class="sr-only">Youtube</span><i class="fab fa-youtube mono"></i></a><a href="https://www.instagram.com/successmagazine" target="_blank"><span class="sr-only">Instagram</span><i class="fab fa-instagram mono"></i></a></div>
</div>					</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search"></a>
	<form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a href="https://store.success.com" class="nav-link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-32932 fl-builder-global-templates-locked" data-post-id="32932"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5b5f634a11b44" data-node="5b5f634a11b44">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b5f634a1afd4" data-node="5b5f634a1afd4">
			<div class="fl-col fl-node-5b5f634a1b2ee" data-node="5b5f634a1b2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b5f60fe9a1eb" data-node="5b5f60fe9a1eb">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Your Self-Care Guide to Aging Gracefully</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5b5f60fe9a261" data-node="5b5f60fe9a261">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">October 15, 2018</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-author"><a href="https://www.success.com/author/jillian-michaels/">Jillian Michaels</a></span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://www.success.com/your-self-care-guide-to-aging-gracefully/#respond">No Comments</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5b5f657133d0f" data-node="5b5f657133d0f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1100%2C733&ssl=1">
				<img class="fl-photo-img wp-image-33454" src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?fit=1100%2C733&ssl=1" alt="Your Self-Care Guide to Aging Gracefully" itemprop="image" title="Your Self-Care Guide to Aging Gracefully" srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/YourSelfCareGuidetoAgingGracefully.jpg?resize=1024%2C682&amp;ssl=1 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5b5f60fe9a1b1" data-node="5b5f60fe9a1b1">
	<div class="fl-module-content fl-node-content">
		<p>Did you know there is nothing in our genes that tells us to to die? Or to age, for that matter? So have you ever asked yourself the question, Why <em>do</em> we age?</p>
<p>For me, the need to truly understand everything about growing older hit me on a random night out at a Santa Monica, California beer garden with my younger siblings. Much younger, in fact—my brother is 28 and my little sister is just 24. Admittedly, I don’t find myself at bars filled with millennials often, but my little brother had recently had his heart crushed in a break-up and my sister and I were determined to help him get over it.</p>
<p>So, there I was, 43 years old, hanging out at a bar packed with twentysomethings, dressed low-key: no makeup, hair in a ball cap, wearing a pair of jeans, a t-shirt, and sneakers. And I get carded—for real.</p>
<p>At first, I was like, this guy either thinks I’m some sort of undercover cop or he feels bad for me. But no. He took my ID, glanced at it, looked back up, immediately did a double take and said: “Wow! You’ve maintained really well.”</p>
<p>My little sister—the highly educated, idealistic, politically correct young woman that she is—was furious and offended on my behalf. I, on the other hand, was ecstatic. I thanked him and could tell he was genuinely shocked to discover I was 43 years old, but as I walked away, something struck me.</p>
<p><em>Why was he so shocked?</em></p>
<p>In my mind, I looked and felt my age. Meaning, I felt wiser, stronger, and more successful than when I was younger, possessing a confidence that only comes with time and experience. So why wasn’t that what 40-something looked like to him?</p>
<blockquote><p><strong><em>Related: </em></strong><a href="http://www.success.com/article/the-7-laws-of-healthy-old-age"><strong>The 7 Laws of Healthy Old Age</strong></a></p></blockquote>
<p>More importantly, what do you believe 40-plus is supposed to look like and feel like? Let me guess. Getting older means you’re most likely going to be:</p>
<ul>
<li>Tired</li>
<li>Forgetful and out of touch</li>
<li>Overweight and out of shape</li>
<li>Inflexible and achy all the time</li>
<li>Experiencing hair loss and gray hair</li>
<li>Dealing with sagging, wrinkled skin</li>
</ul>
<p>Well, guess what? I am none of the above. In fact, I am the exact opposite of all-of-the-above. (OK, to be honest, I am super-forgetful, but that’s nothing new. I was born with that one.) But for weeks after that night out with my siblings, I started paying attention to everyone around me and trying to guess people’s ages in my head. I couldn’t help but wonder how people of the same age could be so different from one another when it came to their energy level, immunity, memory, productivity, functionality, personality and physical appearance. I couldn’t stop thinking about the cause for these huge variances in how people age. I knew I needed to explore, dissect, and decode the habits and behaviors of those who seem to defy aging.</p>
<p>My fascination with aging led to finding what I call the Six Keys to ageless strength, health, and beauty, which make up my new book, due out December 18. Be forewarned—there is a lot of science behind these six keys; they are the most comprehensive and effective approach to “anti-aging.” And while I know that term has become a dirty word in most PC circles, can we just call a spade a spade?</p>
<p>It’s not about being afraid to get older; it’s about aging well!</p>
<p>&nbsp;</p>
<h3 style="text-align: center;">“Aging gracefully” doesn’t have to mean giving up and accepting decay. Self-care means keeping yourself in fantastic health, inside and out, for a hell of a long time.</h3>
<p>&nbsp;</p>
<p>“Aging gracefully” doesn’t have to mean giving up and accepting decay. Self-care means keeping yourself in fantastic health, inside and out, for a hell of a long time. After all, would you want to live in a dilapidated home? Should you neglect your car until it breaks down? Would you wear stained, dirty, or wrinkled clothes (unless you’re in the privacy of your home on a Netflix binge)?</p>
<p>Of course not. There’s a sense of pride and self-worth that comes along with caring for and about yourself. This is your body we are talking about—your one and only true home. You know, that physical shell that quite literally houses you for your entire life. And it’s the only one you’re ever going to get, so you should care for it and about it! How it looks. How it feels. How it performs. And most importantly, how long it lasts.</p>
<p>So just in case you mistakenly feel that caring about your appearance, sex life, energy, and vigor is arrogant, selfish, or shallow, the six keys will put that notion to bed for good. How you feel about yourself, carry yourself, and present yourself all dramatically impact the way you relate to your environment and other people in it, which in turn, dramatically impacts your quality of life and how you age. I mean, longevity is great, but longevity without vitality, immunity, and everything else I’ve mentioned—well, that’s not so great.</p>
<p>So, back to our original question… WHY are we aging? While there have been many theories over the years on this topic, there are only a couple that have truly endured. They are as follows:</p>
<p><strong>Damage:</strong> Some theories propose that aging is the result of a constant assault on various molecules and cells in our bodies ranging from proteins to our DNA. Everything from exposure to the environment and toxic byproducts (such as unstable atoms, ions, or molecules known as free radicals) to inefficiencies in our body’s natural repair systems causes this damage, which accumulates like junk inside us throughout our entire lifespan, prompting some biological systems to fail, which in turn causes and accelerates the aging process. Almost all research and observation points to this being true.</p>
<p><strong>Destiny:</strong> There are some that theorize aging is predetermined. These people believe that aging is encoded into our genes and occurs on a fixed schedule triggered by those genes.</p>
<p>Imagine there’s some sort of preordained “blueprint” that runs its course, then certain genetically regulated processes take over and just flip a switch in a way that signals, “OK, it’s time for you to go now!” A famed British biologist, Sir Peter Medawar, believed that once an organism gives birth, it starts to die so that the risk of passing on the harmful mutations that tend to spring up in our genes after reproduction don’t get passed on to future generations. And yes, there is truth to that, too.</p>
<p>But the question is&#8230; when do you have to age? At 40? Ninety? Two-hundred?</p>
<p>That is where the Six Keys, and your commitment to self-care within them, come into play. What I’ve done in the Six Keys is analyze both the causes and effects of aging together in order to give you the smartest strategy that makes the information work for and not against you, providing the most comprehensive and effective approach to unlocking your healthiest, strongest, cared-for self.</p>
<p style="text-align: center;"><img data-attachment-id="33412" data-permalink="https://www.success.com/your-self-care-guide-to-aging-gracefully/jillianmichaels_laptop_edit/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?fit=734%2C642&amp;ssl=1" data-orig-size="734,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JillianMichaels_laptop_edit" data-image-description data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?fit=734%2C642&amp;ssl=1" class="aligncenter wp-image-33412 size-full jetpack-lazy-image" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?resize=734%2C642&#038;ssl=1" alt="Your Self-Care Guide to Aging Gracefully" width="734" height="642" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?w=734&amp;ssl=1 734w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?resize=300%2C262&amp;ssl=1 300w" data-lazy-sizes="(max-width: 734px) 100vw, 734px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?resize=734%2C642&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33412" data-permalink="https://www.success.com/your-self-care-guide-to-aging-gracefully/jillianmichaels_laptop_edit/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?fit=734%2C642&amp;ssl=1" data-orig-size="734,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JillianMichaels_laptop_edit" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?fit=734%2C642&amp;ssl=1" class="aligncenter wp-image-33412 size-full" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?resize=734%2C642&#038;ssl=1" alt="Your Self-Care Guide to Aging Gracefully" width="734" height="642" srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?w=734&amp;ssl=1 734w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/JillianMichaels_laptop_edit.jpg?resize=300%2C262&amp;ssl=1 300w" sizes="(max-width: 734px) 100vw, 734px" data-recalc-dims="1" /></noscript><span style="font-size: xx-small;">© BRIAN BOLTON</span></p>
<p>Here’s a brief introduction to each key and several of the many actionable steps to get you started.</p>
<h2>Key No. 1:  Master Your Macromolecules</h2>
<p>Your cells (some 37 trillion of them) are the building blocks of you, and each one serves a purpose. Inside every one of those little suckers are different kinds of molecules that are absolutely essential to how well that cell functions.</p>
<p>Four classes of molecules—or macromolecules—are particularly important. You’ll recognize three of the four because you eat them every day. They are proteins, carbohydrates, and lipids (fats). Surprised that every cell in your body is made up of the three things people have been arguing about whether or not to eat over the last 50 years? Fat-free, no carb, etc. It’s all bull. Remember this info the next time a fad diet is repackaged and hawked to you.</p>
<p>Your diet should include protein, carbs, and fat. Period. The ratio can vary a bit, but ultimately it’s about feeding your cells because you are technically one big mass of all three. And no, this is not a license to eat crap food. It’s about quality versions of all three macronutrients.</p>
<p>The last macromolecule to discuss, nucleic acids, will also likely be on your menu tonight. They’re found in almost every type of food, but most predominantly in fish (or any form of protein), high-fiber fruit, omega-3 fatty acids, beans, etc. As you digest your food, the nucleic acids inside it get broken down into nucleotides which are the molecules that all stick together to form your DNA.</p>
<p>Together, this fantastic four of macromolecules make up the majority of the dry weight of every one of your cells—I say dry because your cells are also packed with water—and are responsible for a litany of jobs that manage your cells’ functions. So you can only imagine how messing with any of these big four can completely mess up how well you age.</p>
<blockquote><p><strong><em>Related:</em></strong> <strong><a class="row-title" href="https://www.success.com/7-superfoods-you-need-for-a-longer-healthier-life/" aria-label="“7 Superfoods You Need for a Longer, Healthier Life” (Edit)">7 Superfoods You Need for a Longer, Healthier Life</a></strong></p></blockquote>
<h3>One Thing to Do:</h3>
<p>Unfortunately, this isn’t a fun one. It’s not what to eat—it’s what not to eat. One of the biggest areas of interest in the study of aging right now is in the impact of calorie restriction on extending both lifespan and health span, the amount of time you stay healthy.</p>
<p>Ultimately, eating less food has been shown to be effective at reversing many age-related issues in a variety of organisms—not just us. Eating less has made mice live 40 percent longer and monkeys more than 20 percent longer.</p>
<p>A recent two-year study out of the School of Public Health at Georgia State University found that when participants reduced their daily calories by 25 percent, they had fewer signs of oxidative stress than participants who ate as they pleased.</p>
<p>Your best bet: Eat a balanced diet with the widest variety of fruits and vegetables possible, lean proteins and whole grains, being sure to avoid processed foods and sugar wherever you can.</p>
<h2>Key No. 2: Control the Variables</h2>
<p>You won’t be surprised to hear that your genetics play a role in your longevity. But did you realize that your genes aren’t necessarily set in stone from birth? Your DNA, like everything else about you, changes over time depending on the variables you are exposed to.</p>
<p>Scientists now believe that several factors can actually change your genetic code. Scary, right? Exposure to everything from processed food, smoking, environmental toxins, UV rays, disease, etc. can change your genetic traits in a way that not only brings on age-related issues, but makes it possible for you to pass those age-accelerating glitches onto your kids.</p>
<p>It turns out your environment—what you eat and drink, how you exercise, and what you’re exposed to—has a huge influence on your DNA and how you age. But there are several ways to get an edge over your genetics.</p>
<h3>One Thing to Do:</h3>
<p>To continue with the calorie restriction theme (sorry!), know that it’s not just how much you eat, but what you throw back that keeps your genome nice and happy. For example, you need to moderate your fat consumption—period! At the same time, consuming dark, leafy green vegetables and green tea have been shown to have positive effects as you age. Exercise has a similarly positive effect—shocking, right!?</p>
<p>On top of proper diet and exercise, here’s a hard-and-fast rule: If it’s known to be toxic, poisonous, or bad for you in general, it’s probably making DNA alterations that are definitely not helping you age any slower.</p>
<p>Some of your genome’s primary enemies include the soot in air pollution, asbestos, and low levels of benzene (an industrial solvent found in paint, detergents, varnish, glue, pesticides, industrial cleaning, gas and other fuels—and even in dryer sheets and paraffin wax candles!)</p>
<h2>Key No. 3: Strong-arm Stress</h2>
<p>Stress ages us, and working against it is the definition of self-care. We’ve all seen presidents leave office with gray hair and sunken faces looking twice as old as when they started. We’ve all known people that have gone through hard times or worked demanding jobs who seem to come out the other end riddled with excess wrinkles, eye bags, thinning hair, and a host of other symptoms that come with premature aging.</p>
<p>When your stress-response system stays active over time, so does the steady stream of stress hormones, particularly adrenaline and cortisol. Adrenaline raises your heart rate and boosts your blood pressure for more energy, but left on, it inhibits digestion, affects your vision and hearing, and increases your risk of hypertension and stroke.</p>
<p>Modern life is filled with stressful events. Most people think stress is caused only by things like the stack of bills piling up on your desk, relationship dynamics with your family or friends, or the long hours spent trying to manage both of the above. Unfortunately however, stress can come in many forms that you may not even be acknowledging:</p>
<p>Physical: such as intense exertion, manual labor, lack of sleep, travel, long work hours, for example.</p>
<p>Chemical: drugs, alcohol, nicotine and environmental pollutants/chemicals such as poor air quality, poor water quality, pesticides, toxins in cleaning products, toxins in beauty and hygiene products, and so forth.</p>
<p>Nutritional: examples could include food allergies, chemicals in processed foods (fake fats, fake colors, preservatives, fake flavorings and sweeteners), vitamin and mineral deficiency, calorie deprivation, dehydration, and excessive calorie intake, etc.</p>
<p>Traumatic: this might include injuries or burns, surgery, illness, infections, extreme temperatures and extended exposure to UV rays, and so on.</p>
<p>Psycho-spiritual: this can range from troubled relationships, financial or career pressures, loss of a loved one, challenges with life goals, spiritual alignment and general state of happiness, past childhood traumas, just to cite a few.</p>
<p>For this reason, getting a grip on stress and making it work in your favor instead of against it is a battle that must be fought on a myriad of fronts.</p>
<h3>One Thing To Do:</h3>
<p>Turning the stress key in the right direction requires a holistic approach of eating right, exercising right, mitigating psychological stress, adapting your mindset to best manage stress’s biochemical age inciters, and avoiding physical trauma and environmental chemicals as much as possible.</p>
<p>You’ve heard about the benefits of mindfulness and meditation, talk therapy and a host of other strategies to de-stress—try them. They literally change your brain’s physicality and biochemical composition for the MUCH better.</p>
<h2>Key No. 4: Ease Inflammation</h2>
<p>First point: Inflammation really is your ally. It is your immune system’s first responder, a process that comes to the rescue to fight bacteria and viruses as well as to heal after injuries and infections. Your body manufactures certain immune cells and antibodies that attack foreign and bad-for-you substances, then certain hormones are released (such as histamine) that expand your blood vessels so all of those healing elements can flow directly into compromised tissue. It’s that surge of extra blood flow that causes an area to become swollen, red, and hot. That is acute inflammation.</p>
<p>But there is a slow, gradual increase in inflammation within the body as we age, and low-level chronic inflammation is destructive—a phenomenon known as “inflamm-aging.” There are a host of internal and external factors that can cause it, from what we throw in our bellies as food to the bacteria that actually live there.</p>
<p>It’s <em>chronic</em> inflammation that leaves us looking and feeling older than we really are and makes us more susceptible to age-related diseases.</p>
<blockquote><p><strong><em>Related: </em><a class="row-title" href="https://www.success.com/how-to-know-if-youre-healthy-enough/" aria-label="“How to Know If You’re Healthy Enough” (Edit)">How to Know If You’re Healthy Enough</a></strong></p></blockquote>
<h3>One Thing to Do:</h3>
<p>A lot of studies have suggested that chronic inflammation is linked to imbalances in gut bacteria. For example, when gut bacteria from old mice were placed in the bellies of young, healthy mice, they experienced chronic inflammation.</p>
<p>Consuming fermented foods like kefir and kimchi, which are high in probiotics (live beneficial bacteria), can help replenish your good gut flora. And eating foods with prebiotic (non-digestible) fiber, like apple skins and beans, helps to feed the good bacteria in your gut.</p>
<p>How you end your day affects your inflammation levels, too. Turns out that a good night’s sleep greatly reduces chronic inflammation. But here’s the bad news—hitting the snooze button is no solution. Getting more than your fair share of sleep has the same effect on inflammation levels as not getting enough! So what’s the sleep sweet spot? According to science, it’s seven to eight hours of uninterrupted sleep per night.</p>
<h2>Key No. 5: Make Your Metabolism Work</h2>
<p>You know the basics of metabolism: The faster you metabolize food, generally, the less weight you gain.</p>
<p>But you know that old adage that the candle burning twice as bright burns half as long? It’s a pretty good metaphor when it comes to aging, because faster metabolisms do create oxidative stress within your body. That’s not to say a slower metabolism and the adjoined effects, like obesity and its deadly cohorts, are superior, either. If you’re one of those people who can eat whatever you want and not gain a pound, is it worth doing things that actually slow down your metabolism? Like, not exercising, not sleeping properly, and not eating protein-rich foods (which require more energy to digest than carbs and fats)? No, of course not.</p>
<p>Our goal is not to slow down your metabolism but to inhibit certain aspects of metabolism that accelerate aging and maximize aspects that help combat it.</p>
<h3>One Thing to Do:</h3>
<p>Ready for the good news? Diet and exercise remain the major game-changers when it comes to affecting your metabolism, and we’ve covered those thoroughly. But, there are others to consider, and here’s one:</p>
<p>How much sun you are exposed to—particularly ultraviolet B (UVB) radiation rays (the ones responsible for sunburn)—may negatively influence your levels of the enzyme mTOR, which is responsible for regulating metabolism at the cellular level. Researchers looking into ways to reduce the risk of skin cancer by inhibiting mTOR have made a connection between UVB radiation and abnormal activation of mTOR, but the link between UV radiation and mTOR signaling has not been fully established.</p>
<p>Still, if you really need another reason to watch your sun exposure, there you go.</p>
<h2>Key No. 6: Tackle Telomeres</h2>
<p>At the end of each and every DNA strand in your body are protective tips, called telomeres. Imagine the little plastic ends of your shoelaces. These telomeres shorten as we age. Each time your DNA replicates itself, it shaves off a little more and a little more.</p>
<p>Size matters here, because when these strands become too short, they “lose their caps,” so to speak, leaving cells unable to divide and marking the cells for death. As skin and pigment cells die, we start to see wrinkles and gray hair. But the really bad stuff is when our immune cells start to die off, and our risk of heart disease, diabetes, cognitive decline, premature death, and a number of age-related issues increases.</p>
<p>But this is not inevitable. We can GREATLY slow the rate in which our telomeres are “shortening” and in some cases even regenerate them. Everything from what you eat, how you exercise, and even how anxious or depressed you feel can play a part in keeping your telomeres long and strong. The sixth key lies in delaying the fraying of your telomeres.</p>
<h3>One Thing to Do:</h3>
<p>The good news is, by taking steps to improve the other five keys, you’ll also protect your telomeres. But the first and most important thing to do is calm down.</p>
<p>There’s a lot of research to support that how you react to life events can impact your telomeres. One of the most comprehensive investigations to date on the effects of short-term stress on telomeres—a meta-analysis that drew from every single study in all languages on the relationship between the two—found that the relationship between telomere length and perceived stress was approximately equal to the relationship between telomere length and obesity.</p>
<p>Experts believe that approaching any new struggle in life not as some massive insurmountable threat but as a new challenge ready to be overcome might make a difference.</p>
<h2>Care for Yourself by Starting NOW</h2>
<p>We’ve covered a lot here. But you should know this: No single factor is truly independent from—or more important than—the rest, and it’s the intertwining of these causes and effects that ultimately ages us.</p>
<p>Well, I take that back. There is one single factor that can slow your aging: It’s you. It’s in your commitment to caring for yourself mentally and physically.</p>
<p>Treat your future self well today.</p>
<blockquote>
<p class="fl-heading"><strong><span class="fl-heading-text"><em>Related:</em> <a href="https://www.success.com/5-attitudes-for-aging-gracefully/">5 Attitudes For Aging Gracefully</a></span></strong></p>
</blockquote>
<p>&nbsp;</p>
<p><img data-attachment-id="33411" data-permalink="https://www.success.com/your-self-care-guide-to-aging-gracefully/michaels_jillian_the6keys_book_3d/" data-orig-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?fit=404%2C530&amp;ssl=1" data-orig-size="404,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michaels_Jillian_The6Keys_Book_3d" data-image-description data-medium-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?fit=229%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?fit=404%2C530&amp;ssl=1" class="wp-image-33411 alignleft jetpack-lazy-image" src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?resize=167%2C253&#038;ssl=1" alt="The 6 Keys" width="167" height="253" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?zoom=2&amp;resize=167%2C253&amp;ssl=1 334w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?zoom=3&amp;resize=167%2C253&amp;ssl=1 501w" data-lazy-sizes="(max-width: 167px) 100vw, 167px" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?resize=167%2C253&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33411" data-permalink="https://www.success.com/your-self-care-guide-to-aging-gracefully/michaels_jillian_the6keys_book_3d/" data-orig-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?fit=404%2C530&amp;ssl=1" data-orig-size="404,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michaels_Jillian_The6Keys_Book_3d" data-image-description="" data-medium-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?fit=229%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?fit=404%2C530&amp;ssl=1" class="wp-image-33411 alignleft" src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?resize=167%2C253&#038;ssl=1" alt="The 6 Keys" width="167" height="253" srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?zoom=2&amp;resize=167%2C253&amp;ssl=1 334w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/Michaels_Jillian_The6Keys_Book_3d.jpg?zoom=3&amp;resize=167%2C253&amp;ssl=1 501w" sizes="(max-width: 167px) 100vw, 167px" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Adapted from The 6 Keys © 2018 by Jillian Michaels with Myatt Murphy. Used with permission of Little, Brown and Company, New York. All rights reserved. This article originally appeared in the <a href="https://store.success.com/shop-all/success-magazine-winter-2018-dr-mehmet-oz.html" target="_blank" rel="noopener">Winter 2018 issue of SUCCESS magazine</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33406" class="share-facebook sd-button share-icon" href="https://www.success.com/your-self-care-guide-to-aging-gracefully/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33406" class="share-twitter sd-button share-icon" href="https://www.success.com/your-self-care-guide-to-aging-gracefully/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33406" class="share-google-plus-1 sd-button share-icon" href="https://www.success.com/your-self-care-guide-to-aging-gracefully/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33406" class="share-pinterest sd-button share-icon" href="https://www.success.com/your-self-care-guide-to-aging-gracefully/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33406" class="share-linkedin sd-button share-icon" href="https://www.success.com/your-self-care-guide-to-aging-gracefully/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a2d6" data-node="5b5f60fe9a2d6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b5f60fe9a3c1" data-node="5b5f60fe9a3c1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.success.com/well-being/" rel="tag">Well-Being</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a29b" data-node="5b5f60fe9a29b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-5b5f60fe9a311" data-node="5b5f60fe9a311">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/10/Jillian-Michaels.jpg?fit=100%2C100&amp;ssl=1" width="100" height="100" alt="Jillian Michaels" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/10/Jillian-Michaels.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/10/Jillian-Michaels.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Jillian Michaels" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Jillian Michaels</h3>
	<div class="fl-author-bio-text"></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5b5f60fe9a34c" data-node="5b5f60fe9a34c">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.success.com/socializing-the-love-gene/" rel="prev">&larr; Socializing &#038; “The Love Gene”</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5bbfa7d38139b" data-node="5bbfa7d38139b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5bbfa7e5f200f" data-node="5bbfa7e5f200f">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">More From Our Friends</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5bbfa7ca45ba0" data-node="5bbfa7ca45ba0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a386" data-node="5b5f60fe9a386">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5b5f60fe9a226" data-node="5b5f60fe9a226">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/your-self-care-guide-to-aging-gracefully/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&#038;postid=33406&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=854000d5496d8a8b61eedd4c414523b8f9046dff#parent=https%3A%2F%2Fwww.success.com%2Fyour-self-care-guide-to-aging-gracefully%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b5f634a1b333 fl-col-small" data-node="5b5f634a1b333">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-5b5f647a2750c" data-node="5b5f647a2750c">
	<div class="fl-module-content fl-node-content">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk8336"></div></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="fl-widget-title">Recent Posts</h4>	<ul>
			<li><a href="https://www.success.com/socializing-the-love-gene/"><img width="300" height="200" src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x300 size-300x300 wp-post-image jetpack-lazy-image" alt="TheLoveGene" data-attachment-id="33419" data-permalink="https://www.success.com/socializing-the-love-gene/thelovegenesidebar/" data-orig-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TheLoveGene" data-image-description="" data-medium-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/TheLoveGeneSidebar.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Socializing &#038; “The Love Gene”</span></a><div class="rpwwt-post-excerpt">Do you have the love gene?</div></li>
			<li><a href="https://www.success.com/5-instagrammers-who-are-crushing-the-personal-branding-game/"><img width="300" height="200" src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x300 size-300x300 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33460" data-permalink="https://www.success.com/5-instagrammers-who-are-crushing-the-personal-branding-game/instagrammerspersonalbranding/" data-orig-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Instagrammers Who Are Crushing the Personal Branding Game" data-image-description="" data-medium-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/10/InstagrammersPersonalBranding.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">5 Instagrammers Who Are Crushing the Personal Branding Game</span></a><div class="rpwwt-post-excerpt">Instagram is a visual playground for 800 million users  […]</div></li>
			<li><a href="https://www.success.com/11-quotes-on-the-power-of-purpose/"><img width="300" height="200" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x300 size-300x300 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33430" data-permalink="https://www.success.com/11-quotes-on-the-power-of-purpose/quotesonthepowerofpurpose/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11 Quotes on the Power of Purpose" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/QuotesonthePowerofPurpose.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">11 Quotes on the Power of Purpose</span></a><div class="rpwwt-post-excerpt">‘The two most important days in life are the day you born and the day you discover the reason why.’</div></li>
			<li><a href="https://www.success.com/5-reminders-for-making-the-right-choices-in-life/"><img width="300" height="200" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x300 size-300x300 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33423" data-permalink="https://www.success.com/5-reminders-for-making-the-right-choices-in-life/remindersformakingtherightchoices/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 Reminders for Making the Right Choices in Life" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/RemindersforMakingtheRightChoices.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">5 Reminders for Making the Right Choices in Life</span></a><div class="rpwwt-post-excerpt">Every card deck has a wild card. Using it well, by making good choices, is the key to success.</div></li>
			<li><a href="https://www.success.com/purpose-feeling-foggy/"><img width="300" height="200" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x300 size-300x300 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33403" data-permalink="https://www.success.com/purpose-feeling-foggy/purposeseekingstyle/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What&#8217;s Your Purpose Seeking Style?" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/10/PurposeSeekingStyle.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Purpose Feeling Foggy? Then It’s Time to Learn Your ‘Purpose-Seeking Style’</span></a><div class="rpwwt-post-excerpt">If your purpose is feeling foggy, then it’s time to learn the ways you can seek it.</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk630"></div></div></aside>
<aside id="wpp-2" class="fl-widget popular-posts">
<h4 class="fl-widget-title">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.success.com/17-motivational-quotes-to-help-you-achieve-your-dreams/" title="17 Motivational Quotes to Help You Achieve Your Dreams" class="wpp-post-title" target="_self">17 Motivational Quotes to Help You Achieve Your Dreams</a>
 <span class="wpp-excerpt">‘If you can dream it, you can do it.’
</span>
</li>
<li>
<a href="https://www.success.com/19-motivational-quotes-to-help-you-get-sht-done/" title="19 Motivational Quotes to Help You Get Sh*t Done" class="wpp-post-title" target="_self">19 Motivational Quotes to Help You Get Sh*t Done</a>
 <span class="wpp-excerpt">‘You can’t be that kid standing at the top of the water...</span>
</li>
<li>
<a href="https://www.success.com/17-quotes-about-living-a-beautiful-life/" title="17 Quotes About Living a Beautiful Life" class="wpp-post-title" target="_self">17 Quotes About Living a Beautiful Life</a>
 <span class="wpp-excerpt">‘Life is short, and it is up to you to make it sweet.’...</span>
</li>
<li>
<a href="https://www.success.com/21-of-the-most-inspirational-quotes/" title="21 of the Most Inspirational Quotes" class="wpp-post-title" target="_self">21 of the Most Inspirational Quotes</a>
 <span class="wpp-excerpt">‘Keep your face always toward the sunshine—and shadows...</span>
</li>
<li>
<a href="https://www.success.com/15-qualities-of-mentally-tough-people/" title="15 Qualities of Mentally Tough People" class="wpp-post-title" target="_self">15 Qualities of Mentally Tough People</a>
 <span class="wpp-excerpt">(Ps. You can develop the same habits to improve your ow...</span>
</li>
<li>
<a href="https://www.success.com/14-loving-quotes-about-family/" title="14 Loving Quotes About Family" class="wpp-post-title" target="_self">14 Loving Quotes About Family</a>
 <span class="wpp-excerpt">&nbsp;

‘Call it a clan, call it a network, call it a...</span>
</li>
<li>
<a href="https://www.success.com/5-ways-to-speak-more-powerfully/" title="5 Ways to Speak More Powerfully" class="wpp-post-title" target="_self">5 Ways to Speak More Powerfully</a>
 <span class="wpp-excerpt">https://youtu.be/Xb1lploV55s

“It’s been impossible f...</span>
</li>
<li>
<a href="https://www.success.com/11-quotes-on-the-power-of-purpose/" title="11 Quotes on the Power of Purpose" class="wpp-post-title" target="_self">11 Quotes on the Power of Purpose</a>
 <span class="wpp-excerpt">‘The two most important days in life are the day you bo...</span>
</li>
<li>
<a href="https://www.success.com/15-uplifting-quotes-for-positive-vibes/" title="15 Uplifting Quotes for Positive Vibes" class="wpp-post-title" target="_self">15 Uplifting Quotes for Positive Vibes</a>
 <span class="wpp-excerpt">Positive mind. Positive life.
</span>
</li>
<li>
<a href="https://www.success.com/5-reminders-for-making-the-right-choices-in-life/" title="5 Reminders for Making the Right Choices in Life" class="wpp-post-title" target="_self">5 Reminders for Making the Right Choices in Life</a>
 <span class="wpp-excerpt">Every card deck has a wild card. Using it well, by maki...</span>
</li>
</ul>

</aside>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-3 col-md-3"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" px;" data-recalc-dims="1" /></noscript></p>
<p>5800 Democracy Drive<br />
Plano, TX 75024</p>
</div>
		</aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-32825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32825"><a href="https://store.www.success.com">Store</a></li>
<li id="menu-item-32912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32912"><a href="https://www.success.com/success-team/">SUCCESS Team</a></li>
<li id="menu-item-32909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32909"><a href="https://www.success.com/faq/">FAQ</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32830"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32831"><a href="https://www.success.com/about/">About Us</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33038"><a href="https://www.success.com/">Home</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33036"><a href="https://www.success.com/blog/">Blog</a></li>
<li id="menu-item-33037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33037"><a href="https://www.success.com/video/">Video</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33035"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png" width="140px;">
<br/>
© 2018 SUCCESS Magazine. All rights reserved.</div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
	<div style="display:none">
	<div class="grofile-hash-map-005382a00b41b4fdcc36706140122aa3">
	</div>
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.success.com\/your-self-care-guide-to-aging-gracefully\/":33406,"https:\/\/www.success.com\/5-instagrammers-who-are-crushing-the-personal-branding-game\/":33458};
	</script>
						<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.1.5.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.success.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var labb_settings = {"custom_css":""};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/js/labb-frontend.min.js?ver=2.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/uploads/bb-plugin/cache/706c75fae11db97a7140a53540f29faa-layout-bundle.js?ver=2.1.5.2-1.2.0.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.5.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/featured-image-from-url/includes/html/js/jquery.lazyloadxt.extra.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php","nonce":"628c49c2f2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.success.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.success.com%2Fyour-self-care-guide-to-aging-gracefully%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-c39b856b7a2b1ff1846d59a9ddf8c4aa","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=33406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=854000d5496d8a8b61eedd4c414523b8f9046dff#parent=https%3A%2F%2Fwww.success.com%2Fyour-self-care-guide-to-aging-gracefully%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=33406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=854000d5496d8a8b61eedd4c414523b8f9046dff#parent=https%3A%2F%2Fwww.success.com%2Fyour-self-care-guide-to-aging-gracefully%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'150076701',post:'33406',tz:'0',srv:'www.success.com'} ]);
	_stq.push([ 'clickTrackerInit', '150076701', '33406' ]);
</script>

<!-- sumome code -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<!-- pubexchange code -->
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "success_magazine", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script></body>
</html>
