<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- Author Meta Tags by Molongui Authorship Premium 4.3.2, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Isa Adney">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What to Do When You Feel Stuck | SUCCESS</title>
	<meta name="description" content="What once seemed so clear about this book is now ambiguous. I don’t know what I’m doing anymore. I have no idea how I am going to turn these 800 pages into a book." />
	<link rel="canonical" href="https://www.success.com/what-to-do-when-you-feel-stuck/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What to Do When You Feel Stuck" />
	<meta property="og:description" content="What once seemed so clear about this book is now ambiguous. I don’t know what I’m doing anymore. I have no idea how I am going to turn these 800 pages into a book." />
	<meta property="og:url" content="https://www.success.com/what-to-do-when-you-feel-stuck/" />
	<meta property="og:site_name" content="SUCCESS" />
	<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
	<meta property="article:published_time" content="2022-08-13T06:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-10T23:28:22+00:00" />
	<meta property="og:image" content="https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="733" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@successmagazine" />
	<meta name="twitter:site" content="@successmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.success.com/#organization","name":"SUCCESS","url":"https://www.success.com/","sameAs":["https://www.instagram.com/successmagazine","https://www.linkedin.com/company/success-magazine/","https://www.pinterest.com/successmagazine","https://www.youtube.com/successmagazine","https://www.facebook.com/SUCCESSmagazine/","https://twitter.com/successmagazine"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.success.com/#/schema/logo/image/","url":"https://www.success.com/wp-content/uploads/2021/03/success_opengraph_image.png","contentUrl":"https://www.success.com/wp-content/uploads/2021/03/success_opengraph_image.png","width":1200,"height":628,"caption":"SUCCESS"},"image":{"@id":"https://www.success.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.success.com/#website","url":"https://www.success.com/","name":"SUCCESS","description":"What Achievers Read","publisher":{"@id":"https://www.success.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.success.com/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#primaryimage","url":"https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck.jpg","contentUrl":"https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck.jpg","width":1100,"height":733,"caption":"What to Do When You Feel Stuck"},{"@type":"WebPage","@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#webpage","url":"https://www.success.com/what-to-do-when-you-feel-stuck/","name":"What to Do When You Feel Stuck | SUCCESS","isPartOf":{"@id":"https://www.success.com/#website"},"primaryImageOfPage":{"@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#primaryimage"},"datePublished":"2022-08-13T06:00:00+00:00","dateModified":"2022-08-10T23:28:22+00:00","description":"What once seemed so clear about this book is now ambiguous. I don’t know what I’m doing anymore. I have no idea how I am going to turn these 800 pages into a book.","breadcrumb":{"@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.success.com/what-to-do-when-you-feel-stuck/"]}]},{"@type":"BreadcrumbList","@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.success.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.success.com/blog/"},{"@type":"ListItem","position":3,"name":"What to Do When You Feel Stuck"}]},{"@type":"Article","@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#article","isPartOf":{"@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#webpage"},"author":{"@id":"https://www.success.com/#/schema/person/6be94242cf4493c44593174cf981b1c1"},"headline":"What to Do When You Feel Stuck","datePublished":"2022-08-13T06:00:00+00:00","dateModified":"2022-08-10T23:28:22+00:00","mainEntityOfPage":{"@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#webpage"},"wordCount":1042,"commentCount":1,"publisher":{"@id":"https://www.success.com/#organization"},"image":{"@id":"https://www.success.com/what-to-do-when-you-feel-stuck/#primaryimage"},"thumbnailUrl":"https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck.jpg","articleSection":["Lifestyle"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.success.com/what-to-do-when-you-feel-stuck/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.success.com/#organization"}},{"@type":"Person","@id":"https://www.success.com/#/schema/person/6be94242cf4493c44593174cf981b1c1","name":"Isa Adney","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.success.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c627436cb34d9109b422220507a204c0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c627436cb34d9109b422220507a204c0?s=96&d=mm&r=g","caption":"Isa Adney"},"description":"Isa Adney is an author and TV host named by GOOD magazine as one of the Top 100 People Moving the World Forward. She is currently writing a book about dreams. Follow her on Twitter or learn more at IsaAdney.com.","url":"https://www.success.com/author/isa-adney/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Feed" href="https://www.success.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; What to Do When You Feel Stuck Comments Feed" href="https://www.success.com/what-to-do-when-you-feel-stuck/feed/" />
<!-- success.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="stage-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" href="https://www.success.com/wp-includes/css/dist/block-library/style.min.css"><style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.62b0.min.css"><style id='molongui-authorship-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/svg-favicon/public/css/svg-favicon-public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/useanyfont/uaf.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/themes/bb-theme/css/bootstrap-4.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/bb-theme/skin-62e29a5258b84.css"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400%7CPoppins%3A500"><link rel="stylesheet" href="https://use.typekit.net/isa8duf.css">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMLRF8K');</script>
<!-- End Google Tag Manager -->
<!-- Begin Next Millennium -->

<!-- <script async src="https://powerad.ai/12077791443250/script.js"></script> -->

<!-- End Next Millennium -->

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/7045770.js"></script>
<!-- End of HubSpot Embed Code -->			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.12.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentId", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
<style></style>
    
    		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.success.com/wp-content/uploads/svg_favicon/svg-favicon.svg?svg-favicon=2021-06-15T19:32:36+00:00" size="any" type="image/x-icon" />
<link rel="mask-icon" href="https://www.success.com/wp-content/uploads/svg_favicon/mask-icon.svg?svg-favicon=2021-06-15T19:32:36+00:00" color="#407ec9" />
<link rel="manifest" href="https://www.success.com/wp-content/uploads/svg_favicon/manifest.json?svg-favicon=2021-06-15T19:32:36+00:00" />
		<style id="wp-custom-css">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</style>
		<script id="fl-theme-custom-js"> </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VNRM76T9LN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VNRM76T9LN');
</script>
</head>
<body class="post-template-default single single-post postid-28969 single-format-standard fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-has-sidebar fl-fixed-header fl-search-active has-blocks what-to-do-when-you-feel-stuck aa-prefix-stage-" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script>
jQuery(document).ready(function($) {
    var height= $(".kewanee-c-canvas").height();
    $(".fl-page-header-container").css({marginTop: height});
});
</script><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 col-lg-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg" data-retina="" title="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-md-12 col-lg-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
    <a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'>
        <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"/><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
    </a>
    <form novalidate><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></form>
</div>
<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-62640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62640 nav-item"><a href="https://www.success.com/meet-our-team/" class="nav-link">Meet the SUCCESS Team</a></li>
	<li id="menu-item-61745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61745 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-64508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64508 nav-item"><a href="#" class="nav-link">Topics</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-63814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63814 nav-item"><a href="https://www.success.com/category/business/" class="nav-link">Business</a></li>
	<li id="menu-item-63816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63816 nav-item"><a href="https://www.success.com/category/health/" class="nav-link">Health</a></li>
	<li id="menu-item-63817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63817 nav-item"><a href="https://www.success.com/category/lifestyle/" class="nav-link">Lifestyle</a></li>
	<li id="menu-item-63818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63818 nav-item"><a href="https://www.success.com/category/marketing/" class="nav-link">Marketing</a></li>
	<li id="menu-item-63819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63819 nav-item"><a href="https://www.success.com/category/money/" class="nav-link">Money</a></li>
	<li id="menu-item-63822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63822 nav-item"><a href="https://www.success.com/podcasts/" class="nav-link">Podcasts</a></li>
	<li id="menu-item-63821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63821 nav-item"><a href="https://www.success.com/category/relationships/" class="nav-link">Relationships</a></li>
	<li id="menu-item-63824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63824 nav-item"><a href="https://www.success.com/category/quotes/" class="nav-link">Quotes</a></li>
	<li id="menu-item-63823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63823 nav-item"><a href="https://www.success.com/category/videos/" class="nav-link">Videos</a></li>
</ul>
</li>
<li id="menu-item-63815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63815 nav-item"><a href="https://www.success.com/category/future-of-work/" class="nav-link">Future of Work</a></li>
<li id="menu-item-65262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65262 nav-item"><a href="https://store.success.com/" class="nav-link">SUCCESS Store</a></li>
<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a target="_blank" rel="noopener" href="https://www.success.com/subscriptions" class="nav-link">Subscribe</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-lg-8">
							<article class="fl-post post-28969 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" id="fl-post-28969" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			What to Do When You Feel Stuck					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.success.com/author/isa-adney/"><span>Isa Adney</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">August 13, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.success.com/what-to-do-when-you-feel-stuck/#comments" tabindex="-1" aria-hidden="true">1 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.success.com/what-to-do-when-you-feel-stuck/" content="What to Do When You Feel Stuck" /><meta itemprop="datePublished" content="2022-08-13" /><meta itemprop="dateModified" content="2022-08-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="SUCCESS"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.success.com/author/isa-adney/" /><meta itemprop="name" content="Isa Adney" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck.jpg" /><meta itemprop="width" content="1100" /><meta itemprop="height" content="733" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="1" /></div>	</header><!-- .fl-post-header -->

					<div class="fl-post-thumb">
			<img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="What to Do When You Feel Stuck" srcset="https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2016/03/What-to-Do-When-You-Feel-Stuck.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px">		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class="stage-728x90-banner" id="stage-1609341541"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 15px; margin-bottom: 15px; " id="banner-top" data-advadstrackid="65504" data-advadstrackbid="1" data-advadsredirect="1" class="stage-target"><a data-bid="1" href="https://www.success.com/linkout/65504" rel="noopener sponsored" class="notrack" target="_blank"><img loading="lazy" src="https://www.success.com/wp-content/uploads/2022/07/unstoppable-conference_728x90.jpeg" alt="Unstoppable in Life &amp; Business"  srcset="https://www.success.com/wp-content/uploads/2022/07/unstoppable-conference_728x90.jpeg 728w, https://www.success.com/wp-content/uploads/2022/07/unstoppable-conference_728x90-300x37.jpeg 300w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"  style="display: inline-block;" /></a></div></div>
<p>The middle of a project is the worst, I’ve decided.</p>



<p>In movies, the middle is the most exciting—all action and intrigue, surprises and drama.</p>



<p>But when <em>you’re</em> the protagonist—the person actually fighting the battles, dealing with the surprises and mysteries and missteps—it’s not as much fun. You don’t know the ending. You don’t know if your efforts will get you where you hope to go.</p>



<p><em>You don’t know if any of this is going to work.</em></p>



<p>That’s how I feel, in the middle of developing a book about <a href="https://isaadney.com/dreambook/" target="_blank" rel="noreferrer noopener">reaching for your dreams</a>. The thrill of beginning is gone and the end feels too far away, if not impossible. I wonder if I should have started this at all, if perhaps instead of being one of the best things I’ve ever done, it’ll turn out to be the worst.</p>



<p>Have I wasted all this<em> </em>time<em> </em>and money? Am<em> I </em>the waste? Maybe I should have never stepped out from the fray to do something on my own. Maybe I <a href="https://www.success.com/women-doubt-yourself-less/">don’t have what it takes</a>.</p>



<p>I spent the first year and a half of the project interviewing 120 people about their dreams. It was one of the best times of my life.&nbsp;&nbsp;</p>



<p>That part is over. The interviews are done and now it’s just me, Florida, my IKEA desk and 800 pages of interview transcriptions that I need to turn into a book, one that weaves 120 different stories into a cohesive whole.</p>



<p>While the <em>people</em> who make up those 800 pages made my life better, the 800 pages themselves are crushing me.</p>



<p>What once seemed so clear about this book is now ambiguous. I don’t know what I’m doing anymore. I have no idea how I am going to turn these 800 pages into a book. My original plan for the way to outline it and tell these stories doesn’t seem right anymore, because somewhere along the way, the stories changed me and <a href="https://www.success.com/how-and-why-to-reconnect-with-your-inner-dreamer/">my thoughts on dreams</a>.</p>



<p>The book I started out to write is not going to be the book I end up with. I have changed, but I have no idea how to change this book.</p>



<p>I stop and look around and realize I am in a hole.</p>



<p>I feel like the only option is to crawl back to where I started, leaving the 800 pages buried behind me, taking shame as the only souvenir from the journey.</p>



<p>But the more I try to go back, the deeper the hole gets.</p>



<p>I try sitting still.</p>



<p>I stop sinking. The hole stops getting deeper. It lets me sit. It lets me breathe.</p>



<p>With not much else to do down there, I pick up the 800 pages and start reading. I let the voices and the experiences of these dreamers and doers keep me company.</p>



<p>I rest.<a href="https://www.success.com/blog/how-a-puppy-and-a-tomato-plant-convinced-me-to-keep-trying-and-not-give-up"> </a>I get a puppy and plant a garden. I read. I think.</p>



<p>A single word pops up, one that the people in the 800 pages whisper to me, something the puppy and the garden underline: learn.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>What if, instead of turning back, <a href="https://www.success.com/3-techniques-to-never-stop-learning/">I learn forward</a>?</p>



<p>What if I turn my face to the dirt and move it around? Instead of letting circumstances push me deeper, what if I dig deeper myself? What if learning more helps get me out of this?</p>



<p>I open my fingers wide and press my hand against the dirt before me like I’m signing the first cave drawing. I start gliding the dirt around and remember that my hands can still move things.&nbsp;&nbsp;</p>



<p>I sign up for a Stanford creative writing class online.</p>



<p>I make first attempts at <a href="https://www.success.com/how-to-write-a-book-advice-for-new-writers/">writing parts of the book</a>. I share the parts for feedback. The dirt kicks back on my face.</p>



<p>It destroys me.</p>



<p>The hole gets deeper. This time, I’m the one in control. But it still hurts. <em>A lot.</em></p>



<p>I tell myself that even if this lands me in the middle of the earth—a total failure, lost in a hole she dug for herself—at least I’ll be so far down no one will notice.</p>



<p>I keep writing—digging, digging, digging, digging—faster, bigger handfuls of dirt, manic. I look forward and there is still an endless wall of dirt in front of me. I look back and see the light is gone in that direction, too. I’ve reached the middle where the light has disappeared on both sides. It’s so dark and I can’t see a thing.</p>



<p>I stop and have a good cry. <em>Why am I doing this to myself?</em></p>



<p>I keep digging.</p>



<p>Every week I read comments on my writing in the Stanford class, and for some reason the words of love evaporate like water on a hot stove. It’s the critiques that perch on my bones and whisper, “See, you’re not good at this. No one wants to read what you write. See!? You’re wasting your time.”</p>



<p>The feedback is helpful. It’s everything I signed up for; it’s exactly what I <em>want</em>. I want to get better. I want to be refined by fire. I knew it would hurt—I just <a href="https://www.psychologytoday.com/us/blog/trial-triumph/202111/being-more-resilient-in-the-face-constructive-criticism" target="_blank" rel="noreferrer noopener">didn’t know how much</a>.&nbsp;</p>



<p>The class makes me cry every week. I’m sharing my writing at a time when I don’t believe in my writing anymore—at a time when <a href="https://www.success.com/the-life-changing-power-of-trusting-yourself/">I don’t believe in myself</a> anymore but am trying anyway. It’s a brutal combination.&nbsp;&nbsp;</p>



<p>But then, four weeks into the class, I find myself writing, reading feedback and refining—and suddenly, I know what I need to do.</p>



<p>I force my face into the dirt and inhale.</p>



<p>Eight hours later I have an outline for the book.</p>



<p>I’m surprised when no dirt fills my lungs. There’s air. Light. I’m somewhere new, somewhere I don’t recognize, my head above ground.&nbsp;&nbsp;</p>



<p>What I thought was a hole was actually a tunnel—a passage to somewhere better than I’d ever imagined, a place accessible only by falling, failing, digging and learning.</p>



<p>This article was published in March 2016 and has been updated. Photo by</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.2 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2661303375"
     class="m-a-box "
     data-plugin-release="4.3.2"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-1-px
                m-a-box-shadow-none"
         style="border-color: #212121;                background-color: #ffffff;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-31622">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar molongui-align-self-top">
		                <a href="https://www.success.com/author/isa-adney/">
                    <img alt='' src='https://secure.gravatar.com/avatar/c627436cb34d9109b422220507a204c0?s=100&#038;d=mp&#038;r=g' srcset='https://secure.gravatar.com/avatar/c627436cb34d9109b422220507a204c0?s=200&#038;d=mp&#038;r=g 2x' class='avatar avatar-100 photo m-radius-rounded molongui-border-style-none molongui-border-width-2-px' height='100' width='100' style = "border-color:#bfbfbf;"itemprop = "image" loading='lazy'/>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data molongui-align-self-top">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://www.success.com/author/isa-adney/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Isa Adney                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "Articles" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">Articles</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(2661303375, 'user-31622')" class="m-a-box-data-toggle" style="color: inherit" rel="nofollow"> <span class="m-a-box-string-more-posts">Articles</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify  molongui-text-style-normal molongui-line-height-15"
         style="color: #616161">
	    <p>Isa Adney is an author and TV host named by <em>GOOD</em> magazine as one of the Top 100 People Moving the World Forward. She is currently writing <a href="https://isaadney.com/dreambook/">a book about dreams</a>. Follow her on <a href="https://twitter.com/IsaAdney">Twitter</a> or learn more at <a href="https://isaadney.com/">IsaAdney.com</a>.</p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-13-px  molongui-text-style-normal" style="color: #212121">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Isa Adney</div>
                <div itemprop="url">https://www.success.com/author/isa-adney/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/how-having-more-books-than-shoes-helped-nike-footwear-designer-cheresse-thornhill-land-her-dream-job/">
                    <span itemprop="headline">How ‘Having More Books Than Shoes’ Helped Nike Footwear Designer Cheresse Thornhill Land Her Dream Job</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Isa Adney</div>
                <div itemprop="url">https://www.success.com/author/isa-adney/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/how-i-learned-that-ambition-is-not-a-dirty-word/">
                    <span itemprop="headline">How I Learned That ‘Ambition’ Is Not a Dirty Word</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Isa Adney</div>
                <div itemprop="url">https://www.success.com/author/isa-adney/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/michael-scott-was-right-business-is-the-most-personal-thing-in-the-world/">
                    <span itemprop="headline">Michael Scott Was Right: ‘Business Is the Most Personal Thing in the World’</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Isa Adney</div>
                <div itemprop="url">https://www.success.com/author/isa-adney/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/i-know-what-the-imposter-syndrome-feels-like-and-it-hurts-like-mad-when-youre-alone/">
                    <span itemprop="headline">I Know What the Imposter Syndrome Feels Like—and It Hurts Like Mad When You’re Alone</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.success.com/category/lifestyle/" rel="category tag">Lifestyle</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.success.com/what-a-child-can-teach-you-about-life-and-love/" rel="prev">&larr; What a Child Can Teach You About Life and Love</a></span></div>	
</article>
<div class="fl-comments">

	
		<div class="fl-comments-list">

		<h3 class="fl-comments-list-title">
			1 Comment		</h3>

		<ol id="comments">
		<li class="comment even thread-even depth-1" id="li-comment-5011">
	<div id="comment-5011" class="comment-body clearfix">

		<div class="comment-meta">
			<span class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d643f4809733ee4c32a6038d738e4dbb?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d643f4809733ee4c32a6038d738e4dbb?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</span>
			<span class="comment-author-link">henry</span> <span class="comment-date">on September 27, 2018 at 1:46 pm</span>
		</div><!-- .comment-meta -->

		<div class="comment-content clearfix">
						<p>grt &#8230;.life needs focus</p>
					</div><!-- .comment-content -->

		<div class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='#comment-5011' data-commentid="5011" data-postid="28969" data-belowelement="comment-5011" data-respondelement="respond" data-replyto="Reply to henry" aria-label='Reply to henry'>Reply</a></div>
	</div><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol>

		
	</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-to-do-when-you-feel-stuck/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.success.com/wp-comments-post.php?wpe-comment-post=successcom" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='28969' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68bd5b8775" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="126"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>


<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="wgs_widget-2" class="fl-widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<ul>
		<li><a href="https://www.success.com/what-a-child-can-teach-you-about-life-and-love/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2018/12/What-a-Child-Can-Teach-You-About-Life-and-Love-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="What a Child Can Teach You About Life and Love" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2018/12/What-a-Child-Can-Teach-You-About-Life-and-Love-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2018/12/What-a-Child-Can-Teach-You-About-Life-and-Love-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2018/12/What-a-Child-Can-Teach-You-About-Life-and-Love-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2018/12/What-a-Child-Can-Teach-You-About-Life-and-Love.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">What a Child Can Teach You About Life and Love</span></a></li>
		<li><a href="https://www.success.com/debbie-millman-on-creating-a-life-by-design/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2022/08/Debbie_Millman_by_John_Madere-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Debbie Millman on Creating a Life by Design" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2022/08/Debbie_Millman_by_John_Madere-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2022/08/Debbie_Millman_by_John_Madere-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2022/08/Debbie_Millman_by_John_Madere-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2022/08/Debbie_Millman_by_John_Madere.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Debbie Millman on Creating a Life by Design</span></a></li>
		<li><a href="https://www.success.com/10-clever-tricks-to-trigger-positive-emotions/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2017/04/10-Clever-Tricks-to-Trigger-Positive-Emotions-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="10 Clever Tricks to Trigger Positive Emotions" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2017/04/10-Clever-Tricks-to-Trigger-Positive-Emotions-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2017/04/10-Clever-Tricks-to-Trigger-Positive-Emotions-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2017/04/10-Clever-Tricks-to-Trigger-Positive-Emotions-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2017/04/10-Clever-Tricks-to-Trigger-Positive-Emotions.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">10 Clever Tricks to Trigger Positive Emotions</span></a></li>
		<li><a href="https://www.success.com/why-be-yourself-is-both-the-best-and-worst-advice-you-can-get/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2015/12/Why-Be-Yourself-Is-Both-the-Best-and-Worst-Advice-You-Can-Get-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Why ‘Be Yourself’ Is Both the Best and Worst Advice You Can Get" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2015/12/Why-Be-Yourself-Is-Both-the-Best-and-Worst-Advice-You-Can-Get-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2015/12/Why-Be-Yourself-Is-Both-the-Best-and-Worst-Advice-You-Can-Get-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2015/12/Why-Be-Yourself-Is-Both-the-Best-and-Worst-Advice-You-Can-Get-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2015/12/Why-Be-Yourself-Is-Both-the-Best-and-Worst-Advice-You-Can-Get.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Why ‘Be Yourself’ Is Both the Best and Worst Advice You Can Get</span></a></li>
		<li><a href="https://www.success.com/how-haley-ingram-of-coffee-contracts-used-influence-to-build-her-business-and-partnerships-to-grow-it/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2022/08/How-Haley-Ingram-of-Coffee-Contracts-Used-Influence-to-Build-Her-Business-and-Partnerships-to-Grow-It-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="How Haley Ingram of Coffee &amp; Contracts Used Influence to Build Her Business and Partnerships to Grow It" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2022/08/How-Haley-Ingram-of-Coffee-Contracts-Used-Influence-to-Build-Her-Business-and-Partnerships-to-Grow-It-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2022/08/How-Haley-Ingram-of-Coffee-Contracts-Used-Influence-to-Build-Her-Business-and-Partnerships-to-Grow-It-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2022/08/How-Haley-Ingram-of-Coffee-Contracts-Used-Influence-to-Build-Her-Business-and-Partnerships-to-Grow-It-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2022/08/How-Haley-Ingram-of-Coffee-Contracts-Used-Influence-to-Build-Her-Business-and-Partnerships-to-Grow-It.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">How Haley Ingram of Coffee &#038; Contracts Used Influence to Build Her Business and Partnerships to Grow It</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-middle-300x250 
<div id='div-gpt-ad-1574367109017-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367109017-0'); });
  </script>
</div>
--></div></aside><aside id="custom_html-11" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-bottom-300x250 
<div id='div-gpt-ad-1574367160398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367160398-0'); });
  </script>
</div>
--></div></aside><aside id="block-2" class="fl-widget widget_block"><p><div class="stage-300x250-sidebar" id="stage-19086045"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="300-sidebar" data-advadstrackid="64728" data-advadstrackbid="1" data-advadsredirect="1" class="stage-target"><a data-bid="1" href="https://www.success.com/linkout/64728" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://www.success.com/wp-content/uploads/2022/06/Mag-Subs_Rectangle_300_x_250.jpeg" alt=""  width="300" height="250"  style="display: inline-block;" /></a></div></div></p>
</aside><aside id="block-3" class="fl-widget widget_block"></aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img class="rocket-lazyload size-medium" style="max-width: 150px; margin-bottom: 1rem;" alt="SUCCESS Logo for SUCCESS magazine. Inspiring stories, instructive interviews and life-changing strategies." src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" /></p>
<address style="font-size: 80%;">
<div dir="auto">750 North St Paul St</div>
<div dir="auto">Suite 250</div>
<div dir="auto">PMB 30053</div>
<div dir="auto">Dallas, TX 75201</div>
</address>
</div>
		</aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-61747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61747"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
<li id="menu-item-64226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64226"><a href="https://coaching.success.com/">SUCCESS Coaching</a></li>
<li id="menu-item-64225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64225"><a href="https://speakers.success.com/">SUCCESS Speakers Bureau</a></li>
<li id="menu-item-64227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64227"><a href="https://successfranchise.com/">SUCCESS Space</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61752"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-4"></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-lg-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" data-lazy-src="https://www.success.com//wp-content/uploads/2021/01/success_logo_gray.svg" class="img-fluid rocket-lazyload" alt="Customize: SUCCESS Logo | What Achievers Read" style="max-width: 140px; margin-bottom: 1rem; height: auto;">
<small style="display: block;">Copyright © 2022 SUCCESS Magazine. All rights reserved.</small></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
		<style type="text/css"></style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: PP & TOU Agreement -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,72938,'crn8hkl3btp9trgdd3u3');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: JR Money Led Mag -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,72938,'ntb5jk3ftg6wy54lahhu');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Lead Gen - Money Mindset Quiz -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,72938,'pyhuebgm6v8f0nmcngpa');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: [JRE] - How to use journal (mobile) -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,72938,'mn4ncttoqqkdra4qzwgi');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: [JRE] How to use journal -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,72938,'wyt2odl8zrsdjofjhjkq');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var crn8hkl3btp9trgdd3u3_shortcode = true;var ntb5jk3ftg6wy54lahhu_shortcode = true;var pyhuebgm6v8f0nmcngpa_shortcode = true;var mn4ncttoqqkdra4qzwgi_shortcode = true;var wyt2odl8zrsdjofjhjkq_shortcode = true;		</script>
		<link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.1/css/all.css"><script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"54c7e6579bc7755eb"};
</script>
<script src="https://www.success.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery.min.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js"></script><script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.12.0"};
</script>
<script src="https://js.hs-scripts.com/9214346.js?integration=WordPress" async defer></script><script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script src="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js"></script><script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js"></script><script id='stickThis-js-extra'>
var sticky_anything_engage = {"element":"#simple-banner","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
</script>
<script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js"></script><script src="https://www.success.com/wp-content/plugins/svg-favicon/public/js/svg-favicon-public.js"></script><script src="https://www.success.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js"></script><script src="https://www.success.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js"></script><script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c48ad237e1","disable_ajax_form":"false"};
</script>
<script src="https://www.success.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js"></script><script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src="https://www.success.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js"></script><script src="https://www.success.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js"></script><script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"stage-target","blogId":"1"};
</script>
<script src="https://www.success.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js"></script><script src="https://www.success.com/wp-includes/js/imagesloaded.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js"></script><script src="https://www.success.com/wp-includes/js/comment-reply.min.js"></script><script src="https://www.success.com/wp-content/themes/bb-theme/js/bootstrap-4.min.js"></script><script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src="https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js"></script><script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js"></script><script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js"></script><script src="https://www.success.com/wp-content/plugins/optinmonster/assets/js/helper.js"></script><script>window.advads_admin_bar_items = [{"title":"Unstoppable Conference ad (728x90)","type":"ad"},{"title":"728x90","type":"group"},{"title":"728x90 Banner","type":"placement"},{"title":"Magazine Sub 300x250","type":"ad"},{"title":"300x250 Sidebar","type":"group"},{"title":"300x250 Sidebar","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.success.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '5b61f608a2',
			slugs: 
			{"crn8hkl3btp9trgdd3u3":{"slug":"crn8hkl3btp9trgdd3u3","mailpoet":false},"ntb5jk3ftg6wy54lahhu":{"slug":"ntb5jk3ftg6wy54lahhu","mailpoet":false},"pyhuebgm6v8f0nmcngpa":{"slug":"pyhuebgm6v8f0nmcngpa","mailpoet":false},"mn4ncttoqqkdra4qzwgi":{"slug":"mn4ncttoqqkdra4qzwgi","mailpoet":false},"wyt2odl8zrsdjofjhjkq":{"slug":"wyt2odl8zrsdjofjhjkq","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":28969,"object_key":"post","object_type":"post","term_ids":[14056]};</script>
		<script id="stage-tracking">var advads_tracking_ads = {"1":[65504,64728]};var advads_tracking_urls = {"1":"https:\/\/www.success.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.success.com\/linkout\/"};</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script>


<script>
  !function (f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function () {
      n.callMethod ?
        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s)
  }(window, document, 'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
  window.googletag = window.googletag || {cmd: []};
  window.dataLayer = window.dataLayer || [];

  function gtag() {
    dataLayer.push(arguments);
  }

  gtag('js', new Date());
  /* https://developers.google.com/gtagjs/devguide/add */
  gtag('config', 'UA-29086525-1');
  gtag('config', 'AW-862186170');
  (function (s, u, m, o, j, v) {
    j = u.createElement(m);
    v = u.getElementsByTagName(m)[0];
    j.async = 1;
    j.src = o;
    j.dataset.sumoSiteId = 'f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';
    v.parentNode.insertBefore(j, v)
  })(window, document, 'script', '//load.sumo.com/');
  (function (w, d, s, id) {
    w.PUBX = w.PUBX || {pub: 'success_magazine', discover: true, lazy: true};
    var js, pjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = '//main.pubexchange.com/loader.min.js';
    pjs.parentNode.insertBefore(js, pjs);
  }(window, document, 'script', 'pubexchange-jssdk'));
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1">
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript></body>
</html>
