<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.success.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.success.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.success.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>5 Serious Money Lessons for New Solopreneurs</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Managing money as a small business owner presents a unique set of financial challenges that extend far beyond the basics of personal finance."/>
<link rel="canonical" href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Serious Money Lessons for New Solopreneurs" />
<meta property="og:description" content="Managing money as a small business owner presents a unique set of financial challenges that extend far beyond the basics of personal finance." />
<meta property="og:url" content="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/" />
<meta property="og:site_name" content="SUCCESS" />
<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
<meta property="article:tag" content="entrepreneurship" />
<meta property="article:tag" content="finances" />
<meta property="article:tag" content="money" />
<meta property="article:tag" content="solopreneur" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-12-10T01:00:13+00:00" />
<meta property="article:modified_time" content="2018-12-07T20:21:44+00:00" />
<meta property="og:updated_time" content="2018-12-07T20:21:44+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?fit=1100%2C733&#038;ssl=1" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Managing money as a small business owner presents a unique set of financial challenges that extend far beyond the basics of personal finance." />
<meta name="twitter:title" content="5 Serious Money Lessons for New Solopreneurs" />
<meta name="twitter:site" content="@successmagazine" />
<meta name="twitter:image" content="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?fit=1100%2C733&#038;ssl=1" />
<meta name="twitter:creator" content="@successmagazine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.success.com\/","sameAs":["https:\/\/www.facebook.com\/SUCCESSmagazine\/","https:\/\/www.instagram.com\/successmagazine","https:\/\/www.linkedin.com\/company\/success-magazine\/","https:\/\/www.youtube.com\/successmagazine","https:\/\/www.pinterest.com\/successmagazine","https:\/\/twitter.com\/successmagazine"],"@id":"https:\/\/www.success.com\/#organization","name":"SUCCESS","logo":"https:\/\/www.success.com\/wp-content\/uploads\/2018\/05\/success.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.success.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='labb-frontend-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/labb-frontend.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='labb-icomoon-styles-css'  href='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/css/icomoon.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-7b5b27a58dddb0f5ec59499b42a17842-css'  href='https://www.success.com/wp-content/uploads/bb-plugin/cache/7b5b27a58dddb0f5ec59499b42a17842-layout-bundle.css?ver=2.1.7-1.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.success.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.success.com/wp-content/uploads/bb-theme/skin-5bbfa4a651e5f.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-782d2906dd36a15697c78c57e7448039-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CFjalla+One%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.success.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.success.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.success.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"33853","token":"65bb67aa57","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8'></script>
<link rel='https://api.w.org/' href='https://www.success.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.success.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.success.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.success.com/?p=33853' />
<link rel="alternate" type="application/json+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2F5-serious-money-lessons-for-new-solopreneurs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.success.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.success.com%2F5-serious-money-lessons-for-new-solopreneurs%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.labb_fs = {can_use_premium_code: true};
            })();
        </script>
        <style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    //for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2000);
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            var ratio = width / height;
            jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				.fl-post-content img {}

.article_button {
	  background-color: #3b8ff7;
    padding: 12px 24px;
    border-radius: 5px;
    color: #fff;
	margin: 24px 0;
}
.article_button:hover {
	color: #f9f9f9;
}

			</style>
		<script id="fl-theme-custom-js">  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);

  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Top Home */
    ados_add_placement(6770, 47366, "azk52641", 77).setZone(159344);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Top Articles */
    ados_add_placement(6770, 47366, "azk8336", 5).setZone(144019);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk630", 5).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Bottom Articles */
    ados_add_placement(6770, 47366, "azk46522", 5).setZone(144023);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk38784", 5).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 300x600 - Half Page, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk66980", 43).setZone(146942);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Bottom Articles */
    ados_add_placement(6770, 47366, "azk79045", 77).setZone(144024);
    /* load placement for account: Success Partners, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Home */
    ados_add_placement(6770, 47366, "azk67846", 5).setZone(146941);
    /* load placement for account: Success Partners, site: Success, size: 550x500 - 550 x 500, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk47142", 2720).setZone(158978);
    /* load placement for account: Success Partners, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Middle Home */
    ados_add_placement(6770, 47366, "azk26443", 77).setZone(144021);
    ados_load();
  });</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29086525-1');
</script>
<!-- Global site tag (gtag.js) - AdWords: 862186170 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-862186170'); </script> 

</head>

<body class="post-template-default single single-post postid-33853 single-format-standard fl-theme-builder-singular fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PGV2T9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.success.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li id="menu-item-32796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li id="menu-item-32797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li id="menu-item-32798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li id="menu-item-32800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-32793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li id="menu-item-32915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li id="menu-item-32806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li id="menu-item-32913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a href="https://store.success.com" class="nav-link">Store</a></li>
<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-social-icons">
<a href="https://www.facebook.com/SUCCESSmagazine/" target="_blank"><span class="sr-only">Facebook</span><i class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/successmagazine" target="_blank"><span class="sr-only">Twitter</span><i class="fab fa-twitter mono"></i></a><a href="https://www.linkedin.com/company/success-magazine" target="_blank"><span class="sr-only">Linkedin</span><i class="fab fa-linkedin mono"></i></a><a href="https://www.pinterest.com/successmagazine/" target="_blank"><span class="sr-only">Pinterest</span><i class="fab fa-pinterest mono"></i></a><a href="https://www.youtube.com/successmagazine" target="_blank"><span class="sr-only">Youtube</span><i class="fab fa-youtube mono"></i></a><a href="https://www.instagram.com/successmagazine" target="_blank"><span class="sr-only">Instagram</span><i class="fab fa-instagram mono"></i></a></div>
</div>					</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2018/07/success_logo_new_333-1.png" data-retina="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search"></a>
	<form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32792 nav-item"><a href="https://www.success.com/" class="nav-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32795 nav-item"><a href="https://www.success.com/business/" class="nav-link">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/motivation/" class="nav-link">Motivation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/personal-development/" class="nav-link">Personal Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32798 nav-item"><a href="https://www.success.com/success/" class="nav-link">Success</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32800 nav-item"><a href="https://www.success.com/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/video/" class="nav-link">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a href="https://store.success.com" class="nav-link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-32932 fl-builder-global-templates-locked" data-post-id="32932"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5b5f634a11b44" data-node="5b5f634a11b44">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b5f634a1afd4" data-node="5b5f634a1afd4">
			<div class="fl-col fl-node-5b5f634a1b2ee" data-node="5b5f634a1b2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b5f60fe9a1eb" data-node="5b5f60fe9a1eb">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">5 Serious Money Lessons for New Solopreneurs</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5b5f60fe9a261" data-node="5b5f60fe9a261">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">December 10, 2018</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-author"><a href="https://www.success.com/author/stefanie-o’connell/">Stefanie O’Connell</a></span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/#respond">No Comments</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5b5f657133d0f" data-node="5b5f657133d0f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1100%2C733&ssl=1">
				<img class="fl-photo-img wp-image-33856" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?fit=1100%2C733&ssl=1" alt="5 Serious Money Lessons for New Solopreneurs" itemprop="image" title="5 Serious Money Lessons for New Solopreneurs" srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ColdHardTruths.jpg?resize=1024%2C682&amp;ssl=1 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5b5f60fe9a1b1" data-node="5b5f60fe9a1b1">
	<div class="fl-module-content fl-node-content">
		<p class="Drop-Cap-3-lines"><span class="CharOverride-30">A</span><span class="_idGenDropcap-3"> </span>lot can change in a year. Case in point: I kicked off 2018 feeling like a total failure.</p>
<p class="Body-Copy">After growing my business to six figures in 2016, I backslid in 2017. Revenue dipped. Expenses soared.</p>
<p class="Body-Copy">How could I, a personal finance writer, have so much trouble managing the money in my own business? Long story short, I learned that <a href="https://www.success.com/my-top-10-money-habits-for-entrepreneurs/">managing money as a small business owner</a> presents a unique set of financial challenges that extend far beyond <a href="https://www.success.com/get-on-top-of-your-finances-with-these-9-apps/">the basics of personal finance</a>. I’ve since course-corrected, and hit the latter end of 2018 on track to exceed a quarter million dollars in revenue for the year.</p>
<p class="Body-Copy">Here are some of the most important things I’ve learned in the process.</p>
<h2 class="COLUMNS-DEPT_COL-DEPT-SUBHEAD-SofiaMed12-12-space-above"><span class="CharOverride-31">1. Revenue does not equal income.</span></h2>
<p class="Body-Copy ParaOverride-9">It’s easy to look at a revenue number like $250,000 and think you’ve got more than enough money to spend freely, but remember, your business revenue is not the same as your personal income.</p>
<p class="Body-Copy">As you grow your business, consider paying yourself a regular salary—one that supports your lifestyle while simultaneously laying the foundation for your financial future. With that money and your taxes set aside, you’ll know how much you can truly afford to reinvest in your business.</p>
<h2 class="COLUMNS-DEPT_COL-DEPT-SUBHEAD-SofiaMed12-12-space-above"><span class="CharOverride-31">2. You are your own HR department.</span></h2>
<p class="Body-Copy ParaOverride-9">The responsibilities of running your own business extend far beyond the basics of whatever service you provide your clients or customers. You also have to execute and oversee all the other aspects of business operations—from accounting to HR. These are the necessary realities you’ll need to tackle head on if you want to grow and sustain your own business for the long term.</p>
<h2 class="COLUMNS-DEPT_COL-DEPT-SUBHEAD-SofiaMed12-12-space-above"><span class="CharOverride-31">3. Your business needs its own emergency fund.</span></h2>
<p class="Body-Copy ParaOverride-9">If you’re familiar with the basics of personal finance, you know that having an emergency fund with three to six months of living expenses to cover the unexpected is essential. Having a similar savings buffer for your business can be equally valuable to fund surprise costs and offer a cash cushion when client or customer payments take longer than anticipated.</p>
<h2 class="COLUMNS-DEPT_COL-DEPT-SUBHEAD-SofiaMed12-12-space-above"><span class="CharOverride-31">4. Cash flow is king.</span></h2>
<p class="Body-Copy ParaOverride-9">It doesn’t matter how many thousands of dollars you’ve invoiced if, when it comes time to pay your bills, none of those dollars are actually in your account.</p>
<p class="Body-Copy">To ease some of the stress of waiting on those big deposits to hit my bank account, I’ve found it helps to have some smaller, more consistent revenue sources to serve as a cash flow base. If I know I’m going to earn a certain amount on a consistent basis, it gives me the security of cash flow to pursue those bigger paydays.</p>
<blockquote><p><strong><em>Related: </em></strong><strong>4<a href="https://www.success.com/4-ways-to-create-financial-security-without-salary-certainty/"> Ways to Create Financial Security Without Salary Certainty</a></strong></p></blockquote>
<h2 class="COLUMNS-DEPT_COL-DEPT-SUBHEAD-SofiaMed12-12-space-above"><span class="CharOverride-31">5. You can always earn more.</span></h2>
<p class="Body-Copy ParaOverride-9">Speaking of bigger paydays, don’t underestimate the true potential of your business revenue. Remember, earning more doesn’t always have to be connected to doing more. Sometimes, it’s about shifting your offering or your market.</p>
<p class="Body-Copy">So remember to regularly review your revenue opportunities and pivot as necessary to make sure you’re maximizing your earning potential.</p>
<blockquote><p><em><strong>Related: </strong></em><a href="https://www.success.com/5-things-ive-learned-about-being-a-solopreneur/"><strong>5 Things I’ve Learned About Being a Solopreneur</strong></a></p></blockquote>
<p>&nbsp;</p>
<p><em>This article originally appeared in the <a href="https://store.success.com/by-media/success-magazine-spring-2019-tony-robbins.html" target="_blank" rel="noopener">Spring 2019 issue of SUCCESS magazine</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33853" class="share-facebook sd-button share-icon" href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33853" class="share-twitter sd-button share-icon" href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33853" class="share-google-plus-1 sd-button share-icon" href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33853" class="share-pinterest sd-button share-icon" href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33853" class="share-linkedin sd-button share-icon" href="https://www.success.com/5-serious-money-lessons-for-new-solopreneurs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a2d6" data-node="5b5f60fe9a2d6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b5f60fe9a3c1" data-node="5b5f60fe9a3c1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.success.com/business/" rel="tag">Business</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a29b" data-node="5b5f60fe9a29b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-5b5f60fe9a311" data-node="5b5f60fe9a311">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img src="https://secure.gravatar.com/avatar/8e8bbe813b3982736570f5c8ce017ecc?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/8e8bbe813b3982736570f5c8ce017ecc?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/8e8bbe813b3982736570f5c8ce017ecc?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Stefanie O’Connell</h3>
	<div class="fl-author-bio-text"></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5b5f60fe9a34c" data-node="5b5f60fe9a34c">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.success.com/9-things-that-inspire-denver-broncos-cornerback-chris-harris-jr/" rel="prev">&larr; 9 Things That Inspire Denver Broncos Cornerback Chris Harris Jr.</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5bbfa7d38139b" data-node="5bbfa7d38139b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5bbfa7e5f200f" data-node="5bbfa7e5f200f">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">More From Our Friends</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5bbfa7ca45ba0" data-node="5bbfa7ca45ba0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a386" data-node="5b5f60fe9a386">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5b5f60fe9a226" data-node="5b5f60fe9a226">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-serious-money-lessons-for-new-solopreneurs/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&#038;postid=33853&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4a13638babe0b1a7dd20129ef36dddfe23b2995c#parent=https%3A%2F%2Fwww.success.com%2F5-serious-money-lessons-for-new-solopreneurs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b5f634a1b333 fl-col-small" data-node="5b5f634a1b333">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-5b5f647a2750c" data-node="5b5f647a2750c">
	<div class="fl-module-content fl-node-content">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.success.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk8336"></div></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="fl-widget-title">Recent Posts</h4>	<ul>
			<li><a href="https://www.success.com/9-things-that-inspire-denver-broncos-cornerback-chris-harris-jr/"><img width="75" height="50" src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="ChrisHarris_BW2_main" data-attachment-id="33844" data-permalink="https://www.success.com/9-things-that-inspire-denver-broncos-cornerback-chris-harris-jr/chrisharris_bw2_main/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ChrisHarris_BW2_main" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?w=1100&amp;ssl=1 1100w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ChrisHarris_BW2_main.png?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">9 Things That Inspire Denver Broncos Cornerback Chris Harris Jr.</span></a><div class="rpwwt-post-excerpt">Undrafted out of college in 2011, Harris signed with the Broncos and became an immediate standout on the field and in the community.  […]</div></li>
			<li><a href="https://www.success.com/success-foundation-north-star/"><img width="75" height="50" src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="SuccessFoundation" data-attachment-id="33822" data-permalink="https://www.success.com/success-foundation-north-star/successfoundation/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SuccessFoundation" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/SuccessFoundation.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">SUCCESS Foundation: North Star</span></a><div class="rpwwt-post-excerpt">A Canadian volunteer brings SUCCESS for Teens to a new audience—the visually impaired. […]</div></li>
			<li><a href="https://www.success.com/gifts-for-the-busy-professional/"><img width="75" height="50" src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33840" data-permalink="https://www.success.com/gifts-for-the-busy-professional/giftsforbusyprofessionals/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gifts for the Busy Professional" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/GiftsforBusyProfessionals.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">18 Perfect Gifts for the Busy Professional in Your Life</span></a><div class="rpwwt-post-excerpt">‘Tis the season for gifting, but ‘tis also the season  […]</div></li>
			<li><a href="https://www.success.com/read-these-6-books-to-be-better-in-2019/"><img width="75" height="50" src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="ReadingList" data-attachment-id="33819" data-permalink="https://www.success.com/read-these-6-books-to-be-better-in-2019/readinglist-3/" data-orig-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ReadingList" data-image-description="" data-medium-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/www.success.com/wp-content/uploads/2018/12/ReadingList.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Read These 6 Books to Be Better in 2019</span></a><div class="rpwwt-post-excerpt">The new year is coming. Are you ready to create positive momentum in 2019? […]</div></li>
			<li><a href="https://www.success.com/10-tips-to-make-2019-your-year/"><img width="75" height="50" src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33810" data-permalink="https://www.success.com/10-tips-to-make-2019-your-year/actionplan-3/" data-orig-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10 Tips to Make 2019 Your Year" data-image-description="" data-medium-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?resize=1024%2C682&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/www.success.com/wp-content/uploads/2018/12/ActionPlan.jpg?fit=75%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">10 Tips to Make 2019 Your Year</span></a><div class="rpwwt-post-excerpt">1. Sharpen your knife. In the YouEconomy, expertise is  […]</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="azk630"></div></div></aside>
<aside id="wpp-2" class="fl-widget popular-posts">
<h4 class="fl-widget-title">Popular Posts</h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.success.com/tony-robbins-ultimate-guide-to-your-best-year-ever/" title="Tony Robbins&#8217; Ultimate Guide to Your Best Year Ever" class="wpp-post-title" target="_self">Tony Robbins&#8217; Ultimate Guide to Your Best Year Ever</a>
 <span class="wpp-excerpt">The renowned motivator lays out an 8-point strategy to...</span>
</li>
<li>
<a href="https://www.success.com/7-mental-hacks-to-be-more-confident-in-yourself/" title="7 Mental Hacks to Be More Confident in Yourself" class="wpp-post-title" target="_self">7 Mental Hacks to Be More Confident in Yourself</a>
 <span class="wpp-excerpt">Silence the inner voice that says you can’t.
</span>
</li>
<li>
<a href="https://www.success.com/the-ultimate-anti-procrastination-hack/" title="The Ultimate Anti-Procrastination Hack" class="wpp-post-title" target="_self">The Ultimate Anti-Procrastination Hack</a>
 <span class="wpp-excerpt">When you use this ultimate anti-procrastination hack, y...</span>
</li>
<li>
<a href="https://www.success.com/8-tips-to-keep-professional-relationships-from-fizzling/" title="8 Tips to Keep Professional Relationships from Fizzling" class="wpp-post-title" target="_self">8 Tips to Keep Professional Relationships from Fizzling</a>
 <span class="wpp-excerpt">Put sometimes-awkward small talk, firm handshakes and b...</span>
</li>
<li>
<a href="https://www.success.com/3-things-you-must-tell-yourself-today-and-every-day/" title="3 Things You Must Tell Yourself Today and Every Day" class="wpp-post-title" target="_self">3 Things You Must Tell Yourself Today and Every Day</a>
 <span class="wpp-excerpt">Your voice is the most powerful tool you have.
</span>
</li>
<li>
<a href="https://www.success.com/7-brave-steps-to-become-fearless/" title="7 Brave Steps to Become Fearless" class="wpp-post-title" target="_self">7 Brave Steps to Become Fearless</a>
 <span class="wpp-excerpt">It’s by acting as though you are fearless that you star...</span>
</li>
<li>
<a href="https://www.success.com/4-important-truths-of-lasting-relationships/" title="4 Important Truths of Lasting Relationships" class="wpp-post-title" target="_self">4 Important Truths of Lasting Relationships</a>
 <span class="wpp-excerpt">Real connection means looking up into faces when our te...</span>
</li>
<li>
<a href="https://www.success.com/10-steps-to-achieve-any-goal/" title="10 Steps to Achieve Any Goal" class="wpp-post-title" target="_self">10 Steps to Achieve Any Goal</a>
 <span class="wpp-excerpt">Heart. Intelligence. Courage.
They’re all valuable tra...</span>
</li>
<li>
<a href="https://www.success.com/3-best-practices-for-turning-stress-into-success/" title="3 Best Practices for Turning Stress Into Success" class="wpp-post-title" target="_self">3 Best Practices for Turning Stress Into Success</a>
 <span class="wpp-excerpt">What leaders need to know about stress as a motivator </span>
</li>
<li>
<a href="https://www.success.com/7-easy-ways-to-maximize-your-workspace-and-productivity/" title="7 Easy Ways to Maximize Your Workspace and Productivity" class="wpp-post-title" target="_self">7 Easy Ways to Maximize Your Workspace and Productivity</a>
 <span class="wpp-excerpt">I spent years trying different strategies aimed at maxi...</span>
</li>
</ul>

</aside>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-3 col-md-3"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" data-lazy-src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png?w=150&#038;ssl=1" px;" data-recalc-dims="1" /></noscript></p>
<p>5800 Democracy Drive<br />
Plano, TX 75024</p>
</div>
		</aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-32825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32825"><a href="https://store.www.success.com">Store</a></li>
<li id="menu-item-32912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32912"><a href="https://www.success.com/success-team/">SUCCESS Team</a></li>
<li id="menu-item-32909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32909"><a href="https://www.success.com/faq/">FAQ</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32830"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32831"><a href="https://www.success.com/about/">About Us</a></li>
</ul></div></aside></div><div class="col-sm-3 col-md-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33038"><a href="https://www.success.com/">Home</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33036"><a href="https://www.success.com/blog/">Blog</a></li>
<li id="menu-item-33037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33037"><a href="https://www.success.com/video/">Video</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33035"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2018/07/success_logo_footer_grey.png" width="140px;">
<br/>
© 2018 SUCCESS Magazine. All rights reserved.</div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
	<div style="display:none">
	<div class="grofile-hash-map-8e8bbe813b3982736570f5c8ce017ecc">
	</div>
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.success.com\/5-serious-money-lessons-for-new-solopreneurs\/":33853,"https:\/\/www.success.com\/gifts-for-the-busy-professional\/":33824,"https:\/\/www.success.com\/10-tips-to-make-2019-your-year\/":33807};
	</script>
						<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.success.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var labb_settings = {"custom_css":""};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
var labb_ajax_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/addons-for-beaver-builder-premium/assets/js/labb-frontend.min.js?ver=2.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/uploads/bb-plugin/cache/706c75fae11db97a7140a53540f29faa-layout-bundle.js?ver=2.1.7-1.2.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://www.success.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-c39b856b7a2b1ff1846d59a9ddf8c4aa","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.success.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=33853&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8&show_cookie_consent=10&has_cookie_consent=0&sig=4a13638babe0b1a7dd20129ef36dddfe23b2995c#parent=https%3A%2F%2Fwww.success.com%2F5-serious-money-lessons-for-new-solopreneurs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150076701&postid=33853&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8&show_cookie_consent=10&has_cookie_consent=0&sig=4a13638babe0b1a7dd20129ef36dddfe23b2995c#parent=https%3A%2F%2Fwww.success.com%2F5-serious-money-lessons-for-new-solopreneurs%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'150076701',post:'33853',tz:'0',srv:'www.success.com'} ]);
	_stq.push([ 'clickTrackerInit', '150076701', '33853' ]);
</script>

<!-- sumome code -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<!-- pubexchange code -->
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "success_magazine", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script></body>
</html>
