<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- Author Meta Tags by Molongui Authorship Premium 4.3.2, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Ben Fairfield">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>3 Tips for Entrepreneurs Who Feel Stuck Between Their Business and Their Passion | SUCCESS</title>
	<meta name="description" content="On this week’s episode of the SUCCESS Line, I talk to Ethan, a young entrepreneur who is feeling torn between two worlds: the business he built that has" />
	<link rel="canonical" href="https://www.success.com/3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="3 Tips for Entrepreneurs Who Feel Stuck Between Their Business and Their Passion" />
	<meta property="og:description" content="On this week’s episode of the SUCCESS Line, I talk to Ethan, a young entrepreneur who is feeling torn between two worlds: the business he built that has" />
	<meta property="og:url" content="https://www.success.com/3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion/" />
	<meta property="og:site_name" content="SUCCESS" />
	<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
	<meta property="article:published_time" content="2021-12-01T18:12:21+00:00" />
	<meta property="article:modified_time" content="2021-12-01T18:12:22+00:00" />
	<meta property="og:image" content="https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Social_Thumbnail_12_01_21.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@successmagazine" />
	<meta name="twitter:site" content="@successmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Feed" href="https://www.success.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; 3 Tips for Entrepreneurs Who Feel Stuck Between Their Business and Their Passion Comments Feed" href="https://www.success.com/3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion/feed/" />
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/memberpress/css/ui/theme.css"><link rel="stylesheet" href="https://www.success.com/wp-includes/css/dist/block-library/style.min.css"><style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.62b0.min.css"><style id='molongui-authorship-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/svg-favicon/public/css/svg-favicon-public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/themes/bb-theme/css/bootstrap-4.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/bb-theme/skin-619669a493a04.css"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400%7CPoppins%3A500">
<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.31.0" /><link rel="stylesheet" href="https://use.typekit.net/isa8duf.css">			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.52.143-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<script src="//embed.typeform.com/next/embed.js"></script>
<style></style>
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4061328595429580","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-TMLRF8K' );
</script>
<!-- End Google Tag Manager -->
						<style id="uagb-style-conditional-extension">@media (min-width: 1025px){.entry-content .uag-hide-desktop.uagb-google-map__wrap,.entry-content .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){.entry-content .uag-hide-tab.uagb-google-map__wrap,.entry-content .uag-hide-tab{display:none}}@media (max-width: 767px){.entry-content .uag-hide-mob.uagb-google-map__wrap,.entry-content .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://www.success.com/wp-content/uploads/svg_favicon/svg-favicon.svg?svg-favicon=2021-06-15T19:32:36+00:00" />
<link rel="mask-icon" href="https://www.success.com/wp-content/uploads/svg_favicon/mask-icon.svg?svg-favicon=2021-06-15T19:32:36+00:00" color="#407ec9" />
<link rel="icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-32x32.png" sizes="32x32">
<link rel="icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-180x180.png">
<meta name="msapplication-TileImage" content="https://www.success.com/wp-content/uploads/2021/06/cropped-success-270x270.png">
<link rel="manifest" href="https://www.success.com/wp-content/uploads/svg_favicon/manifest.json?svg-favicon=2021-06-15T19:32:36+00:00">
		<style id="wp-custom-css">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</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script id="fl-theme-custom-js"> </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VNRM76T9LN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VNRM76T9LN');
</script>
</head>
<body class="post-template-default single single-post postid-62783 single-format-standard fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-has-sidebar fl-fixed-header fl-search-active has-blocks 3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script>
jQuery(document).ready(function($) {
    var height= $(".kewanee-c-canvas").height();
    $(".fl-page-header-container").css({marginTop: height});
});
</script><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 col-lg-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg" data-retina="" title="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-md-12 col-lg-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
    <a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'>
        <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"/><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
    </a>
    <form novalidate><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></form>
</div>
<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-62640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62640 nav-item"><a href="https://www.success.com/meet-our-team/" class="nav-link">Meet the SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-61749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61749 nav-item"><a class="nav-link">Connect</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-61744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61744 nav-item"><a href="https://achievers.success.com" class="nav-link">SUCCESS Achievers Community</a></li>
	<li id="menu-item-37245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37245 nav-item"><a href="https://www.success.com/success-foundation/" class="nav-link">The SUCCESS Foundation</a></li>
</ul>
</li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Learn</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917 nav-item"><a href="https://www.success.com/category/dollars-and-sense/" class="nav-link">Dollars &amp; Sense</a></li>
	<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60918 nav-item"><a href="https://www.success.com/category/growth-mindset/" class="nav-link">Growth Mindset</a></li>
	<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919 nav-item"><a href="https://www.success.com/category/modern-entrepreneur/" class="nav-link">Modern Entrepreneur</a></li>
	<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920 nav-item"><a href="https://www.success.com/category/people-first/" class="nav-link">People First</a></li>
	<li id="menu-item-61126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61126 nav-item"><a href="https://www.success.com/podcasts/" class="nav-link">Podcasts</a></li>
	<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922 nav-item"><a href="https://www.success.com/category/sales-and-marketing/" class="nav-link">Sales &amp; Marketing</a></li>
	<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923 nav-item"><a href="https://www.success.com/category/the-good-life/" class="nav-link">The Good Life</a></li>
	<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924 nav-item"><a href="https://www.success.com/category/videos/" class="nav-link">Videos</a></li>
</ul>
</li>
<li id="menu-item-59854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59854 nav-item"><a title="Join the SUCCESS Achievers Community Today!" target="_blank" rel="noopener" class="nav-link">Grow</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-61751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61751 nav-item"><a href="https://www.achieversallaccess.com/" class="nav-link">Achievers All Access</a></li>
	<li id="menu-item-60613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60613 nav-item"><a href="https://www.success.com/coaching/" class="nav-link">SUCCESS Coaching</a></li>
	<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a target="_blank" rel="noopener" href="https://www.success.com/subscriptions" class="nav-link">SUCCESS Magazine</a></li>
	<li id="menu-item-61172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61172 nav-item"><a href="https://speakers.success.com/" class="nav-link">SUCCESS Speakers</a></li>
	<li id="menu-item-61750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61750 nav-item"><a href="https://successfranchise.com/" class="nav-link">SUCCESS Space</a></li>
	<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" rel="noopener" href="https://store.success.com" class="nav-link">SUCCESS Store</a></li>
</ul>
</li>
<li id="menu-item-61745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61745 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-lg-8">
							<article class="fl-post post-62783 post type-post status-publish format-standard has-post-thumbnail hentry category-growth-mindset category-podcasts tag-side-hustles" id="fl-post-62783" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			3 Tips for Entrepreneurs Who Feel Stuck Between Their Business and Their Passion					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.success.com/author/ben-fairfield/"><span>Ben Fairfield</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">December 1, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.success.com/3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion/#respond" tabindex="-1" aria-hidden="true">0 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.success.com/3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion/" content="3 Tips for Entrepreneurs Who Feel Stuck Between Their Business and Their Passion" /><meta itemprop="datePublished" content="2021-12-01" /><meta itemprop="dateModified" content="2021-12-01" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="SUCCESS"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.success.com/author/ben-fairfield/" /><meta itemprop="name" content="Ben Fairfield" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Scom_Thumbnail_12_01_21.jpeg" /><meta itemprop="width" content="1100" /><meta itemprop="height" content="733" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

					<div class="fl-post-thumb">
			<img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Scom_Thumbnail_12_01_21-1024x682.jpeg" class="attachment-large size-large wp-post-image" alt="3 Tips for Entrepreneurs Who Feel Stuck Between Their Business and Their Passion" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Scom_Thumbnail_12_01_21-1024x682.jpeg 1024w, https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Scom_Thumbnail_12_01_21-300x200.jpeg 300w, https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Scom_Thumbnail_12_01_21-768x512.jpeg 768w, https://www.success.com/wp-content/uploads/2021/12/SLPod_Ethan_Scom_Thumbnail_12_01_21.jpeg 1100w" sizes="(max-width: 1024px) 100vw, 1024px">		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<p>On this week’s episode of the <a href="https://podcasts.apple.com/us/podcast/the-success-line-with-ben-fairfield/id1562700048" target="_blank" rel="noreferrer noopener"><em>SUCCESS Line</em></a>, I talk to Ethan, a young entrepreneur who is feeling torn between two worlds: the business he built that has given him the success he has now, and a newfound passion for thought leadership and coaching that he is eager to explore. </p>



<iframe loading="lazy" src="https://omny.fm/shows/the-success-line-with-rory-vaden/balancing-your-steady-business-and-your-new-idea-w/embed?style=artwork" width="100%" height="180" frameborder="0" title="Balancing Your Steady Business and Your New Idea with Ethan"></iframe>



<p>He wants to know, “How do I pursue this new passion without abandoning my old business entirely?”&nbsp;</p>



<p>This dilemma is one that almost every entrepreneur will face. We hit a ceiling in our current role and we lose passion for the work. So how do we move forward? Read on for my advice.</p>



<h2>1. Don’t take your hands off the steering wheel too fast.</h2>



<p>When you feel ready to pursue a new passion, you will likely want to reduce your involvement in your business’s day-to-day responsibilities. However, you need to be strategic; you cannot leave your employees high and dry without a leader to turn to.&nbsp;</p>



<p>The death rattle for the entrepreneur is when they try to get out the day-to-day too quickly. Ethan learned this the hard way. His business was doing well, so he took his hands off the steering wheel. And for a little while, the car kept going straight. He was able to travel the world and begin pursuing his passion projects. But then, things began to go off the rails and the car went into a ditch. Ethan had stepped back too far and too quickly for his business to thrive without him.&nbsp;</p>



<p>No matter how successful you get, you will never be able to get rid of your responsibilities entirely. It is vital to the health of your company that you check in with your team on a regular basis.&nbsp;</p>



<p>So when the time comes for you to step back, don’t rush—begin to replace some of your responsibilities in slow, progressive steps and make sure the company is running smoothly before you book that flight for a month abroad.&nbsp;</p>



<h2>2. Reject the “either/or” mentality.&nbsp;</h2>



<p>That being said, just because you can’t immediately wrench yourself out of your business doesn’t mean you can’t chase after your passion, too.&nbsp;</p>



<p>Consider how you can integrate the work you do for your current business with your passion projects. For Ethan, this means hiring and training new employees to take over some of his current responsibilities. In the process, he can test out his ideas around thought leadership within his own company through free employee workshops and training. He can even start documenting the system he uses with his employees so that he can eventually take it on the road to impact others. In the process, he will not only strengthen his passion project, but he will also become a better leader, provide value to his employees and strengthen the company as a whole.&nbsp;</p>



<p>Don’t make your current business go backwards just because you want to move forward. Find a path that leaves room for your business and your future dreams to walk in side by side.</p>



<h2 id="h-3-turn-your-obstacle-into-an-advantage">3. Turn your obstacle into an advantage.&nbsp;</h2>



<p>No obstacle is immovable and permanent. With a shift in perspective, any obstacle you see in your path can become an advantage.&nbsp;</p>



<p>In order for Ethan to begin his new journey, he needs to be able to step back from his client-facing roles and replace himself with new hires. However, it is incredibly difficult to find and retain employees right now. So what should he do? Twiddle his thumbs and wait around for that to change?&nbsp;</p>



<p>Of course not.&nbsp;</p>



<p>I recently learned that the No. 1 most important factor in the younger generation’s job search is the opportunity for leadership development and growth. So as Ethan goes into his next chapter of thought leadership, he can use the ideas he is crafting to attract the kind of people who are looking for mission-based work. He can use the skills he is already cultivating to create the kind of company that people will be<em> eager </em>to work for because they want to be a part of the growth-minded environment he is creating.&nbsp;</p>



<p>Furthermore, he can talk about his obstacles on social media to connect with other entrepreneurs who might be struggling with the same things. He can tell his story online and begin to create a community of like-minded individuals based around their shared experiences and frustrations.&nbsp;</p>



<p>You don’t have to wait until you’ve “figured it all out” to bring people into your journey. People don’t want a perfectly polished version of you—they want authenticity and connection. Instead of trying to hide the obstacles you face, let people into your journey and bring them along for the ride.&nbsp;</p>



<p>Any obstacle can become an advantage if you’re willing to embrace it. And if you can do that, you will become unstoppable.&nbsp;</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.2 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-1247284671"
     class="m-a-box "
     data-plugin-release="4.3.2"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-1-px
                m-a-box-shadow-none"
         style="border-color: #212121;                background-color: #ffffff;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-32274">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar molongui-align-self-top">
		                <a href="https://www.success.com/author/ben-fairfield/">
                    <img width="100" height="100" src="https://www.success.com/wp-content/uploads/2021/11/Ben-Fairfield_AUTHOR-100x100.png" class="m-radius-rounded molongui-border-style-none molongui-border-width-2-px" alt="" loading="lazy" style="border-color:#bfbfbf;" itemprop="image" srcset="https://www.success.com/wp-content/uploads/2021/11/Ben-Fairfield_AUTHOR-100x100.png 100w, https://www.success.com/wp-content/uploads/2021/11/Ben-Fairfield_AUTHOR-300x300.png 300w, https://www.success.com/wp-content/uploads/2021/11/Ben-Fairfield_AUTHOR-150x150.png 150w, https://www.success.com/wp-content/uploads/2021/11/Ben-Fairfield_AUTHOR-70x70.png 70w, https://www.success.com/wp-content/uploads/2021/11/Ben-Fairfield_AUTHOR.png 400w" sizes="(max-width: 100px) 100vw, 100px" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data molongui-align-self-top">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://www.success.com/author/ben-fairfield/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Ben Fairfield                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "Articles" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">Articles</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(1247284671, 'user-32274')" class="m-a-box-data-toggle" style="color: inherit" rel="nofollow"> <span class="m-a-box-string-more-posts">Articles</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify  molongui-text-style-normal molongui-line-height-15"
         style="color: #616161">
	    <p class="p1"><span class="s1">Ben Fairfield is the Managing Director of SUCCESS Coaching &amp; a SUCCESS Certified Coach.</span></p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-13-px  molongui-text-style-normal" style="color: #212121">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ben Fairfield</div>
                <div itemprop="url">https://www.success.com/author/ben-fairfield/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/ask-the-coach-im-not-passionate-about-my-job-but-it-pays-well-what-should-i-do/">
                    <span itemprop="headline">Ask the Coach: I'm Not Passionate About My Job But It Pays Well—What Should I Do?</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ben Fairfield</div>
                <div itemprop="url">https://www.success.com/author/ben-fairfield/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/im-a-certified-coach-and-these-are-the-3-questions-i-ask-in-every-session/">
                    <span itemprop="headline">I’m a Certified Coach and These Are the 3 Questions I Ask in Every Session</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ben Fairfield</div>
                <div itemprop="url">https://www.success.com/author/ben-fairfield/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/avoiding-the-price-trap-3-tips-to-succeed-as-a-mission-based-business/">
                    <span itemprop="headline">Avoiding the Price Trap: 3 Tips to Succeed as a Mission-Based Business</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ben Fairfield</div>
                <div itemprop="url">https://www.success.com/author/ben-fairfield/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/the-myth-of-balance-3-keys-to-intentional-time-management/">
                    <span itemprop="headline">The Myth of Balance: 3 Keys to Intentional Time Management</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.success.com/category/growth-mindset/" rel="category tag">Growth Mindset</a>, <a href="https://www.success.com/category/podcasts/" rel="category tag">Podcasts</a> and tagged <a href="https://www.success.com/tag/side-hustles/" rel="tag">side hustles</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.success.com/one-meal-at-a-time-how-christine-ha-defied-vision-loss-to-become-a-masterchef/" rel="prev">&larr; One Meal at a Time: How Christine Ha Defied Vision Loss to Become a MasterChef</a></span></div>	
</article>
<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-tips-for-entrepreneurs-who-feel-stuck-between-their-business-and-their-passion/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.success.com/wp-comments-post.php?wpe-comment-post=successcom" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62783' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a178572de8" /></p><input type="hidden" id="ak_js" name="ak_js" value="144"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>

<div class="fl-after-post-widget"><aside id="custom_html-5" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div>


<!-- /21843411304/success-article-bottom-728x90 
<div id='div-gpt-ad-1578352419713-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578352419713-0'); });
  </script>
</div> --></div></aside></div>
<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="wgs_widget-2" class="fl-widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></aside><aside id="60469c7c68690-2" class="fl-widget 60469c7c68690"><!-- Error, Ad (3) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<ul>
		<li><a href="https://www.success.com/one-meal-at-a-time-how-christine-ha-defied-vision-loss-to-become-a-masterchef/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/11/MPPod_Christine_Ha_Scom_Thumbnail_11_30_21-1024x682.jpeg" class="attachment-large size-large wp-post-image" alt="One Meal at a Time: How Christine Ha Defied Vision Loss to Become a MasterChef" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/11/MPPod_Christine_Ha_Scom_Thumbnail_11_30_21-1024x682.jpeg 1024w, https://www.success.com/wp-content/uploads/2021/11/MPPod_Christine_Ha_Scom_Thumbnail_11_30_21-300x200.jpeg 300w, https://www.success.com/wp-content/uploads/2021/11/MPPod_Christine_Ha_Scom_Thumbnail_11_30_21-768x512.jpeg 768w, https://www.success.com/wp-content/uploads/2021/11/MPPod_Christine_Ha_Scom_Thumbnail_11_30_21.jpeg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">One Meal at a Time: How Christine Ha Defied Vision Loss to Become a MasterChef</span></a></li>
		<li><a href="https://www.success.com/10-ways-to-finish-your-year-strong/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/09/10-Ways-to-Finish-Your-Year-Strong-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="10 Ways to Finish Your Year Strong" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/09/10-Ways-to-Finish-Your-Year-Strong-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/09/10-Ways-to-Finish-Your-Year-Strong-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/09/10-Ways-to-Finish-Your-Year-Strong-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/09/10-Ways-to-Finish-Your-Year-Strong.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">10 Ways to Finish Your Year Strong</span></a></li>
		<li><a href="https://www.success.com/how-to-let-go-of-regret/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/11/rRPod_Scom_Thumbnail_11_29_21-1024x682.jpeg" class="attachment-large size-large wp-post-image" alt="How to Let Go of Regret" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/11/rRPod_Scom_Thumbnail_11_29_21-1024x682.jpeg 1024w, https://www.success.com/wp-content/uploads/2021/11/rRPod_Scom_Thumbnail_11_29_21-300x200.jpeg 300w, https://www.success.com/wp-content/uploads/2021/11/rRPod_Scom_Thumbnail_11_29_21-768x512.jpeg 768w, https://www.success.com/wp-content/uploads/2021/11/rRPod_Scom_Thumbnail_11_29_21.jpeg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">How to Let Go of Regret</span></a></li>
		<li><a href="https://www.success.com/aura-meditation-app-review/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/11/Aura-Meditation-App-Review-Thousands-of-Guided-Meditations-at-Your-Fingertips-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Aura Meditation App Review: Thousands of Guided Meditations at Your Fingertips" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/11/Aura-Meditation-App-Review-Thousands-of-Guided-Meditations-at-Your-Fingertips-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/11/Aura-Meditation-App-Review-Thousands-of-Guided-Meditations-at-Your-Fingertips-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/11/Aura-Meditation-App-Review-Thousands-of-Guided-Meditations-at-Your-Fingertips-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/11/Aura-Meditation-App-Review-Thousands-of-Guided-Meditations-at-Your-Fingertips.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Aura Meditation App Review: Thousands of Guided Meditations at Your Fingertips</span></a></li>
		<li><a href="https://www.success.com/11-ways-to-attract-abundance-in-your-life/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2017/04/11-Ways-to-Attract-Abundance-in-Your-Life-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="11 Ways to Attract Abundance in Your Life" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2017/04/11-Ways-to-Attract-Abundance-in-Your-Life-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2017/04/11-Ways-to-Attract-Abundance-in-Your-Life-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2017/04/11-Ways-to-Attract-Abundance-in-Your-Life-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2017/04/11-Ways-to-Attract-Abundance-in-Your-Life.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">11 Ways to Attract Abundance in Your Life</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-middle-300x250 
<div id='div-gpt-ad-1574367109017-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367109017-0'); });
  </script>
</div>
--></div></aside><aside id="custom_html-11" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-bottom-300x250 
<div id='div-gpt-ad-1574367160398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367160398-0'); });
  </script>
</div>
--></div></aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img class="rocket-lazyload size-medium" style="max-width: 150px; margin-bottom: 1rem;" alt="SUCCESS Logo for SUCCESS magazine. Inspiring stories, instructive interviews and life-changing strategies." src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" /></p>
<address style="font-size: 80%;">
<div dir="auto">750 North St Paul St</div>
<div dir="auto">Suite 250</div>
<div dir="auto">PMB 30053</div>
<div dir="auto">Dallas, TX 75201</div>
</address>
</div>
		</aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-61747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61747"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61752"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-4"></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-lg-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" data-lazy-src="https://www.success.com//wp-content/uploads/2021/01/success_logo_gray.svg" class="img-fluid rocket-lazyload" alt="Customize: SUCCESS Logo | What Achievers Read" style="max-width: 140px; margin-bottom: 1rem; height: auto;">
<small style="display: block;">Copyright © 2021 SUCCESS Magazine. All rights reserved.</small></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.1/css/all.css"><script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"54c7e6579bc7755eb"};
</script>
<script src="https://www.success.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery.min.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js"></script><script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://www.success.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js"></script><script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.52.143"};
</script>
<script src="https://js.hs-scripts.com/9214346.js?integration=WordPress" async defer></script><script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script src="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js"></script><script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js"></script><script id='stickThis-js-extra'>
var sticky_anything_engage = {"element":"#simple-banner","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
</script>
<script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js"></script><script src="https://www.success.com/wp-content/plugins/svg-favicon/public/js/svg-favicon-public.js"></script><script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js"></script><script src="https://www.success.com/wp-includes/js/imagesloaded.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js"></script><script src="https://www.success.com/wp-includes/js/comment-reply.min.js"></script><script src="https://www.success.com/wp-content/themes/bb-theme/js/bootstrap-4.min.js"></script><script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src="https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js"></script><script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js"></script><script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js"></script><script async="async" src="https://www.success.com/wp-content/plugins/akismet/_inc/form.js"></script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":62783,"object_key":"post","object_type":"post","term_ids":[14029,13407,13792]};</script>
		<script>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</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script>


<script>
  !function (f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function () {
      n.callMethod ?
        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s)
  }(window, document, 'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
  window.googletag = window.googletag || {cmd: []};
  window.dataLayer = window.dataLayer || [];

  function gtag() {
    dataLayer.push(arguments);
  }

  gtag('js', new Date());
  /* https://developers.google.com/gtagjs/devguide/add */
  gtag('config', 'UA-29086525-1');
  gtag('config', 'AW-862186170');
  (function (s, u, m, o, j, v) {
    j = u.createElement(m);
    v = u.getElementsByTagName(m)[0];
    j.async = 1;
    j.src = o;
    j.dataset.sumoSiteId = 'f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';
    v.parentNode.insertBefore(j, v)
  })(window, document, 'script', '//load.sumo.com/');
  (function (w, d, s, id) {
    w.PUBX = w.PUBX || {pub: 'success_magazine', discover: true, lazy: true};
    var js, pjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = '//main.pubexchange.com/loader.min.js';
    pjs.parentNode.insertBefore(js, pjs);
  }(window, document, 'script', 'pubexchange-jssdk'));
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1">
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript></body>
</html>
