<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- Author Meta Tags by Molongui Authorship Premium 4.3.2, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Lydia Sweatt">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>I Tried Napping Every Day for a Month—Here&#039;s What I Learned About Toxic Hustle Culture | SUCCESS</title>
	<meta name="description" content="Rest is hard to come by in today’s grind culture. But if you want to produce your best work, it’s the only option you have." />
	<link rel="canonical" href="https://www.success.com/i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I Tried Napping Every Day for a Month—Here&#039;s What I Learned About Toxic Hustle Culture" />
	<meta property="og:description" content="Rest is hard to come by in today’s grind culture. But if you want to produce your best work, it’s the only option you have." />
	<meta property="og:url" content="https://www.success.com/i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture/" />
	<meta property="og:site_name" content="SUCCESS" />
	<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
	<meta property="article:published_time" content="2022-03-18T06:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-12T17:17:01+00:00" />
	<meta property="og:image" content="https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="733" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="I Tried Napping Every Day for a Month—Here&#039;s What I Learned About Toxic Hustle Culture" />
	<meta name="twitter:creator" content="@successmagazine" />
	<meta name="twitter:site" content="@successmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Feed" href="https://www.success.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; I Tried Napping Every Day for a Month—Here&#8217;s What I Learned About Toxic Hustle Culture Comments Feed" href="https://www.success.com/i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture/feed/" />
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/memberpress/css/ui/theme.css"><link rel="stylesheet" href="https://www.success.com/wp-includes/css/dist/block-library/style.min.css"><style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.62b0.min.css"><style id='molongui-authorship-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/svg-favicon/public/css/svg-favicon-public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/useanyfont/uaf.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/themes/bb-theme/css/bootstrap-4.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/bb-theme/skin-6233506e107f3.css"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400%7CPoppins%3A500">
<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.31.0" /><link rel="stylesheet" href="https://use.typekit.net/isa8duf.css">			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.52.143-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<script src="//embed.typeform.com/next/embed.js"></script>
<style></style>
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4061328595429580","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-TMLRF8K' );
</script>
<!-- End Google Tag Manager -->
						<style id="uagb-style-conditional-extension">@media (min-width: 1025px){.entry-content .uag-hide-desktop.uagb-google-map__wrap,.entry-content .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){.entry-content .uag-hide-tab.uagb-google-map__wrap,.entry-content .uag-hide-tab{display:none}}@media (max-width: 767px){.entry-content .uag-hide-mob.uagb-google-map__wrap,.entry-content .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://www.success.com/wp-content/uploads/svg_favicon/svg-favicon.svg?svg-favicon=2021-06-15T19:32:36+00:00" />
<link rel="mask-icon" href="https://www.success.com/wp-content/uploads/svg_favicon/mask-icon.svg?svg-favicon=2021-06-15T19:32:36+00:00" color="#407ec9" />
<link rel="icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-32x32.png" sizes="32x32">
<link rel="icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-180x180.png">
<meta name="msapplication-TileImage" content="https://www.success.com/wp-content/uploads/2021/06/cropped-success-270x270.png">
<link rel="manifest" href="https://www.success.com/wp-content/uploads/svg_favicon/manifest.json?svg-favicon=2021-06-15T19:32:36+00:00">
		<style id="wp-custom-css">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</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script id="fl-theme-custom-js"> </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VNRM76T9LN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VNRM76T9LN');
</script>
</head>
<body class="post-template-default single single-post postid-62979 single-format-standard fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-has-sidebar fl-fixed-header fl-search-active has-blocks i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script>
jQuery(document).ready(function($) {
    var height= $(".kewanee-c-canvas").height();
    $(".fl-page-header-container").css({marginTop: height});
});
</script><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 col-lg-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg" data-retina="" title="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-md-12 col-lg-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
    <a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'>
        <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"/><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
    </a>
    <form novalidate><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></form>
</div>
<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-62640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62640 nav-item"><a href="https://www.success.com/meet-our-team/" class="nav-link">Meet the SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-61749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61749 nav-item"><a class="nav-link">Connect</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-61744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61744 nav-item"><a href="https://achievers.success.com" class="nav-link">SUCCESS Achievers Community</a></li>
	<li id="menu-item-37245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37245 nav-item"><a href="https://www.success.com/success-foundation/" class="nav-link">The SUCCESS Foundation</a></li>
</ul>
</li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Learn</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917 nav-item"><a href="https://www.success.com/category/dollars-and-sense/" class="nav-link">Dollars &amp; Sense</a></li>
	<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918 nav-item"><a href="https://www.success.com/category/growth-mindset/" class="nav-link">Growth Mindset</a></li>
	<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919 nav-item"><a href="https://www.success.com/category/modern-entrepreneur/" class="nav-link">Modern Entrepreneur</a></li>
	<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920 nav-item"><a href="https://www.success.com/category/people-first/" class="nav-link">People First</a></li>
	<li id="menu-item-61126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61126 nav-item"><a href="https://www.success.com/podcasts/" class="nav-link">Podcasts</a></li>
	<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922 nav-item"><a href="https://www.success.com/category/sales-and-marketing/" class="nav-link">Sales &amp; Marketing</a></li>
	<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60923 nav-item"><a href="https://www.success.com/category/the-good-life/" class="nav-link">The Good Life</a></li>
	<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60924 nav-item"><a href="https://www.success.com/category/videos/" class="nav-link">Videos</a></li>
</ul>
</li>
<li id="menu-item-59854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59854 nav-item"><a title="Join the SUCCESS Achievers Community Today!" target="_blank" rel="noopener" class="nav-link">Grow</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-61751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61751 nav-item"><a href="https://www.achieversallaccess.com/" class="nav-link">Achievers All Access</a></li>
	<li id="menu-item-60613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60613 nav-item"><a href="https://www.success.com/coaching/" class="nav-link">SUCCESS Coaching</a></li>
	<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a target="_blank" rel="noopener" href="https://www.success.com/subscriptions" class="nav-link">SUCCESS Magazine</a></li>
	<li id="menu-item-61172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61172 nav-item"><a href="https://speakers.success.com/" class="nav-link">SUCCESS Speakers</a></li>
	<li id="menu-item-61750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61750 nav-item"><a href="https://successfranchise.com/" class="nav-link">SUCCESS Space</a></li>
	<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" rel="noopener" href="https://store.success.com" class="nav-link">SUCCESS Store</a></li>
</ul>
</li>
<li id="menu-item-61745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61745 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-lg-8">
							<article class="fl-post post-62979 post type-post status-publish format-standard has-post-thumbnail hentry category-the-good-life tag-self-care" id="fl-post-62979" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			I Tried Napping Every Day for a Month—Here&#8217;s What I Learned About Toxic Hustle Culture					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.success.com/author/lydia-sweatt/"><span>Lydia Sweatt</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">March 18, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.success.com/i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture/#respond" tabindex="-1" aria-hidden="true">0 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.success.com/i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture/" content="I Tried Napping Every Day for a Month—Here&#8217;s What I Learned About Toxic Hustle Culture" /><meta itemprop="datePublished" content="2022-03-18" /><meta itemprop="dateModified" content="2022-03-12" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="SUCCESS"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.success.com/author/lydia-sweatt/" /><meta itemprop="name" content="Lydia Sweatt" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1.jpg" /><meta itemprop="width" content="1100" /><meta itemprop="height" content="733" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

					<div class="fl-post-thumb">
			<img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2022/01/LIfestyle-Napping-WEB-1.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px">		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<p>Taking a nap should be the easiest thing you do. It’s certainly easier than working your way through college or maintaining a full-time job. Compared with those things, rest is a breeze. It takes 10 seconds to walk to the bed and perhaps another 1.6 to climb inside. Once you’re there, strenuous thinking dissipates (or should) as the body settles.</p>



<p>But as simple as rest appears, it has an annoying habit of being <a href="https://www.success.com/5-tips-to-fall-asleep-quickly/">the most elusive thing ever</a>. It’s not that I don’t want to get a full night’s sleep or take a nap during the day. The problem is that it’s deceptively hard. What should come naturally to me—lying down and letting my physiology do its thing—has never worked well. Maybe that’s why I’m alert 90% of the time. I didn’t take naps as a kid, and going to bed at 30 requires a mental intervention.</p>



<p>My brain at 1 a.m.: <em>So when are we going to sleep?</em></p>



<p>Me: <em>I would go to sleep, but you never let me&#8230;</em></p>



<p>Us: <em>*Deep, synchronized sigh*</em></p>



<p>And yet, I don’t feel like I’m missing much. I get <a href="https://www.success.com/what-is-the-best-time-to-go-to-sleep/">seven hours of sleep on average</a> and work easily during the day. At 3 p.m., I do not feel mentally, physically or emotionally taxed. So when I see people taking naps regularly or falling asleep within 4 minutes, I think, <em>Good for them, but I could never pull that off.</em></p>



<p>Don’t follow my lead, though. The scientific community suggests I’m wrong to avoid napping just because I’m terrible at it. A 2019 <a href="https://www.bmj.com/company/newsroom/once-or-twice-weekly-daytime-nap-linked-to-lower-heart-attack-stroke-risk/" target="_blank" rel="noreferrer noopener">study of a Swiss population</a> found that people who napped once or twice weekly had fewer cardiovascular issues. <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC8507757/" target="_blank" rel="noreferrer noopener">A more recent study</a> (2021) published in the <em>International Journal of Environmental Research and Public Health</em> found that afternoon naps improve cognition.</p>



<p>If the benefits of napping are clear, how should we integrate rest into our fast-paced world? Should companies invest in nap pods with built-in alarms, as Google and <em>HuffPost</em> have? Or should workers attempt to power through the day? The answer is probably somewhere in the middle. Naps are useful, but I secretly wonder whether a group of potential outliers (aka me) will have a different opinion.</p>



<h2 id="h-practicing-rest">Practicing Rest</h2>



<p>Setting up a challenge to nap for 30 days is a challenge in itself. Because I am literally hashtag “woke,” I’ve never considered <a href="https://www.success.com/9-ways-to-create-the-perfect-sleep-environment/">the best napping conditions</a>. So I Googled “how to nap” for a little guidance. A snippet from Mayo Clinic warned that if I napped after 3 p.m., I could kiss a good night’s sleep goodbye. Napping for longer than 30 minutes was bad, too—I might wake up groggy and unmotivated to work. The latter was particularly scary. As a writer working from home, having enough time to write, edit and then edit some more is my best defense against missed deadlines.&nbsp;</p>



<p>I also discovered how much darkness humans need to fall asleep, and basically, that loose unit of measurement is <em>all of it.</em> If you can see anything besides pitch black, both the internet and countless experts say you’re doing it wrong.</p>



<p>Mark Zhang, CEO and founder of Manta Sleep, backed this up. “Exposure to light, even artificial ones, sends the wrong signal to our brain, so if you need to sleep in the daytime or with the lights on, sleep masks are extremely beneficial to help block out light,” he says.</p>



<p>Armed with the basics, I decided to nap at 2 p.m. on weekdays for 30 minutes or less. I set daily alarms on my phone so I wouldn’t forget to sleep, or worse, make the mistake of oversleeping. Then I spent an hour hunting down the sleep mask I got for Christmas but never intended to use.</p>



<p>The first day of the challenge was the hardest. Lying in bed with a sleep mask on, I was acutely aware of everything. First, there was my heart tapping a nervous drumroll against the edge of my chest. <em>Has it always been that loud?</em> I wasn’t sure, but the irregular thumping was uncomfortable to think about. Meanwhile, more thoughts swirled in my head. I kept wondering how much time had passed, because if I took 30 minutes to fall asleep, I wouldn’t nap in time. If I didn’t nap in time, I would lie there forever missing important emails and sacrificing deadlines.</p>



<p>Within a week, I had taken a grand total of zero naps. Instead of too much light or noise, my anxious thoughts about work became the real distraction.&nbsp;</p>



<h2>Chasing a Breakthrough</h2>



<p>Most people fall asleep in 20 minutes or less, which makes me feel better about taking substantially longer. The reality of napping is that the total “cost” of a quick one could be 50 minutes—20 minutes to reach sleep and 30 minutes to <em>engage</em> in sleep. The time it takes to drift off is called sleep latency, which could determine the quality of some naps. A 2018 study published in the <em>Nature of Science and Sleep Journal</em> found that high sleep latency (increasing minutes) indicates poor sleep health.</p>



<p>That’s not surprising. I can feel the blue light from my phone threatening my sleep most nights. If I scroll too long and allow my sleep latency to increase, I get headaches and wake up throughout the night. I don’t check my phone before “challenge” naps, but maybe the damage is already done. Did my body adjust to a one-hour latency because I have no real night routine?</p>



<p>Creating a better sleep schedule would probably take longer than 20 days. So I decided to tackle the easier problem: eliminating anxious thoughts before a nap.</p>



<p>But first, I would have to stop worrying about sleep altogether. Zhang says that will only make me more alert as stress hormones take over my body, negating the power of rest. “The goal isn’t just to take a nap or actually sleep but to step away from stress and take a little mind break,” Zhang says. “You can use the time to listen to meditation apps or do anything to de-stress.”</p>



<p>On some level, I needed a pre-nap routine. So far I had only imagined the perfect sleep environment: total darkness, a plush comforter and an alarm to wake me up. What could I do to build a seamless transition between work and sleep?&nbsp;</p>



<p>On a whim, I walked to the garage to find my Schwinn hybrid bike, a half-road, half-trail beast with 10 speed settings. Looking at it, I grew confident that exercise could be a great lead-up to a power nap. I extended two fingers to the back tire and gave the rubber a forceful squeeze; hardly any air rebounded against my finger pads.</p>



<p><em>Tight as a drum and ready to ride.&nbsp;</em></p>



<p>For the next three weeks, I cycled for 20 minutes in the afternoon instead of heading straight to sleep. That required <a href="https://www.success.com/how-to-create-an-exercise-routine-that-doesnt-suck/">a little routine of its own</a>, like warming up, stretching and bundling warm layers to block the November chill. Once I was finally riding, I remembered how it felt to cycle consistently. The icy wind scorched my lungs, and my thighs burned as they worked to climb steep neighborhood hills. But I could tolerate that much better than lying in bed with anxious thoughts and a hammering heartbeat. Cycling is fun, physical and clears my mind unlike anything else.</p>



<p>Riding my bike became the gateway to falling asleep. I wasn’t sure why or how, but I felt more relaxed as I settled into bed—plus a bit tired. I stopped worrying about work, and my sleep latency dropped to 10 minutes.</p>



<h2>Emerging from a Power Nap</h2>



<p>As someone who rarely naps, I had to get used to the practice of consistent rest. After reading all the benefits, my hopes were high: I expected an immediate rush of energy, sharpness and productivity. But like any practice, the benefits revealed themselves gradually.&nbsp;</p>



<p>The first thing I noticed was how sluggish I felt upon waking. I tried to avoid that by taking brief naps, but timing didn’t seem to matter. In the beginning, I felt like a zombie regardless of how long I slept. The idea of returning to a desk and staring at a bright screen was too sudden, too hard, too off-putting. So I didn’t work, and those afternoons felt like lost opportunities.</p>



<p>But things got better. Instead of rejecting the sleepy goodness I was after, my body got with the program. It adjusted to my new routine, and soon enough, I could ride my bike, take a nap and return to work with ease. That’s when the benefits of rest began to shine through. Whether I was writing, editing or doing stints of busywork, something inside me wanted to do those things. In the past, a mundane task was just a mundane task. But now I had extra motivation to attack things head-on instead of procrastinating.</p>



<p>I loved everything about those quiet, superhuman moments. Writing became easy as words flowed from my brain to my fingers to a blank Google document. I was in a state of flow, that elusive thing every writer needs to keep banging out words. Looking back on various projects, my nap-assisted articles read better than articles I spent more time writing.</p>



<p>It aligns with something I read in <em>Rest: Why You Get More Done When You Work Less</em> by Alex Soojung-Kim Pang. He writes, “It is not constant effort that delivers results but a kind of constant, patient, unhurried focus that organizes the investigator’s attention when at work and is present but watchful during periods of ease. Devoting yourself only to the first (to ratio, in other words) and neglecting the second (intellectus) might make you more productive in the short run but will make your work less profound in the long run.”</p>



<p>In the end, science was right. I was wrong to avoid midday rest because I didn’t understand it or know how to achieve it. Now I know that rest is a practice you cultivate for life. And if you do it right, <a href="https://www.success.com/3-keys-to-unlocking-all-day-energy/">you can produce meaningful work</a> that eclipses anything created from a hamster wheel mentality.</p>



<p>Why did it take me so long to accept this? My guess is that hustle culture has dug both physical and psychological hooks into my life. When I’m worrying about deadlines or missed emails, the last thing I want to do is rest. Productivity comes first because I feel like I have too many people depending on me, and I don’t want to let them down. I bet many workers feel the same pressure.</p>



<p>Now I look at countries like Denmark and Sweden with a distinct longing. Denmark has a 37-hour workweek on average, and Swedes traditionally go on holiday for four weeks in the summer. Both practices seem like a great way to promote rest.&nbsp;</p>



<p>Should we wait for America to have its Great Rest Revolution? Probably not. That could be a long time coming, and as I’ve recently discovered, I prefer my naps on demand. </p>



<p style="font-size:12px"><em>This article originally appeared in the </em><a href="https://store.success.com/by-media/success-magazine-mar-apr-2022-glenn-sanford.html" target="_blank" rel="noreferrer noopener"><em>March/April 2022 Issue of </em>SUCCESS<em> magazine</em></a><em>. <em>Photo by </em></em></p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.2 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2245112240"
     class="m-a-box "
     data-plugin-release="4.3.2"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-1-px
                m-a-box-shadow-none"
         style="border-color: #212121;                background-color: #ffffff;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-31751">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar molongui-align-self-top">
		                <a href="https://www.success.com/author/lydia-sweatt/">
                    <img width="100" height="100" src="https://www.success.com/wp-content/uploads/2020/07/Lydia-Sweatt_2-150x150.jpg" class="m-radius-rounded molongui-border-style-none molongui-border-width-2-px" alt="Lydia Sweatt" loading="lazy" style="border-color:#bfbfbf;" itemprop="image" srcset="https://www.success.com/wp-content/uploads/2020/07/Lydia-Sweatt_2-150x150.jpg 150w, https://www.success.com/wp-content/uploads/2020/07/Lydia-Sweatt_2.jpg 300w, https://www.success.com/wp-content/uploads/2020/07/Lydia-Sweatt_2-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data molongui-align-self-top">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://www.success.com/author/lydia-sweatt/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Lydia Sweatt                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "Articles" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">Articles</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(2245112240, 'user-31751')" class="m-a-box-data-toggle" style="color: inherit" rel="nofollow"> <span class="m-a-box-string-more-posts">Articles</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify  molongui-text-style-normal molongui-line-height-15"
         style="color: #616161">
	    <p>Lydia Sweatt is a freelance writer, bookworm, and bass guitar enthusiast. When she goes outside, a bicycle goes with her.</p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-13-px  molongui-text-style-normal" style="color: #212121">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Lydia Sweatt</div>
                <div itemprop="url">https://www.success.com/author/lydia-sweatt/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/ben-rattray-on-making-anything-possible/">
                    <span itemprop="headline">Ben Rattray On Making Anything Possible</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Lydia Sweatt</div>
                <div itemprop="url">https://www.success.com/author/lydia-sweatt/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/tony-hsieh-on-the-power-of-collisions/">
                    <span itemprop="headline">Tony Hsieh On the Power Of Collisions</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Lydia Sweatt</div>
                <div itemprop="url">https://www.success.com/author/lydia-sweatt/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/alex-minicucci-on-disruption-gone-mobile/">
                    <span itemprop="headline">Alex Minicucci on Disruption Gone Mobile</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Lydia Sweatt</div>
                <div itemprop="url">https://www.success.com/author/lydia-sweatt/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/gary-vaynerchuk-on-how-to-box-your-way-to-the-top/">
                    <span itemprop="headline">Gary Vaynerchuk On How to Box Your Way to the Top</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.success.com/category/the-good-life/" rel="category tag">The Good Life</a> and tagged <a href="https://www.success.com/tag/self-care/" rel="tag">self-care</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.success.com/dreams-your-process-and-the-kwisatz-haderach-3-lessons-from-dune/" rel="prev">&larr; Dreams, Your Process and the Kwisatz Haderach: 3 Lessons from ‘Dune’</a></span></div>	
</article>
<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-tried-napping-every-day-for-a-month-heres-what-i-learned-about-toxic-hustle-culture/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.success.com/wp-comments-post.php?wpe-comment-post=successcom" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62979' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcdc56034c" /></p><input type="hidden" id="ak_js" name="ak_js" value="59"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>

<div class="fl-after-post-widget"><aside id="custom_html-5" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div>


<!-- /21843411304/success-article-bottom-728x90 
<div id='div-gpt-ad-1578352419713-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578352419713-0'); });
  </script>
</div> --></div></aside></div>
<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="wgs_widget-2" class="fl-widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></aside><aside id="60469c7c68690-2" class="fl-widget 60469c7c68690"><!-- Error, Ad (3) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<ul>
		<li><a href="https://www.success.com/why-i-negotiated-for-a-4-day-workweek-instead-of-a-raise/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2022/03/Why-I-Negotiated-for-a-4-Day-Workweek-Instead-of-a-Raise-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Why I Negotiated for a 4-Day Workweek Instead of a Raise" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2022/03/Why-I-Negotiated-for-a-4-Day-Workweek-Instead-of-a-Raise-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2022/03/Why-I-Negotiated-for-a-4-Day-Workweek-Instead-of-a-Raise-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2022/03/Why-I-Negotiated-for-a-4-Day-Workweek-Instead-of-a-Raise-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2022/03/Why-I-Negotiated-for-a-4-Day-Workweek-Instead-of-a-Raise.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Why I Negotiated for a 4-Day Workweek Instead of a Raise</span></a></li>
		<li><a href="https://www.success.com/the-customer-isnt-always-right-but-how-do-you-know-where-to-draw-the-line/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2014/12/The-Customer-Isnt-Always-Right-But-How-Do-You-Know-Where-to-Draw-the-Line-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="The Customer Isn’t Always Right But How Do You Know Where to Draw the Line?" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2014/12/The-Customer-Isnt-Always-Right-But-How-Do-You-Know-Where-to-Draw-the-Line-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2014/12/The-Customer-Isnt-Always-Right-But-How-Do-You-Know-Where-to-Draw-the-Line-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2014/12/The-Customer-Isnt-Always-Right-But-How-Do-You-Know-Where-to-Draw-the-Line-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2014/12/The-Customer-Isnt-Always-Right-But-How-Do-You-Know-Where-to-Draw-the-Line.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">The Customer Isn’t Always Right But How Do You Know Where to Draw the Line?</span></a></li>
		<li><a href="https://www.success.com/dreams-your-process-and-the-kwisatz-haderach-3-lessons-from-dune/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2022/03/Spider-Man-No-Way-Home-2-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Dreams, Your Process and the Kwisatz Haderach: 3 Lessons from ‘Dune’" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2022/03/Spider-Man-No-Way-Home-2-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2022/03/Spider-Man-No-Way-Home-2-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2022/03/Spider-Man-No-Way-Home-2-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2022/03/Spider-Man-No-Way-Home-2.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Dreams, Your Process and the Kwisatz Haderach: 3 Lessons from ‘Dune’</span></a></li>
		<li><a href="https://www.success.com/how-to-ask-for-more-money-and-get-it/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2016/09/how-to-ask-for-more-money-and-get-it-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="How to Ask for More Money (and Get It)" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2016/09/how-to-ask-for-more-money-and-get-it-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2016/09/how-to-ask-for-more-money-and-get-it-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2016/09/how-to-ask-for-more-money-and-get-it-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2016/09/how-to-ask-for-more-money-and-get-it.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">How to Ask for More Money (and Get It)</span></a></li>
		<li><a href="https://www.success.com/how-to-maintain-your-company-culture-past-the-startup-stage/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2022/02/How-to-Maintain-Your-Company-Culture-Past-the-Startup-Stage-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="How to Maintain Your Company Culture Past the Startup Stage" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2022/02/How-to-Maintain-Your-Company-Culture-Past-the-Startup-Stage-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2022/02/How-to-Maintain-Your-Company-Culture-Past-the-Startup-Stage-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2022/02/How-to-Maintain-Your-Company-Culture-Past-the-Startup-Stage-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2022/02/How-to-Maintain-Your-Company-Culture-Past-the-Startup-Stage.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">How to Maintain Your Company Culture Past the Startup Stage</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-middle-300x250 
<div id='div-gpt-ad-1574367109017-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367109017-0'); });
  </script>
</div>
--></div></aside><aside id="custom_html-11" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-bottom-300x250 
<div id='div-gpt-ad-1574367160398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367160398-0'); });
  </script>
</div>
--></div></aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img class="rocket-lazyload size-medium" style="max-width: 150px; margin-bottom: 1rem;" alt="SUCCESS Logo for SUCCESS magazine. Inspiring stories, instructive interviews and life-changing strategies." src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" /></p>
<address style="font-size: 80%;">
<div dir="auto">750 North St Paul St</div>
<div dir="auto">Suite 250</div>
<div dir="auto">PMB 30053</div>
<div dir="auto">Dallas, TX 75201</div>
</address>
</div>
		</aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-61747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61747"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61752"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-4"></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-lg-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" data-lazy-src="https://www.success.com//wp-content/uploads/2021/01/success_logo_gray.svg" class="img-fluid rocket-lazyload" alt="Customize: SUCCESS Logo | What Achievers Read" style="max-width: 140px; margin-bottom: 1rem; height: auto;">
<small style="display: block;">Copyright © 2022 SUCCESS Magazine. All rights reserved.</small></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.1/css/all.css"><script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"54c7e6579bc7755eb"};
</script>
<script src="https://www.success.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery.min.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js"></script><script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://www.success.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js"></script><script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.52.143"};
</script>
<script src="https://js.hs-scripts.com/9214346.js?integration=WordPress" async defer></script><script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script src="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js"></script><script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js"></script><script id='stickThis-js-extra'>
var sticky_anything_engage = {"element":"#simple-banner","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
</script>
<script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js"></script><script src="https://www.success.com/wp-content/plugins/svg-favicon/public/js/svg-favicon-public.js"></script><script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js"></script><script src="https://www.success.com/wp-includes/js/imagesloaded.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js"></script><script src="https://www.success.com/wp-includes/js/comment-reply.min.js"></script><script src="https://www.success.com/wp-content/themes/bb-theme/js/bootstrap-4.min.js"></script><script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src="https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js"></script><script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js"></script><script src="https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js"></script><script async="async" src="https://www.success.com/wp-content/plugins/akismet/_inc/form.js"></script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":62979,"object_key":"post","object_type":"post","term_ids":[14030,13416]};</script>
		<script>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</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script>


<script>
  !function (f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function () {
      n.callMethod ?
        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s)
  }(window, document, 'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
  window.googletag = window.googletag || {cmd: []};
  window.dataLayer = window.dataLayer || [];

  function gtag() {
    dataLayer.push(arguments);
  }

  gtag('js', new Date());
  /* https://developers.google.com/gtagjs/devguide/add */
  gtag('config', 'UA-29086525-1');
  gtag('config', 'AW-862186170');
  (function (s, u, m, o, j, v) {
    j = u.createElement(m);
    v = u.getElementsByTagName(m)[0];
    j.async = 1;
    j.src = o;
    j.dataset.sumoSiteId = 'f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';
    v.parentNode.insertBefore(j, v)
  })(window, document, 'script', '//load.sumo.com/');
  (function (w, d, s, id) {
    w.PUBX = w.PUBX || {pub: 'success_magazine', discover: true, lazy: true};
    var js, pjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = '//main.pubexchange.com/loader.min.js';
    pjs.parentNode.insertBefore(js, pjs);
  }(window, document, 'script', 'pubexchange-jssdk'));
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1">
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript></body>
</html>
