<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- Author Meta Tags by Molongui Authorship Premium 4.3.2, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Kathy Ireland">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Food for the Future: Making the World a Better Place | SUCCESS</title>
	<meta name="description" content="Global food production is responsible for a staggering 40% of carbon emissions but shifting from traditional meat-centric diets to plant-based meals could help protect our planet and our health." />
	<link rel="canonical" href="https://www.success.com/food-for-the-future-making-the-world-a-better-place/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Food for the Future: Making the World a Better Place" />
	<meta property="og:description" content="Global food production is responsible for a staggering 40% of carbon emissions but shifting from traditional meat-centric diets to plant-based meals could help protect our planet and our health." />
	<meta property="og:url" content="https://www.success.com/food-for-the-future-making-the-world-a-better-place/" />
	<meta property="og:site_name" content="SUCCESS" />
	<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
	<meta property="article:published_time" content="2021-10-28T04:45:54+00:00" />
	<meta property="article:modified_time" content="2021-10-28T04:47:29+00:00" />
	<meta property="og:image" content="https://www.success.com/wp-content/uploads/2021/10/NRF-Landing-Page-Thumb.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="733" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Food for the Future: Making the World a Better Place" />
	<meta name="twitter:creator" content="@successmagazine" />
	<meta name="twitter:site" content="@successmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Feed" href="https://www.success.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Food for the Future: Making the World a Better Place Comments Feed" href="https://www.success.com/food-for-the-future-making-the-world-a-better-place/feed/" />
<link rel="stylesheet" href="https://www.success.com/wp-includes/css/dist/block-library/style.min.css"><style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.62b0.min.css"><style id='molongui-authorship-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel="stylesheet" href="https://www.success.com/wp-content/plugins/svg-favicon/public/css/svg-favicon-public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/bb-plugin/cache/5db0fc83a0f995ce08f6794ef96d0e3b-layout-bundle.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css"><link rel="stylesheet" href="https://www.success.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/themes/bb-theme/css/bootstrap-4.min.css"><link rel="stylesheet" href="https://www.success.com/wp-content/uploads/bb-theme/skin-61574102917c8.css"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400">
<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.31.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.52.143-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
<style></style>
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4061328595429580","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-TMLRF8K' );
</script>
<!-- End Google Tag Manager -->
						<style id="uagb-style-conditional-extension">@media (min-width: 1025px){.entry-content .uag-hide-desktop.uagb-google-map__wrap,.entry-content .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){.entry-content .uag-hide-tab.uagb-google-map__wrap,.entry-content .uag-hide-tab{display:none}}@media (max-width: 767px){.entry-content .uag-hide-mob.uagb-google-map__wrap,.entry-content .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://www.success.com/wp-content/uploads/svg_favicon/svg-favicon.svg?svg-favicon=2021-06-15T19:32:36+00:00" />
<link rel="mask-icon" href="https://www.success.com/wp-content/uploads/svg_favicon/mask-icon.svg?svg-favicon=2021-06-15T19:32:36+00:00" color="#407ec9" />
<link rel="icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-32x32.png" sizes="32x32">
<link rel="icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.success.com/wp-content/uploads/2021/06/cropped-success-180x180.png">
<meta name="msapplication-TileImage" content="https://www.success.com/wp-content/uploads/2021/06/cropped-success-270x270.png">
<link rel="manifest" href="https://www.success.com/wp-content/uploads/svg_favicon/manifest.json?svg-favicon=2021-06-15T19:32:36+00:00">
		<style id="wp-custom-css">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</style>
		<script id="fl-theme-custom-js"> </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VNRM76T9LN"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VNRM76T9LN');
</script>
</head>
<body class="post-template-default single single-post postid-62374 single-format-standard fl-theme-builder-singular fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-has-sidebar fl-fixed-header fl-search-active has-blocks food-for-the-future-making-the-world-a-better-place" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script>
jQuery(document).ready(function($) {
    var height= $(".kewanee-c-canvas").height();
    $(".fl-page-header-container").css({marginTop: height});
});
</script><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 col-lg-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.success.com/wp-content/uploads/2021/01/success_logo_dark.svg" data-retina="" title="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-md-12 col-lg-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
    <a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'>
        <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"/><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
    </a>
    <form novalidate><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></form>
</div>
<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-32913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">Meet the SUCCESS Team</a></li>
</ul>
</li>
<li id="menu-item-61749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61749 nav-item"><a class="nav-link">Connect</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-61744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61744 nav-item"><a href="https://achievers.success.com" class="nav-link">SUCCESS Achievers Community</a></li>
	<li id="menu-item-37245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37245 nav-item"><a href="https://www.success.com/success-foundation/" class="nav-link">The SUCCESS Foundation</a></li>
</ul>
</li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Learn</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-60917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60917 nav-item"><a href="https://www.success.com/category/dollars-and-sense/" class="nav-link">Dollars &amp; Sense</a></li>
	<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918 nav-item"><a href="https://www.success.com/category/growth-mindset/" class="nav-link">Growth Mindset</a></li>
	<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919 nav-item"><a href="https://www.success.com/category/modern-entrepreneur/" class="nav-link">Modern Entrepreneur</a></li>
	<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920 nav-item"><a href="https://www.success.com/category/people-first/" class="nav-link">People First</a></li>
	<li id="menu-item-61126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61126 nav-item"><a href="https://www.success.com/podcasts/" class="nav-link">Podcasts</a></li>
	<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922 nav-item"><a href="https://www.success.com/category/sales-and-marketing/" class="nav-link">Sales &amp; Marketing</a></li>
	<li id="menu-item-60923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60923 nav-item"><a href="https://www.success.com/category/the-good-life/" class="nav-link">The Good Life</a></li>
	<li id="menu-item-60924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60924 nav-item"><a href="https://www.success.com/category/videos/" class="nav-link">Videos</a></li>
</ul>
</li>
<li id="menu-item-59854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59854 nav-item"><a title="Join the SUCCESS Achievers Community Today!" target="_blank" rel="noopener" class="nav-link">Grow</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-61751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61751 nav-item"><a href="https://www.achieversallaccess.com/" class="nav-link">Achievers All Access</a></li>
	<li id="menu-item-60613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60613 nav-item"><a href="https://www.success.com/coaching/" class="nav-link">SUCCESS Coaching</a></li>
	<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33084 nav-item"><a target="_blank" rel="noopener" href="https://www.success.com/subscriptions" class="nav-link">SUCCESS Magazine</a></li>
	<li id="menu-item-61172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61172 nav-item"><a href="https://speakers.success.com/" class="nav-link">SUCCESS Speakers</a></li>
	<li id="menu-item-61750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61750 nav-item"><a href="https://successfranchise.com/" class="nav-link">SUCCESS Space</a></li>
	<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" rel="noopener" href="https://store.success.com" class="nav-link">SUCCESS Store</a></li>
</ul>
</li>
<li id="menu-item-61745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61745 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-32931 fl-builder-global-templates-locked" data-post-id="32931"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5b5f634a11b44" data-node="5b5f634a11b44">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b5f634a1afd4" data-node="5b5f634a1afd4">
			<div class="fl-col fl-node-5b5f634a1b2ee" data-node="5b5f634a1b2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b5f60fe9a1eb" data-node="5b5f60fe9a1eb">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Food for the Future: Making the World a Better Place</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5b5f60fe9a261" data-node="5b5f60fe9a261">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">October 27, 2021</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-author"><a href="https://www.success.com/author/kathy-ireland/">Kathy Ireland</a></span><span class="fl-post-info-sep">/</span><span class="fl-post-info-comments"><a href="https://www.success.com/food-for-the-future-making-the-world-a-better-place/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5b5f60fe9a1b1" data-node="5b5f60fe9a1b1">
	<div class="fl-module-content fl-node-content">
		
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/JDMT45hBx40" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></p></iframe></p>



<p>Global food production is responsible for a staggering 40% of carbon emissions but shifting from traditional meat-centric diets to plant-based meals could help protect our planet and our health.</p>



<p><br>Our success spotlight today features Dan Pathomvanich, CEO, Julpas Kruesopon – Company Advisor of NR Instant Produce Public company limited or NRF, and Charlie Chanaratsopon of Boosted Commerce to discuss their vision for providing consumers with global access to healthier, sustainability-minded goods.</p>



<p>For More on NR Instant Produce, visit <a href="http://www.nrinstant.com" target="_blank" rel="noreferrer noopener">www.nrinstant.com</a></p>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a2d6" data-node="5b5f60fe9a2d6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b5f60fe9a3c1" data-node="5b5f60fe9a3c1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.success.com/category/videos/" rel="tag" class="videos">Videos</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a29b" data-node="5b5f60fe9a29b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5b5f60fe9a34c" data-node="5b5f60fe9a34c">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.success.com/non-invasive-cancer-treatment-using-innovative-technology/" rel="prev">&larr; Non-Invasive Cancer Treatment Using Innovative Technology</a></div><div class="nav-next"><a href="https://www.success.com/best-in-class-on-premise-removable-data-management/" rel="next">Best-in-Class On-Premise, Removable Data Management &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5b5f60fe9a386" data-node="5b5f60fe9a386">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5b5f60fe9a226" data-node="5b5f60fe9a226">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/food-for-the-future-making-the-world-a-better-place/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.success.com/wp-comments-post.php?wpe-comment-post=successcom" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='62374' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0823223026" /></p><input type="hidden" id="ak_js" name="ak_js" value="58"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b5f634a1b333 fl-col-small" data-node="5b5f634a1b333">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-5b5f647a2750c" data-node="5b5f647a2750c">
	<div class="fl-module-content fl-node-content">
		<aside id="wgs_widget-2" class="fl-widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></aside><aside id="60469c7c68690-2" class="fl-widget 60469c7c68690"><!-- Error, Ad (3) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<ul>
		<li><a href="https://www.success.com/best-in-class-on-premise-removable-data-management/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/10/Rimage-Landing-Page-Thumb-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/10/Rimage-Landing-Page-Thumb-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/10/Rimage-Landing-Page-Thumb-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/10/Rimage-Landing-Page-Thumb-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/10/Rimage-Landing-Page-Thumb.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Best-in-Class On-Premise, Removable Data Management</span></a></li>
		<li><a href="https://www.success.com/non-invasive-cancer-treatment-using-innovative-technology/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/10/Immunicom-Landing-Page-Thumb-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/10/Immunicom-Landing-Page-Thumb-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/10/Immunicom-Landing-Page-Thumb-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/10/Immunicom-Landing-Page-Thumb-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/10/Immunicom-Landing-Page-Thumb.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Non-Invasive Cancer Treatment Using Innovative Technology</span></a></li>
		<li><a href="https://www.success.com/advanced-dietary-and-lifestyle-solutions-for-cancer-patients%e2%80%a8%e2%80%a8%e2%80%a8/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/10/Nestle-Landing-Page-Thumb-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/10/Nestle-Landing-Page-Thumb-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/10/Nestle-Landing-Page-Thumb-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/10/Nestle-Landing-Page-Thumb-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/10/Nestle-Landing-Page-Thumb.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Advanced Dietary and Lifestyle Solutions for Cancer Patients   </span></a></li>
		<li><a href="https://www.success.com/the-future-of-cryptocurrency-payment-processing/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/10/Coin-Payments-Landing-Page-Thumb-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/10/Coin-Payments-Landing-Page-Thumb-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/10/Coin-Payments-Landing-Page-Thumb-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/10/Coin-Payments-Landing-Page-Thumb-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/10/Coin-Payments-Landing-Page-Thumb.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">The Future of Cryptocurrency Payment Processing</span></a></li>
		<li><a href="https://www.success.com/living-a-balanced-lifestyle-with-healthier-meals/"><img width="1024" height="682" src="https://www.success.com/wp-content/uploads/2021/10/Rebuilt-Meals-Landing-Page-Thumb-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.success.com/wp-content/uploads/2021/10/Rebuilt-Meals-Landing-Page-Thumb-1024x682.jpg 1024w, https://www.success.com/wp-content/uploads/2021/10/Rebuilt-Meals-Landing-Page-Thumb-300x200.jpg 300w, https://www.success.com/wp-content/uploads/2021/10/Rebuilt-Meals-Landing-Page-Thumb-768x512.jpg 768w, https://www.success.com/wp-content/uploads/2021/10/Rebuilt-Meals-Landing-Page-Thumb.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"><span class="rpwwt-post-title">Living a Balanced Lifestyle with Healthier Meals</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-middle-300x250 
<div id='div-gpt-ad-1574367109017-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367109017-0'); });
  </script>
</div>
--></div></aside><aside id="custom_html-11" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21843411304/success-sidebar-bottom-300x250 
<div id='div-gpt-ad-1574367160398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574367160398-0'); });
  </script>
</div>
--></div></aside>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><p><img class="rocket-lazyload size-medium" style="max-width: 150px; margin-bottom: 1rem;" alt="SUCCESS Logo for SUCCESS magazine. Inspiring stories, instructive interviews and life-changing strategies." src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" /></p>
<address style="font-size: 80%;">
<div dir="auto">750 North St Paul St</div>
<div dir="auto">Suite 250</div>
<div dir="auto">PMB 30053</div>
<div dir="auto">Dallas, TX 75201</div>
</address>
</div>
		</aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-61747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61747"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61752"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-4"></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-lg-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="https://www.success.com/wp-content/uploads/2021/01/success_logo_gray.svg" data-lazy-src="https://www.success.com//wp-content/uploads/2021/01/success_logo_gray.svg" class="img-fluid rocket-lazyload" alt="Customize: SUCCESS Logo | What Achievers Read" style="max-width: 140px; margin-bottom: 1rem; height: auto;">
<small style="display: block;">Copyright © 2021 SUCCESS Magazine. All rights reserved.</small></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.1/css/all.css"><script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"54c7e6579bc7755eb"};
</script>
<script src="https://www.success.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery.min.js"></script><script src="https://www.success.com/wp-includes/js/jquery/jquery-migrate.min.js"></script><script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://www.success.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js"></script><script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.52.143"};
</script>
<script src="https://js.hs-scripts.com/9214346.js?integration=WordPress" async defer></script><script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script src="https://www.success.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js"></script><script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js"></script><script id='stickThis-js-extra'>
var sticky_anything_engage = {"element":"#simple-banner","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
</script>
<script src="https://www.success.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js"></script><script src="https://www.success.com/wp-content/plugins/svg-favicon/public/js/svg-favicon-public.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js"></script><script src="https://www.success.com/wp-content/uploads/bb-plugin/cache/d14b8e709f9c6793a616b32c9ebb27a2-layout-bundle.js"></script><script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js"></script><script src="https://www.success.com/wp-includes/js/imagesloaded.min.js"></script><script src="https://www.success.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js"></script><script src="https://www.success.com/wp-includes/js/comment-reply.min.js"></script><script src="https://www.success.com/wp-content/themes/bb-theme/js/bootstrap-4.min.js"></script><script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src="https://www.success.com/wp-content/themes/bb-theme/js/theme.min.js"></script><script async="async" src="https://www.success.com/wp-content/plugins/akismet/_inc/form.js"></script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":62374,"object_key":"post","object_type":"post","term_ids":[13412,14018]};</script>
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29086525-1"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-862186170"></script>


<script>
  !function (f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function () {
      n.callMethod ?
        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s)
  }(window, document, 'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '771015053018992');
  fbq('track', 'PageView');
  window.googletag = window.googletag || {cmd: []};
  window.dataLayer = window.dataLayer || [];

  function gtag() {
    dataLayer.push(arguments);
  }

  gtag('js', new Date());
  /* https://developers.google.com/gtagjs/devguide/add */
  gtag('config', 'UA-29086525-1');
  gtag('config', 'AW-862186170');
  (function (s, u, m, o, j, v) {
    j = u.createElement(m);
    v = u.getElementsByTagName(m)[0];
    j.async = 1;
    j.src = o;
    j.dataset.sumoSiteId = 'f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a';
    v.parentNode.insertBefore(j, v)
  })(window, document, 'script', '//load.sumo.com/');
  (function (w, d, s, id) {
    w.PUBX = w.PUBX || {pub: 'success_magazine', discover: true, lazy: true};
    var js, pjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = '//main.pubexchange.com/loader.min.js';
    pjs.parentNode.insertBefore(js, pjs);
  }(window, document, 'script', 'pubexchange-jssdk'));
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1">
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMLRF8K" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript></body>
</html>
