<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:rnews="http://iptc.org/std/rNews/2011-10-07#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PGV2T9');</script>
<!-- End Google Tag Manager -->
  <!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: brooment1, site: Success, size: 550x500 - 550 x 500, zone: Pop Up Home */
    ados_add_placement(6770, 47366, "azk20673", 2720).setZone(147386);

     /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Content Bottom */
    ados_add_placement(6770, 47366, "azk10750", 5).setZone(139363);

  /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Content Middle */
    ados_add_placement(6770, 47366, "azk43082", 5).setZone(158978);

    /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Articles */
    ados_add_placement(6770, 47366, "azk35700", 5).setZone(146942);  

    /* load placement for account: brooment1, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Top Home */
    ados_add_placement(6770, 47366, "azk3639", 77).setZone(159344);

    /* load placement for account: brooment1, site: Success, size: 970x90 - Super Leaderboard, zone: Leaderboard Top Articles */
    ados_add_placement(6770, 47366, "azk79488", 77).setZone(159343);

    /* load placement for account: brooment1, site: Success, size: 728x90 - Leaderboard, zone: Leaderboard Middle Home */
    ados_add_placement(6770, 47366, "azk67634", 4).setZone(144021);

    /* load placement for account: brooment1, site: Success, size: 728x90 - Leaderboard, zone: Leaderboard Bottom Articles */
    ados_add_placement(6770, 47366, "azk52713", 4).setZone(144024);

    /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Top Home */
    ados_add_placement(6770, 47366, "azk33138", 5).setZone(162411);

    /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Top Articles */
    ados_add_placement(6770, 47366, "azk66254", 5).setZone(144019);

    /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Middle Home */
    ados_add_placement(6770, 47366, "azk8190", 5).setZone(146941);

    /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Bottom Home */
    ados_add_placement(6770, 47366, "azk54302", 5).setZone(160857);

    /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Siderail Bottom Articles */
    ados_add_placement(6770, 47366, "azk53133", 5).setZone(144023);

/* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Static Floater  */
    ados_add_placement(6770, 47366, "azk26435", 5).setZone(162693);

 /* load placement for account: brooment1, site: Success, size: 300x250 - Medium Rectangle, zone: Static Floater 2 */
    ados_add_placement(6770, 47366, "azk8205", 5).setZone(162694);

    ados_load();
  });
</script><meta name="description" content="How to balance creativity and work" />
<meta name="keywords" content="creativity, creative" />
<meta name="robots" content="follow, index" />
<meta name="rights" content="Copyright © 2015, all rights reserved worldwide." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href=", , , http://www.success.com/sites/default/files/main/articles/fivewaystospurcreativity.gif" />
<link rel="canonical" href="http://www.success.com/article/5-ways-to-spur-creativity" />
<link rel="shortlink" href="http://www.success.com/node/32430" />
<meta property="fb:app_id" content="1445470045783180" />
<meta property="og:site_name" content="SUCCESS" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Ways to Spur Creativity" />
<meta property="og:url" content="http://www.success.com/article/5-ways-to-spur-creativity" />
<meta property="og:determiner" content="auto" />
<meta property="og:description" content="How to balance creativity and work" />
<meta property="og:updated_time" content="2017-12-28T05:30:43-06:00" />
<meta property="og:image" content="http://www.success.com/sites/default/files/main/articles/fivewaystospurcreativity.gif" />
<meta property="og:image:url" content="http://www.success.com/sites/default/files/main/articles/fivewaystospurcreativity.gif" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.success.com/article/5-ways-to-spur-creativity" />
<meta name="twitter:title" content="5 Ways to Spur Creativity" />
<meta name="twitter:image:src" content=", ," />
<meta property="article:published_time" content="2017-12-28T01:00:00-06:00" />
<meta property="article:modified_time" content="2017-12-28T05:30:43-06:00" />
<link rel="shortcut icon" href="http://www.success.com/sites/default/files/favicon.png" type="image/png" />
  <title>5 Ways to Spur Creativity | SUCCESS</title>
  <link type="text/css" rel="stylesheet" href="//www.success.com/sites/default/files/advagg_css/css__irwa8-eyy7LBKCnS66Qz2NiV_PuuQX44GNQr1OAk0xs__cimTl5fFpL5duDtN0LDZMu2EX7N-xIv0yJ3zerLXdxE__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.success.com/sites/default/files/advagg_css/css__sBVIZ5iGrOaw9lpFtMHMlUaBSrMsSiPIt58zi0-76Vg__QBxYUOMrMVe9h9ZngYMzBD_jp4XdthCcreYdQ8TDv3Y__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.success.com/sites/default/files/advagg_css/css__grNh0ex9OdrCPmVwfFZTrSZnPD6DeT8D6Woiq5zHEmI__1OvW5PGcDnSjMAqdUlVeYwWYnnfzSdqD6dm-r9BuO9U__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.success.com/sites/default/files/advagg_css/css__OBWiN_EE8WuoXB5s0JefPXLEW9sI5mshWbNonMwbRGw__uu19AnzHLfSKaqFZkJgIEN7_zieEfDOn6p-FeDhjWhk__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <![endif]-->
  <script src="//code.jquery.com/jquery-1.9.1.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="//www.success.com/sites/default/files/advagg_js/js__pT4EBthFKWYyg_nRGjWMYaMPtL-Ec82dNySdX2V1Hhc__OmCYQ5b7uLeaHMP3TfrD6YGrzhA7Qsi33nU_w7Mn4a4__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.js"></script>
<script>var switchTo5x = false;var __st_loadLate = true;</script>
<script src="//ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"651190b3-9876-436c-8a24-7ad158527867","version":"4x","onhover":false,"newOrZero":"zero","shorten":"false","servicePopup":true}); }</script>
<script src="//www.success.com/sites/default/files/advagg_js/js__d-ZHJu56cC2HK4FTkCVX3PAaW1h8lOrLgVhdm3NWVjE__Ev-qD3ZApy_iYv9cOlE5NUVRI1AzOb_NPqGxz-PxRcQ__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.js"></script>
<script src="//www.success.com/sites/default/files/advagg_js/js__39SOCULsXjUBtvM-j5w8cj-FqqHN0G_6yKKlAmX806U__EkF9hk7WV8oKTo0jQtcAUkL8uyQbIWefxRCYCGmRO_c__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.js"></script>
<script src="//www.success.com/sites/default/files/advagg_js/js__mfVT4sGAu8tINqAhk-iv9PsPnH3s6J5HqWqxR810KOo__d7oAamWqG9nKFyF6Oa0xBqJr76o1b09WAacAp9S0baM__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.js"></script>
<script>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</script>

<!-- SUMOME script for sandbox -->
<!--<script src="//load.sumome.com/" data-sumo-site-id="bd13f822562285cbe1ea9407904fb25891a4557e7d3fd5482407b2f6ba943f36" async="async"></script> -->

<!-- SUMOME script for s.com -->
<script src="//load.sumome.com/" data-sumo-site-id="f36805757a0b4e30671078de6544275dbe471d6e1ec288527507868aff657f9a" async="async"></script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16459234" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16459234&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-32430 node-type-openpublish-article" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PGV2T9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!-- Header -->
<header>

    <div class="container">

        <div class="row">
        <div style="margin-top:-30px;margin-bottom: 20px;text-align:center;clear:both;">
            <div class="region region-super-leaderboard-top">
    <section id="block-adzerk-azk79488" class="block block-adzerk clearfix">

      
  <div id="azk79488"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk61599" class="block block-adzerk clearfix">

      
  <div id="azk61599"></div>
</section> <!-- /.block -->
  </div>
</div> 
            <div class="col-sm-3 col-xs-12">

                <div class="head-mob-logo">
                    <a class="show-menu visible-xs collapsed" data-toggle="collapse" href="#main-navigation" aria-expanded="false" aria-controls="main-navigation" title="Menu">
                        Menu
                    </a>
                    <a class="logo" href="/" title="Home">SUCCESS</a>
                </div>
            </div>
            <div class="col-sm-9 hidden-xs">
                <div class="utils">
                    <form class="google-cse form-search content-search" action="/article/5-ways-to-spur-creativity" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default">Search</button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-UrIaaan0u9UEoMlEWsmt1xfmuER7FVZjwh0AuJvdfes" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>                    <ul>
                        <li><a class="search" href="#" title="Search"></a></li>
                        <li><a class="cart" href="http://store.success.com/checkout/cart" title="Cart"></a></li>
                        <li><a class="user" href="http://store.success.com/customer/account" title="My Account"></a></li>
                    </ul>
                </div>
                <div class="social">
   <ul>
     <li><a class="fb" href="https://www.facebook.com/SUCCESSmagazine" title="Facebook">facebook</a></li>
     <li><a class="tw" href="https://twitter.com/successmagazine" title="Twitter">twitter</a></li>
     <li><a class="in" href="https://instagram.com/successmagazine" title="Instagram">instagram</a></li>
     <li><a class="pi" href="http://www.pinterest.com/successmagazine" title="Pinterest">pintrest</a></li>
     <li><a class="li" href="http://www.linkedin.com/company/success-magazine" title="Linkedin">linkedin</a></li>
     <li><a class="gp" href="https://plus.google.com/118233554837469710460/" title="Google+">google plus</a></li>
   </ul>
</div>            </div>
        </div>
    </div>

    <nav class="main-nav collapse" id="main-navigation">
        <div class="utils visible-xs">
            <form class="google-cse form-search content-search" action="/article/5-ways-to-spur-creativity" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-default">Search</button></span></div><button class="element-invisible btn btn-primary form-submit" id="edit-submit--2" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-wIP87ogIIvwRYNRPGAqF4Oe-c6glqERukGLfIOwVxZI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>
        <div class="container">
              <div class="region region-navigation">
    <section id="block-block-17" class="block block-block clearfix">

      
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '771015053018992');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</section> <!-- /.block -->
<section id="block-om-maximenu-om-maximenu-1" class="block block-om-maximenu clearfix">

      
   

  <div id="om-maximenu-super-menu" class="om-maximenu om-maximenu-no-style om-maximenu-block om-maximenu-row om-maximenu-block-down code-om-u1-570135665">     
            

<div id="om-menu-super-menu-ul-wrapper" class="om-menu-ul-wrapper">

    <ul id="om-menu-super-menu" class="om-menu">
                        

   
  <li id="om-leaf-om-u1-570135665-1" class="om-leaf first leaf-business">   
    <span class="om-link  link-business" >Business</span>      
  <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
        <div class="container">
             

<div class="block block-panels_mini block-panels_mini-id-business first last">           

    <div class="content"><div class="panel-display panel-2col clearfix" id="mini-panel-business">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-sections"  >
  
        <h2 class="pane-title">
      Business    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-sections-1 menu-name-menu-sections parent-mlid-976 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-6004"><a href="/sections/business">Business</a></li>
<li class="leaf menu-mlid-6385"><a href="/sections/career" title="Career">Career</a></li>
<li class="leaf menu-mlid-977"><a href="/sections/entrepreneurship" title="Entrepreneurship">Entrepreneurship</a></li>
<li class="leaf menu-mlid-978"><a href="/sections/finance" title="Finance">Finance</a></li>
<li class="leaf menu-mlid-979"><a href="/sections/innovation" title="Innovation">Innovation</a></li>
<li class="leaf menu-mlid-994"><a href="/sections/leadership" title="Leadership">Leadership</a></li>
<li class="leaf menu-mlid-981"><a href="/sections/marketing" title="Marketing">Marketing</a></li>
<li class="leaf menu-mlid-982"><a href="/sections/networking" title="Networking">Networking</a></li>
<li class="leaf menu-mlid-1355"><a href="/sections/teamwork" title="Teamwork">Teamwork</a></li>
<li class="last leaf menu-mlid-983"><a href="/sections/sales" title="Sales">Sales</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views-panes pane-latest-articles-panel-pane-2 recent-article-pane"  >
  
      
  
  <div class="pane-content">
    <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_2 view-dom-id-6ec3bfa16823aa29ef5a6cbb46fc877e">
        
  
  
      <div class="view-content">
        <div class="recent-articles">
      
          <a href="/article/5-ways-entitlement-can-take-down-a-team">5 Ways Entitlement Can Take Down a Team</a>    
          <div class="author-title">by <a href="/profile/lisa-m-aldisert">Lisa M. Aldisert</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/how-to-lead-with-laughter">How to Lead With Laughter</a>    
          <div class="author-title">by <a href="/profile/paul-osincup">Paul Osincup</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/how-r-riveter-survived-the-shark-tank">How R. Riveter Survived the Shark Tank</a>    
          <div class="author-title">by <a href="/profile/shelley-levitt">Shelley Levitt</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
  </div>
</div>
</div>
  </div><!-- /.block -->





        </div>
    </div><!-- /.om-maximenu-middle --> 

  </div><!-- /.om-maximenu-content -->  
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-2" class="om-leaf leaf-personal-development">   
    <span class="om-link  link-personal-development" >Personal Development</span>      
  <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
        <div class="container">
             

<div class="block block-panels_mini block-panels_mini-id-personal_development first last">           

    <div class="content"><div class="panel-display panel-2col clearfix" id="mini-panel-personal_development">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-sections"  >
  
        <h2 class="pane-title">
      Personal Development    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-sections-2 menu-name-menu-sections parent-mlid-984 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-6005"><a href="/sections/personal-development">Personal Development</a></li>
<li class="leaf menu-mlid-990"><a href="/sections/adversity" title="Adversity">Adversity</a></li>
<li class="leaf menu-mlid-1104"><a href="/sections/attitude" title="Attitude">Attitude</a></li>
<li class="leaf menu-mlid-985"><a href="/sections/communication" title="Communication">Communication</a></li>
<li class="leaf menu-mlid-7645"><a href="/sections/creativity" title="Creativity">Creativity</a></li>
<li class="leaf menu-mlid-987"><a href="/sections/goal-setting" title="Goal Setting">Goal Setting</a></li>
<li class="leaf menu-mlid-988"><a href="/sections/failure" title="Failure">Failure</a></li>
<li class="leaf menu-mlid-7646"><a href="/sections/money" title="Money">Money</a></li>
<li class="leaf menu-mlid-989"><a href="/sections/motivation" title="Motivation">Motivation</a></li>
<li class="leaf menu-mlid-991"><a href="/sections/positive-thinking" title="Positive Thinking">Positive Thinking</a></li>
<li class="leaf menu-mlid-992"><a href="/sections/productivity" title="Productivity">Productivity</a></li>
<li class="leaf menu-mlid-993"><a href="/sections/reinvention" title="Reinvention">Reinvention</a></li>
<li class="last leaf menu-mlid-1146"><a href="/sections/time-management" title="Time Management">Time Management</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views-panes pane-latest-articles-panel-pane-2 recent-article-pane"  >
  
      
  
  <div class="pane-content">
    <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_2 view-dom-id-c9f32d34457bb3fe189f3dbd70580a05">
        
  
  
      <div class="view-content">
        <div class="recent-articles">
      
          <a href="/article/3-signs-you-need-to-change-your-life">3 Signs You Need to Change Your Life</a>    
          <div class="author-title">by <a href="/profile/tom-bilyeu">Tom Bilyeu</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/5-ways-to-spur-creativity" class="active">5 Ways to Spur Creativity </a>    
          <div class="author-title">by <a href="/profile/jesus-jimenez">Jesus Jimenez</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/you-can-overcome-the-science-behind-helplessness">You Can Overcome the Science Behind Helplessness </a>    
          <div class="author-title">by <a href="/profile/shawn-achor">Shawn Achor</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
  </div>
</div>
</div>
  </div><!-- /.block -->





        </div>
    </div><!-- /.om-maximenu-middle --> 

  </div><!-- /.om-maximenu-content -->  
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-3" class="om-leaf leaf-well-being">   
    <span class="om-link  link-well-being" >Well-Being</span>      
  <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
        <div class="container">
             

<div class="block block-panels_mini block-panels_mini-id-well_being first last">           

    <div class="content"><div class="panel-display panel-2col clearfix" id="mini-panel-well_being">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-sections"  >
  
        <h2 class="pane-title">
      Well-Being    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-sections-3 menu-name-menu-sections parent-mlid-1000 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-6006"><a href="/sections/well-being">Well-Being</a></li>
<li class="leaf menu-mlid-7647"><a href="/sections/brain-hacks" title="Brain Hacks">Brain Hacks</a></li>
<li class="leaf menu-mlid-1102"><a href="/sections/giving-back" title="Giving Back">Giving Back</a></li>
<li class="leaf menu-mlid-1189"><a href="/sections/happiness" title="Happiness">Happiness</a></li>
<li class="leaf menu-mlid-7648"><a href="/sections/health" title="Health">Health</a></li>
<li class="leaf menu-mlid-1003"><a href="/sections/life-balance" title="Life Balance">Life Balance</a></li>
<li class="leaf menu-mlid-7903"><a href="/sections/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="leaf menu-mlid-1004"><a href="/sections/relationships" title="Relationships">Relationships</a></li>
<li class="last leaf menu-mlid-1005"><a href="/sections/stress-relief" title="Stress Relief">Stress Relief</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views-panes pane-latest-articles-panel-pane-2"  >
  
      
  
  <div class="pane-content">
    <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_2 view-dom-id-16a8011b1c087f8803aa32449f2e136e">
        
  
  
      <div class="view-content">
        <div class="recent-articles">
      
          <a href="/article/how-to-find-yourself-by-connecting-with-others">How to Find Yourself by Connecting With Others</a>    
          <div class="author-title">by <a href="/profile/shine"> Shine</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/10-apps-to-help-put-you-in-the-right-headspace">10 Apps to Help Put You in the Right Headspace</a>    
          <div class="author-title">by <a href="/profile/success-staff"> SUCCESS Staff</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/the-story-of-morgans-wonderland-an-amusement-park-accessible-for-all">The Story of Morgan’s Wonderland, an Amusement Park Accessible for All</a>    
          <div class="author-title">by <a href="/profile/jamie-friedlander">Jamie Friedlander</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
  </div>
</div>
</div>
  </div><!-- /.block -->





        </div>
    </div><!-- /.om-maximenu-middle --> 

  </div><!-- /.om-maximenu-content -->  
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-4" class="om-leaf leaf-more">   
    <span class="om-link  link-more" >More</span>      
  <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
        <div class="container">
             

<div class="block block-panels_mini block-panels_mini-id-more first last">           

    <div class="content"><div class="panel-display panel-2col clearfix" id="mini-panel-more">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-more-menu"  >
  
        <h2 class="pane-title">
      More from SUCCESS    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-more-menu-1 menu-name-menu-more-menu parent-mlid-2466 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2468"><a href="/success-blog">Blog</a></li>
<li class="leaf menu-mlid-8554"><a href="http://www.success.com/sections/books">Books</a></li>
<li class="leaf menu-mlid-8550"><a href="http://www.success.com/sections/magazines">Magazines</a></li>
<li class="leaf menu-mlid-8553"><a href="http://www.success.com/sections/motivational-quotes">Motivational Quotes</a></li>
<li class="leaf menu-mlid-8544"><a href="http://www.success.com/podcasts" title="SUCCESS Insider Podcast">Podcasts</a></li>
<li class="leaf menu-mlid-8536"><a href="http://www.success.com/sections/public-relations">Public Relations</a></li>
<li class="leaf menu-mlid-4803"><a href="http://speakers.success.com">Speakers</a></li>
<li class="last leaf menu-mlid-2549"><a href="/videos">Videos</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"></div>
  </div>
</div>
</div>
  </div><!-- /.block -->





        </div>
    </div><!-- /.om-maximenu-middle --> 

  </div><!-- /.om-maximenu-content -->  
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-5" class="om-leaf leaf-store">   
    <a  class="om-link  link-store" href="http://store.success.com/">Store</a>      
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-9" class="om-leaf leaf-success-live-event">   
    <a  class="om-link  link-success-live-event" href="https://www.successliveevent.com">SUCCESS Live Event</a>      
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-7" class="om-leaf leaf-account">   
    <a  class="om-link visible-xs link-account" href="http://store.success.com/customer/account">Account</a>      
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-6" class="om-leaf leaf-cart">   
    <a  class="om-link visible-xs link-cart" href="http://store.success.com/checkout/cart">Cart</a>      
 

      
  </li>
  
    
  

  
                        

   
  <li id="om-leaf-om-u1-570135665-8" class="om-leaf last leaf-subscribe">   
    <span class="om-link  link-subscribe" >Subscribe</span>      
  <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
        <div class="container">
             

<div class="block block-panels_mini block-panels_mini-id-subscribe_menu_block first last">           

    <div class="content"><div class="panel-display panel-2col clearfix" id="mini-panel-subscribe_menu_block">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-block-27"  >
  
      
  
  <div class="pane-content">
    <div style="margin-top:20px;">
<p><img alt="" class="media-image attr__typeof__foaf:Image img__fid__33033 img__view_mode__default" src="http://go.success.com/images/mail_graphics/misc/V2/latest_issue_for_top_menu.png" style="width: 100px; height: 100px; margin-left: 10px; margin-right: 10px; float: left;" typeof="foaf:Image" /><span style="font-size:16px;">12 issues for only</span><br /><span style="font-size:26px;"><span style="color: rgb(255, 140, 0);"><strong>$29.95</strong></span><strong> </strong></span><br /><span style="font-size:11px;"><s>reg. $34.95</s></span></p>
<p><a href="https://sfsdata.com/success/SubscribeAlt.html" style="padding: 5px 30px; border-radius: 200px; border: medium none; background-color: rgb(122, 135, 111); color: rgb(255, 255, 255); margin: 10px 0px 0px; float: right; width: 200px; text-align: center;" target="_blank">Subscribe Today!</a></p>
</div>
<div style="margin:20px 0 0 20px;padding:20px 0 0 20px;">
<p> </p>
<p><a href="http://www.success.com/renew">Renew Subscription</a></p>
<p><a href="http://www.success.com/customer-service">Customer Service</a></p>
</div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-block pane-block-28"  >
  
      
  
  <div class="pane-content">
    <form action="https://api.maropost.com/accounts/574/forms/3408/subscribe/c810e5cf49fe55e1ccb1212d6d06a6becc9d59f1" class="full_length_box" method="post">
<div class="form_preview_container">
<div class="form_preview">
<table class="form_preview_table" style="width:200px;"><tbody><tr><td align="left">
<h3>Join Our Newsletters</h3>
</td>
</tr><tr data-field-name="email"><td><label for="contact_fields_email" style="padding:0 8px; display:none;">Email</label><input id="contact_fields_email" include_blank="true" name="contact_fields[email]" placeholder="Enter Email" start_year="1950" style="width:100%;margin-bottom:10px;" type="text" /></td>
</tr><tr><td><input name="lists[48497]" type="hidden" value="0" /><input id="lists_48497" name="lists[48497]" type="checkbox" value="1" /><label for="lists_48497" style="padding:0 8px;">Inside SUCCESS</label></td>
</tr><tr><td><input name="lists[52090]" type="hidden" value="0" /><input id="lists_52090" name="lists[52090]" type="checkbox" value="1" /><label for="lists_52090" style="padding:0 8px;">Jim Rohn's Newsletter</label></td>
</tr><tr><td><input name="lists[41097]" type="hidden" value="0" /><input id="lists_41097" name="lists[41097]" type="checkbox" value="1" /><label for="lists_41097" style="padding:0 8px;">Seeds of SUCCESS</label></td>
</tr><tr><td><input name="lists[50661]" type="hidden" value="0" /><input id="lists_50661" name="lists[50661]" type="checkbox" value="1" /><label for="lists_50661" style="padding:0 8px;">SUCCESS Insider Podcast</label></td>
</tr><tr class="submit_button"><td align="right"><input name="commit" style="padding: 5px 30px; border-radius: 200px; border: medium none; width: 100%; background-color: rgb(122, 135, 111); color: rgb(255, 255, 255); margin: 10px 0px 0px;" type="submit" value="Subscribe" /></td>
</tr></tbody></table></div>
</div>
</form>
<p> </p>
<p> </p>
<div class="full_length_box">
<div class="center_aligned"> </div>
</div>
<p> </p>
  </div>

  
  </div>
</div>
  </div>
</div>
</div>
  </div><!-- /.block -->





        </div>
    </div><!-- /.om-maximenu-middle --> 

  </div><!-- /.om-maximenu-content -->  
 

      
  </li>
  
    
  

  
          </ul><!-- /.om-menu -->
</div><!-- /.om-menu-ul-wrapper -->



      </div><!-- /#om-maximenu-[menu name] -->   



</section> <!-- /.block -->
  </div>
        </div>
        <div class="visible-xs">
            <div class="social">
   <ul>
     <li><a class="fb" href="https://www.facebook.com/SUCCESSmagazine" title="Facebook">facebook</a></li>
     <li><a class="tw" href="https://twitter.com/successmagazine" title="Twitter">twitter</a></li>
     <li><a class="in" href="https://instagram.com/successmagazine" title="Instagram">instagram</a></li>
     <li><a class="pi" href="http://www.pinterest.com/successmagazine" title="Pinterest">pintrest</a></li>
     <li><a class="li" href="http://www.linkedin.com/company/success-magazine" title="Linkedin">linkedin</a></li>
     <li><a class="gp" href="https://plus.google.com/118233554837469710460/" title="Google+">google plus</a></li>
   </ul>
</div>        </div>
    </nav>

</header>
<main>
  <div class="container">
    <!-- Messages block -->
    
    <!-- Tabs block -->
    <div class="tabs"></div>
      <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div class="row">
  <div class="col-xs-12 visible-xs">
    <div class="main-img">
        <img typeof="foaf:Image" src="/sites/default/files/styles/article_main/public/main/articles/fivewaystospurcreativity.gif?itok=NNzAadC8" width="582" height="424" alt="5 Ways to Spur Creativity " />      </div>
  </div>
  <div class="col-xs-12 col-sm-8">
    <div class="title-cat-inner">
      <div class="row">
        <div class="col-xs-6 col-sm-6">
          
          <div class="title-cat cat-id-11">
            <a href="/sections/personal-development">Personal Development</a>          </div>
          <div class=" title-subcat">
            <a href="/sections/creativity">Creativity</a>          </div>
        </div>

        <div class="col-xs-6 col-sm-6">
          <div class="pull-right">
            <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.success.com/article/5-ways-to-spur-creativity" st_title="5 Ways to Spur Creativity " class="st_facebook_hcount" displayText="facebook"></span>
<span st_url="http://www.success.com/article/5-ways-to-spur-creativity" st_title="5 Ways to Spur Creativity " class="st_twitter_hcount" st_via="successmagazine" st_username="successmagazine" displayText="twitter"></span>
<span st_url="http://www.success.com/article/5-ways-to-spur-creativity" st_title="5 Ways to Spur Creativity " class="st_sharethis_hcount" displayText="sharethis"></span>
</div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div class="row">
  <div class="col-xs-12 col-sm-8 node node-openpublish-article node-promoted view-mode-full clearfix">

    <div class="article-block">
      <div class="hidden-xs main-img">
        <img typeof="foaf:Image" src="/sites/default/files/styles/article_main/public/main/articles/fivewaystospurcreativity.gif?itok=NNzAadC8" width="582" height="424" alt="5 Ways to Spur Creativity " />      </div>
      <h1>5 Ways to Spur Creativity </h1>
      <div class="subtitle">
        How to balance creativity and work      </div>
      <div class="meta-article">
        <div class="author-title">
          <a href="/profile/jesus-jimenez">Jesus Jimenez</a>        </div>
        <div class="date">
          December 28, 2017        </div>
      </div>
      <div class="content-article">
        <p class="START-UP_StartUp---TopOMind-Response"><img alt="MelisseGelula" class="media-image attr__typeof__foaf:Image img__fid__39086 img__view_mode__full" src="/sites/default/files/melissegelula_headshot3_grey_1.png" style="width: 15%; float: left; margin: 4px;" typeof="foaf:Image" />As entrepreneurs, we’re all <a href="http://www.success.com/article/rohn-how-to-solve-any-problem-that-gets-in-your-way">trying to solve something</a>. I love focusing on this question: What will serve the reader that she’s not getting? It creates white space like nothing else. <a href="http://www.success.com/article/top-of-mind-5-better-ways-to-connect-with-people">Staying personally connected</a> to the people, businesses and movements driving your industry forward is vital. You have to leave your laptop and talk to people, work out with them and have regular knowledge-sharing dates.</p>
<p class="rteright"><em>—Melisse Gelula</em>,co-founder, chief content officer, <a href="https://www.wellandgood.com/about-wg/" target="_blank">Well + Good</a></p>
<p class="rteindent1">Related: <a href="http://www.success.com/article/a-4-question-guide-to-unlock-your-creativity"><strong>A 4-Question Guide to Unlock Your Creativity</strong></a></p>
<p><img alt="AliMirza" class="media-image attr__typeof__foaf:Image img__fid__39095 img__view_mode__full" src="/sites/default/files/ali_mirza_gray_0.png" style="width: 15%; margin: 4px; float: left;" typeof="foaf:Image" /><a href="http://www.success.com/blog/3-keys-to-getting-motivated-when-you-feel-stuck">When I get stuck</a> and need a creative outlet, I have to do something physical. Playing basketball, working out or going for a walk really clears my mind, and I am able to get perspective.</p>
<p class="rteright"><em>—Ali Mirza</em>, president, <a href="https://rosegardenconsulting.com/article/welcome-to-the-rose-gardens/" target="_blank">Rose Garden Consulting</a></p>
<p><img alt="KevinGrey.png" class="media-image attr__typeof__foaf:Image img__fid__39087 img__view_mode__full" src="/sites/default/files/kevin_2_grey.png" style="width: 15%; margin: 4px; float: left;" typeof="foaf:Image" />When I’m trying to <a href="http://www.success.com/blog/6-ways-to-tap-into-your-creative-self">spur creativity</a>, I’m not looking for long, drawn-out conversations; I just need a spark to get going or to get some new momentum. For me, creativity is like catching lightning in a bottle. When I sense the small signs of creativity, I run with it like a storm chaser. Regardless of the time of day or the meeting, I write notes, dictate thoughts, and look for distant flashes of light.</p>
<p class="rteright"><em>—Kevin Gilliland</em>, clinical psychologist, author of<em> <a href="http://amzn.to/2B81kbF" target="_blank">Struggle Well Live Well</a>, </em>executive director of Innovation36</p>
<p><img alt="DaliaMacphee" class="media-image attr__typeof__foaf:Image img__fid__39094 img__view_mode__full" src="/sites/default/files/dalia_macphee_2-gray_0.png" style="width: 15%; margin: 4px; float: left;" typeof="foaf:Image" />As a fashion designer, I'm always looking for inspiration. I find doing anything outside of the box usually does the trick. This may be <a href="http://www.success.com/blog/the-real-reason-traveling-makes-you-happy">traveling somewhere new</a>, eating a food for the first time or being exposed to revolutionary ideas. Anything that breaks the norm.</p>
<p class="rteright"><em>—Dalia MacPhee</em>, CEO, <a href="http://www.daliaonline.com/blog-1" target="_blank">Dalia MacPhee</a></p>
<p><img alt="ChrisVanDusen" class="media-image attr__typeof__foaf:Image img__fid__39089 img__view_mode__full" src="/sites/default/files/chris_van_dusen_grey_0.png" style="width: 15%; margin: 4px; float: left;" typeof="foaf:Image" />The best way to spur creativity is to get mentally prepared. For me, <a href="http://www.success.com/article/top-of-mind-5-ways-to-stay-active-when-youre-busy">being physically active</a> every morning sets a great tempo for the day. I am sharper, clearer, and more focused on thinking creatively and strategically.</p>
<p class="rteright"><em>—Chris Van Dusen</em>, CEO, <a href="http://parconmedia.com/" target="_blank">Parcon Media</a></p>
<p class="rteindent1"><em>Related: </em><strong><a href="http://www.success.com/article/6-scientifically-proven-creativity-boosters-youve-probably-never-heard-of">6 Scientifically Proven Creativity Boosters You’ve Probably Never Heard Of</a></strong></p>
<p class="rteindent1"> </p>
<p>This article originally appeared in the <a href="https://store.success.com/by-media/success-magazine-january-2018-chip-and-joanna-gaines.html" target="_blank">January 2018 issue of <em>SUCCESS</em> magazine</a>.</p>
      </div>

      <div class="row content-bottom">
        <div class="col-xs-12">
          <section id="block-adzerk-azk7976" class="block block-adzerk clearfix">

      
  <div id="azk7976"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk44937" class="block block-adzerk clearfix">

      
  <div id="azk44937"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk79520" class="block block-adzerk clearfix">

      
  <div id="azk79520"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk62187" class="block block-adzerk clearfix">

      
  <div id="azk62187"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk19876" class="block block-adzerk clearfix">

      
  <div id="azk19876"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk10750" class="block block-adzerk clearfix">

      
  <div id="azk10750"></div>
</section> <!-- /.block -->
        </div>
      </div>

      <div class="disqus">
      <section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://success-mag.disqus.com/?url=http%3A%2F%2Fwww.success.com%2Farticle%2F5-ways-to-spur-creativity">View the discussion thread.</a></p></noscript></div>
</section> <!-- /.block -->
      </div>

      

    </div>

  </div>
  <div class="col-xs-12 col-sm-4">
    <div class="block-right">

      <!-- Ad Block 1 -->
      <div class="block-rec">
        <section id="block-adzerk-azk68062" class="block block-adzerk clearfix">

      
  <div id="azk68062"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk71059" class="block block-adzerk clearfix">

      
  <div id="azk71059"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk66254" class="block block-adzerk clearfix">

      
  <div id="azk66254"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk24671" class="block block-adzerk clearfix">

      
  <div id="azk24671"></div>
</section> <!-- /.block -->
      </div>

      <h3 class="section-title">Popular articles</h3>
      <div class="view view-top-treding view-id-top_treding view-display-id-block view-dom-id-1d61fe2b75cef1567c35ac833e4b791e">
        
  
  
      <div class="view-content">
          <ol class="number-list small-list">          <li class="">  
          <a href="/podcast/gabby-bernstein-on-curing-yourself-of-judgement">Gabby Bernstein on Curing Yourself of Judgement</a>    
          <div class="author-title">by <a href="/profile/josh-ellis">Josh Ellis</a></div>  </li>
          <li class="">  
          <a href="/podcast/ep-95-positive-inspiration-in-the-palm-of-your-hand">Ep. 95: Positive Inspiration in the Palm of Your Hand</a>    
          <div class="author-title">by <a href="/profile/success-staff"> SUCCESS Staff</a></div>  </li>
          <li class="">  
          <a href="/podcast/gordon-hartman-on-the-power-of-being-inclusive">Gordon Hartman on the Power of Being Inclusive</a>    
          <div class="author-title">by <a href="/profile/shelby-skrhak">Shelby Skrhak</a></div>  </li>
      </ol>    </div>
  
  
  
  
  
  
</div>
      <!-- Ad Block 2 -->
      <div class="block-rec">
        <section id="block-adzerk-azk26989" class="block block-adzerk clearfix">

      
  <div id="azk26989"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk35700" class="block block-adzerk clearfix">

      
  <div id="azk35700"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk71066" class="block block-adzerk clearfix">

      
  <div id="azk71066"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk66996" class="block block-adzerk clearfix">

      
  <div id="azk66996"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk92190" class="block block-adzerk clearfix">

      
  <div id="azk92190"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk17775" class="block block-adzerk clearfix">

      
  <div id="azk17775"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk29501" class="block block-adzerk clearfix">

      
  <div id="azk29501"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk58243" class="block block-adzerk clearfix">

      
  <div id="azk58243"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk72861" class="block block-adzerk clearfix">

      
  <div id="azk72861"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk27988" class="block block-adzerk clearfix">

      
  <div id="azk27988"></div>
</section> <!-- /.block -->
      </div>

      <!--Recent 5 articles -->
      <div class="block">
        <h3 class="section-title">Recent articles</h3>
        <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_13 view-dom-id-12d3a68f3f697e3b28c16dc4780d95e8">
        
  
  
      <div class="view-content">
        <div class="media recent-articles">
      
          <div class="media-left">
  <div class="img-holder"><a href="/podcast/gabby-bernstein-on-curing-yourself-of-judgement"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/successtalks-banner.jpg?itok=rZc7YTRY" width="220" height="220" alt="SUCCESS Talks podcast" /></a></div>
</div>
<div class="media-body">
  <div class="author-title"><div class="author-title"><a href="/profile/josh-ellis">Josh Ellis</a></div></div>
  <h4><a href="/podcast/gabby-bernstein-on-curing-yourself-of-judgement">Gabby Bernstein on Curing Yourself of Judgement</a></h4>
</div>    </div>
  <div class="media recent-articles">
      
          <div class="media-left">
  <div class="img-holder"><a href="/article/5-ways-to-spur-creativity" class="active"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/articles/fivewaystospurcreativity.gif?itok=bc6s7wm6" width="220" height="220" alt="5 Ways to Spur Creativity " /></a></div>
</div>
<div class="media-body">
  <div class="author-title"><div class="author-title"><a href="/profile/jesus-jimenez">Jesus Jimenez</a></div></div>
  <h4><a href="/article/5-ways-to-spur-creativity" class="active">5 Ways to Spur Creativity </a></h4>
</div>    </div>
  <div class="media recent-articles">
      
          <div class="media-left">
  <div class="img-holder"><a href="/article/3-signs-you-need-to-change-your-life"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/articles/switchitup.jpg?itok=eREUSleo" width="220" height="220" alt="3 Signs You Need to Change Your Life" /></a></div>
</div>
<div class="media-body">
  <div class="author-title"><div class="author-title"><a href="/profile/tom-bilyeu">Tom Bilyeu</a></div></div>
  <h4><a href="/article/3-signs-you-need-to-change-your-life">3 Signs You Need to Change Your Life</a></h4>
</div>    </div>
  <div class="media recent-articles">
      
          <div class="media-left">
  <div class="img-holder"><a href="/blog/5-ways-to-pursue-the-job-you-want"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/blogposts/waystopursuethejobyouwant.jpg?itok=4KQQ7yqt" width="220" height="220" alt="5 Ways to Pursue the Job You Want" /></a></div>
</div>
<div class="media-body">
  <div class="author-title"><div class="author-title"><a href="/profile/shawn-freeman">Shawn Freeman</a></div></div>
  <h4><a href="/blog/5-ways-to-pursue-the-job-you-want">5 Ways to Pursue the Job You Want</a></h4>
</div>    </div>
  <div class="media recent-articles">
      
          <div class="media-left">
  <div class="img-holder"><a href="/blog/10-things-i-learned-when-i-was-knocked-from-my-white-horse"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/blogposts/thingsilearnedwheniwasknockedfrommywhitehorse.jpg?itok=unSQbR8t" width="220" height="220" alt="10 Things I Learned When I Was Knocked from My White Horse" /></a></div>
</div>
<div class="media-body">
  <div class="author-title"><div class="author-title"><a href="/profile/joel-gaslin">Joel Gaslin</a></div></div>
  <h4><a href="/blog/10-things-i-learned-when-i-was-knocked-from-my-white-horse">10 Things I Learned When I Was Knocked from My White Horse</a></h4>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>      </div>
 
      <!-- Ad Block 3 -->
      <div class="block-rec">
        <section id="block-adzerk-azk58079" class="block block-adzerk clearfix">

      
  <div id="azk58079"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk60653" class="block block-adzerk clearfix">

      
  <div id="azk60653"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk53133" class="block block-adzerk clearfix">

      
  <div id="azk53133"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk87800" class="block block-adzerk clearfix">

      
  <div id="azk87800"></div>
</section> <!-- /.block -->
      </div>

      <!-- PubExchange -->
      <div class="block">
        <div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div>
      </div>

    </div>
  </div>
</div>
<div  class="also-like">
  <div class="row">
    <!--Similar by tags -->
    <div class="block">
      <div class="col-xs-12">
        <h3 class="section-title">You might like</h3>
      </div>
      <div class="view view-similar-articles view-id-similar_articles view-display-id-block view-dom-id-12b76370cb0d2c30bb59c66fbf8b346a">
        
  
  
      <div class="view-content">
        <div class="col-xs-12 col-sm-4">
      
          <div class="media top-img">
  <div class="img-block"><a href="/article/5-ways-to-spur-creativity" class="active"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/articles/fivewaystospurcreativity.gif?itok=bc6s7wm6" width="220" height="220" alt="5 Ways to Spur Creativity " /></a></div>
  <div class="media-body">
    <p><div class="title-cat cat-id-11"><a href="/sections/personal-development" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Personal Development</a></div><div class="title-subcat"><a href="/sections/creativity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Creativity</a></div></p>
    <h4><a href="/article/5-ways-to-spur-creativity" class="active">5 Ways to Spur Creativity </a></h4>
    <p>How to balance creativity and work</p>
    <div class="opt-in-list">
      <div class="author-title"><a href="/profile/jesus-jimenez">Jesus Jimenez</a></div>
      <span class="date">December 28, 2017</span>
    </div>
  </div>
</div>    </div>
  <div class="col-xs-12 col-sm-4">
      
          <div class="media top-img">
  <div class="img-block"><a href="/article/you-can-overcome-the-science-behind-helplessness"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/articles/overcomethesciencebehindhelplessness.gif?itok=yVsd8oDo" width="220" height="220" alt="You Can Overcome the Science Behind Helplessness " /></a></div>
  <div class="media-body">
    <p><div class="title-cat cat-id-11"><a href="/sections/personal-development" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Personal Development</a></div><div class="title-subcat"><a href="/sections/failure" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Failure</a></div></p>
    <h4><a href="/article/you-can-overcome-the-science-behind-helplessness">You Can Overcome the Science Behind Helplessness </a></h4>
    <p>You never have to give up.</p>
    <div class="opt-in-list">
      <div class="author-title"><a href="/profile/shawn-achor">Shawn Achor</a></div>
      <span class="date">December 27, 2017</span>
    </div>
  </div>
</div>    </div>
  <div class="col-xs-12 col-sm-4">
      
          <div class="media top-img">
  <div class="img-block"><a href="/article/dont-share-your-goals-with-these-3-people"><img typeof="foaf:Image" src="/sites/default/files/styles/medium/public/main/articles/dontshareyourgoalswiththesepeople.jpg?itok=cm15iQGM" width="220" height="220" alt="Don’t Share Your Goals With These 3 People" /></a></div>
  <div class="media-body">
    <p><div class="title-cat cat-id-11"><a href="/sections/personal-development" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Personal Development</a></div><div class="title-subcat"><a href="/sections/goal-setting" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Goal Setting</a></div></p>
    <h4><a href="/article/dont-share-your-goals-with-these-3-people">Don’t Share Your Goals With These 3 People</a></h4>
    <p>They say you should share your goals. But with everyone?</p>
    <div class="opt-in-list">
      <div class="author-title"><a href="/profile/diego-cassina">Diego Cassina</a></div>
      <span class="date">December 27, 2017</span>
    </div>
  </div>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>

<!-- Ad - Landascape Bottom 2 -->
<div class="row hidden-xs">
  <div class="col-xs-12">
    <div class="block-rec-full">
      <section id="block-adzerk-azk23056" class="block block-adzerk clearfix">

      
  <div id="azk23056"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk23847" class="block block-adzerk clearfix">

      
  <div id="azk23847"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk8690" class="block block-adzerk clearfix">

      
  <div id="azk8690"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk16514" class="block block-adzerk clearfix">

      
  <div id="azk16514"></div>
</section> <!-- /.block -->
<section id="block-adzerk-azk68290" class="block block-adzerk clearfix">

      
  <div id="azk68290"></div>
</section> <!-- /.block -->
    </div>
  </div>
</div>
</section> <!-- /.block -->
  </div>
  </div>
</main>

<!-- Footer -->
<footer>
    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <div class="social">
   <ul>
     <li><a class="fb" href="https://www.facebook.com/SUCCESSmagazine" title="Facebook">facebook</a></li>
     <li><a class="tw" href="https://twitter.com/successmagazine" title="Twitter">twitter</a></li>
     <li><a class="in" href="https://instagram.com/successmagazine" title="Instagram">instagram</a></li>
     <li><a class="pi" href="http://www.pinterest.com/successmagazine" title="Pinterest">pintrest</a></li>
     <li><a class="li" href="http://www.linkedin.com/company/success-magazine" title="Linkedin">linkedin</a></li>
     <li><a class="gp" href="https://plus.google.com/118233554837469710460/" title="Google+">google plus</a></li>
   </ul>
</div>                <nav class="footer-nav">
                  <ul class="links"><li class="menu-4738 first"><a href="/advertising">Advertise</a></li>
<li class="menu-8574"><a href="http://www.success.com/podcasts">Podcasts</a></li>
<li class="menu-8573"><a href="http://www.success.com/videos">Video</a></li>
<li class="menu-5019"><a href="/sitemap">Sitemap</a></li>
<li class="menu-4740"><a href="/privacy-policy">Privacy Policy</a></li>
<li class="menu-4741"><a href="/terms-of-use">Terms of Use</a></li>
<li class="menu-8572"><a href="http://www.success.com/about">About Us</a></li>
<li class="menu-8561 last"><a href="http://www.success.com/contact">Contact</a></li>
</ul>                </nav>
            </div>
        </div>
        <div class="row">
            <div class="col-xs-12">
                <div class="copyright">
                    <p><a class="logo-footer" href="/" title="Home">SUCCESS</a></p>
                    <p>&copy;2017 SUCCESS Magazine. All Rights Reserved.</p>
                    <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "success_magazine", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
                </div>
            </div>
        </div>
    </div>
</footer>  <div class="menu-minipanels menu-minipanel-594"><div class="panel-flexible panels-flexible-12 clearfix" id="mini-panel-magazine">
<div class="panel-flexible-inside panels-flexible-12-inside">
<div class="panels-flexible-region panels-flexible-region-12-center panels-flexible-region-first grey-box">
  <div class="inside panels-flexible-region-inside panels-flexible-region-12-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-views-panes pane-magazine-panel-pane-1 main-mag"  >
  
      
  
  <div class="pane-content">
    <div class="view view-magazine view-id-magazine view-display-id-panel_pane_1 view-dom-id-ddd749c856e8ac88d4232cac44b3d733">
        
  
  
      <div class="view-content">
        <div class="issue">
      
          <a href="/magazine/november-2014"><img typeof="foaf:Image" src="http://www.success.com/sites/default/files/styles/issue_cover/public/issue_cover/November%202014.jpg?itok=T8qr_WYi" width="177" height="231" alt="" /></a>    
          <p class="all-caps"><a href="http://www.success.com/current-issue">Current Issues</a></p>    
          <h2><a href="/magazine/november-2014">November 2014</a></h2>    
          <div class="articles"><ul><li class="first"><a href="/article/5-ways-tim-cook-is-better-than-steve-jobs">5 Ways Tim Cook Is Better Than Steve Jobs</a></li>
<li><a href="/article/16-rich-habits">16 Rich Habits</a></li>
<li class="last"><a href="/article/the-cycle-of-success-redefining-wealth">The Cycle of Success: Redefining Wealth</a></li>
</ul></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views-panes pane-magazine-panel-pane-2"  >
  
        <h2 class="pane-title">
      Past Issues    </h2>
    
  
  <div class="pane-content">
    <div class="view view-magazine view-id-magazine view-display-id-panel_pane_2 view-dom-id-c19cb7517a425f724b14ba1a14c16081">
        
  
  
      <div class="view-content">
        <div class="issues">
      
          <a href="/magazine/october-2014"><img typeof="foaf:Image" src="http://www.success.com/sites/default/files/styles/issue_cover_small/public/issue_cover/October%202014.jpg?itok=B3_ui2Ag" width="47" height="61" alt="" /></a>    
          <h2><a href="/magazine/october-2014">October 2014</a></h2>    
          <div class="articles"><ul><li class="first"><a href="/article/how-william-turned-imagination-into-an-empire">How will.i.am Turned Imagination into an Empire </a></li>
<li class="last"><a href="/article/the-lyrical-life-of-william">The Lyrical Life of will.i.am</a></li>
</ul></div>    </div>
  <div class="issues">
      
          <a href="/magazine/september-2014"><img typeof="foaf:Image" src="http://www.success.com/sites/default/files/styles/issue_cover_small/public/issue_cover/September%202014.jpg?itok=0X-BptFY" width="47" height="61" alt="" /></a>    
          <h2><a href="/magazine/september-2014">September 2014</a></h2>    
          <div class="articles"><ul><li class="first"><a href="/article/the-cantankerous-mr-wynn">The Cantankerous Mr. Wynn</a></li>
<li class="last"><a href="/article/a-manual-for-dealing-with-rejection">A Manual for Dealing with Rejection </a></li>
</ul></div>    </div>
  <div class="issues">
      
          <a href="/magazine/august-2014"><img typeof="foaf:Image" src="http://www.success.com/sites/default/files/styles/issue_cover_small/public/issue_cover/August%202014%20Jimmy%20Kimmel%20SUCCESS.jpg?itok=jtgJlPba" width="47" height="61" alt="" /></a>    
          <h2><a href="/magazine/august-2014">August 2014</a></h2>    
          <div class="articles"><ul><li class="first"><a href="/article/jimmy-kimmel-the-hardest-working-man-in-show-business">Jimmy Kimmel: The Hardest-Working Man in Show Business</a></li>
<li class="last"><a href="/article/a-day-in-the-life-of-jimmy-kimmel">A Day in the Life of Jimmy Kimmel</a></li>
</ul></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-12-past_issues panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-12-past_issues-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-11 menu-sections"  >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-11 menu-name-menu-footer-links parent-mlid-2398 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-2409"><a href="/magazine">Current Issue</a></li>
<li class="leaf menu-mlid-2410"><a href="/previous-issues">Previous Issues</a></li>
<li class="leaf menu-mlid-2411"><a href="http://services.success.com/digital/login">Digital Magazine Login</a></li>
<li class="leaf menu-mlid-2412"><a href="http://subscriptions.success.com" target="_self">Subscribe</a></li>
<li class="last leaf menu-mlid-2413"><a href="/advertising" target="_self">Advertise</a></li>
</ul></div>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
</div><div class="menu-minipanels menu-minipanel-592"><div class="panel-flexible panels-flexible-21 clearfix" id="mini-panel-startup_toolkit">
<div class="panel-flexible-inside panels-flexible-21-inside">
<div class="panels-flexible-region panels-flexible-region-21-center panels-flexible-region-first grey-box">
  <div class="inside panels-flexible-region-inside panels-flexible-region-21-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-custom pane-1 fixed"  >
  
      
  
  <div class="pane-content">
    <p><img alt="" src="/sites/default/files/startup_toolkit.jpg" style="width: 265px; height: 264px;" /></p>
<p class="toolkit-caption">Articles, Checklists &amp; Resources to Help You in Your Success</p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-21-menu_tree panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-21-menu_tree-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-2 toolkit-links"  >
  
        <h2 class="pane-title">
      Browse By Section:    </h2>
    
  
  <div class="pane-content">
    <div> </div>
<ul><li><a href="/startup-toolkit#inspiration">Inspiration</a></li>
<li><a href="/startup-toolkit#resources">Resources</a></li>
<li><a href="/startup-toolkit#howto">How To Guide</a></li>
<li><a href="/startup-toolkit#types">Types of Business to Conside</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
</div>
</div>
</div><div class="menu-minipanels menu-minipanel-591"><div class="panel-flexible panels-flexible-17 clearfix" id="mini-panel-tech">
<div class="panel-flexible-inside panels-flexible-17-inside">
<div class="panels-flexible-region panels-flexible-region-17-center panels-flexible-region-first grey-box">
  <div class="inside panels-flexible-region-inside panels-flexible-region-17-center-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-17-menu_tree panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-17-menu_tree-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-4 menu-sections"  >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-4 menu-name-menu-sections parent-mlid-1006 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-1007"><a href="/sections/personal-technology" title="Personal Technology">Personal Technology</a></li>
<li class="leaf menu-mlid-1008"><a href="/sections/mobile" title="Mobile">Mobile</a></li>
<li class="leaf menu-mlid-1009"><a href="/sections/social-media" title="Social Media">Social Media</a></li>
<li class="last leaf menu-mlid-1010"><a href="/sections/your-website" title="Your Website">Your Website</a></li>
</ul></div>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
</div><div class="menu-minipanels menu-minipanel-590"><div class="panel-display panel-2col clearfix" id="mini-panel-well_being-1">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-sections"  >
  
        <h2 class="pane-title">
      Well-Being    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-sections-4 menu-name-menu-sections parent-mlid-1000 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-6006"><a href="/sections/well-being">Well-Being</a></li>
<li class="leaf menu-mlid-7647"><a href="/sections/brain-hacks" title="Brain Hacks">Brain Hacks</a></li>
<li class="leaf menu-mlid-1102"><a href="/sections/giving-back" title="Giving Back">Giving Back</a></li>
<li class="leaf menu-mlid-1189"><a href="/sections/happiness" title="Happiness">Happiness</a></li>
<li class="leaf menu-mlid-7648"><a href="/sections/health" title="Health">Health</a></li>
<li class="leaf menu-mlid-1003"><a href="/sections/life-balance" title="Life Balance">Life Balance</a></li>
<li class="leaf menu-mlid-7903"><a href="/sections/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="leaf menu-mlid-1004"><a href="/sections/relationships" title="Relationships">Relationships</a></li>
<li class="last leaf menu-mlid-1005"><a href="/sections/stress-relief" title="Stress Relief">Stress Relief</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views-panes pane-latest-articles-panel-pane-2"  >
  
      
  
  <div class="pane-content">
    <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_2 view-dom-id-19eb57ea5094f93ec8a271aec4436698">
        
  
  
      <div class="view-content">
        <div class="recent-articles">
      
          <a href="/article/how-to-find-yourself-by-connecting-with-others">How to Find Yourself by Connecting With Others</a>    
          <div class="author-title">by <a href="/profile/shine"> Shine</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/10-apps-to-help-put-you-in-the-right-headspace">10 Apps to Help Put You in the Right Headspace</a>    
          <div class="author-title">by <a href="/profile/success-staff"> SUCCESS Staff</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/the-story-of-morgans-wonderland-an-amusement-park-accessible-for-all">The Story of Morgan’s Wonderland, an Amusement Park Accessible for All</a>    
          <div class="author-title">by <a href="/profile/jamie-friedlander">Jamie Friedlander</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
  </div>
</div>
</div><div class="menu-minipanels menu-minipanel-958"><div class="panel-display panel-2col clearfix" id="mini-panel-personal_development-1">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-sections"  >
  
        <h2 class="pane-title">
      Personal Development    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-sections-5 menu-name-menu-sections parent-mlid-984 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-6005"><a href="/sections/personal-development">Personal Development</a></li>
<li class="leaf menu-mlid-990"><a href="/sections/adversity" title="Adversity">Adversity</a></li>
<li class="leaf menu-mlid-1104"><a href="/sections/attitude" title="Attitude">Attitude</a></li>
<li class="leaf menu-mlid-985"><a href="/sections/communication" title="Communication">Communication</a></li>
<li class="leaf menu-mlid-7645"><a href="/sections/creativity" title="Creativity">Creativity</a></li>
<li class="leaf menu-mlid-987"><a href="/sections/goal-setting" title="Goal Setting">Goal Setting</a></li>
<li class="leaf menu-mlid-988"><a href="/sections/failure" title="Failure">Failure</a></li>
<li class="leaf menu-mlid-7646"><a href="/sections/money" title="Money">Money</a></li>
<li class="leaf menu-mlid-989"><a href="/sections/motivation" title="Motivation">Motivation</a></li>
<li class="leaf menu-mlid-991"><a href="/sections/positive-thinking" title="Positive Thinking">Positive Thinking</a></li>
<li class="leaf menu-mlid-992"><a href="/sections/productivity" title="Productivity">Productivity</a></li>
<li class="leaf menu-mlid-993"><a href="/sections/reinvention" title="Reinvention">Reinvention</a></li>
<li class="last leaf menu-mlid-1146"><a href="/sections/time-management" title="Time Management">Time Management</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views-panes pane-latest-articles-panel-pane-2 recent-article-pane"  >
  
      
  
  <div class="pane-content">
    <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_2 view-dom-id-03f774b89646c5346cf6f65ee39de2d8">
        
  
  
      <div class="view-content">
        <div class="recent-articles">
      
          <a href="/article/3-signs-you-need-to-change-your-life">3 Signs You Need to Change Your Life</a>    
          <div class="author-title">by <a href="/profile/tom-bilyeu">Tom Bilyeu</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/5-ways-to-spur-creativity" class="active">5 Ways to Spur Creativity </a>    
          <div class="author-title">by <a href="/profile/jesus-jimenez">Jesus Jimenez</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/you-can-overcome-the-science-behind-helplessness">You Can Overcome the Science Behind Helplessness </a>    
          <div class="author-title">by <a href="/profile/shawn-achor">Shawn Achor</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
  </div>
</div>
</div><div class="menu-minipanels menu-minipanel-589"><div class="panel-display panel-2col clearfix" id="mini-panel-business-1">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-menu-tree pane-menu-sections"  >
  
        <h2 class="pane-title">
      Business    </h2>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-sections-6 menu-name-menu-sections parent-mlid-976 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-6004"><a href="/sections/business">Business</a></li>
<li class="leaf menu-mlid-6385"><a href="/sections/career" title="Career">Career</a></li>
<li class="leaf menu-mlid-977"><a href="/sections/entrepreneurship" title="Entrepreneurship">Entrepreneurship</a></li>
<li class="leaf menu-mlid-978"><a href="/sections/finance" title="Finance">Finance</a></li>
<li class="leaf menu-mlid-979"><a href="/sections/innovation" title="Innovation">Innovation</a></li>
<li class="leaf menu-mlid-994"><a href="/sections/leadership" title="Leadership">Leadership</a></li>
<li class="leaf menu-mlid-981"><a href="/sections/marketing" title="Marketing">Marketing</a></li>
<li class="leaf menu-mlid-982"><a href="/sections/networking" title="Networking">Networking</a></li>
<li class="leaf menu-mlid-1355"><a href="/sections/teamwork" title="Teamwork">Teamwork</a></li>
<li class="last leaf menu-mlid-983"><a href="/sections/sales" title="Sales">Sales</a></li>
</ul></div>
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views-panes pane-latest-articles-panel-pane-2 recent-article-pane"  >
  
      
  
  <div class="pane-content">
    <div class="view view-latest-articles view-id-latest_articles view-display-id-panel_pane_2 view-dom-id-938e258af5d08c7b2e78a224754f09bb">
        
  
  
      <div class="view-content">
        <div class="recent-articles">
      
          <a href="/article/5-ways-entitlement-can-take-down-a-team">5 Ways Entitlement Can Take Down a Team</a>    
          <div class="author-title">by <a href="/profile/lisa-m-aldisert">Lisa M. Aldisert</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/how-to-lead-with-laughter">How to Lead With Laughter</a>    
          <div class="author-title">by <a href="/profile/paul-osincup">Paul Osincup</a></div>    </div>
  <div class="recent-articles">
      
          <a href="/article/how-r-riveter-survived-the-shark-tank">How R. Riveter Survived the Shark Tank</a>    
          <div class="author-title">by <a href="/profile/shelley-levitt">Shelley Levitt</a></div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
  </div>
</div>
</div><script src="//www.success.com/sites/default/files/advagg_js/js__R9vMNxMG03cOYGMXgUv7n8utyh3XzOGvNXBcSM1GHa4__meJzIr1A1irh-YnsmScj7Wk5JBgn6feyQvuqC9MFQT0__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.js"></script>
<script src="//www.success.com/sites/default/files/advagg_js/js__i11V-7AETPhfL9YzRpXBpECwVkYyQ_ahu2eHxES_mK0__K2WTHM4A1o6QNgNNEicZm0S_VbYPDsYGC1aYh5o62as__vh7fp43CNIV7JAkdHkAq0MtycLpNhCBe_hpcPhA6RLg.js"></script>

<!-- Begin PubExchange Tag --> 
  <script>(function(w, d, s, id) { 
  w.PUBX=w.PUBX || {pub: "success_magazine", discover: true, lazy: true}; 
  var js, pjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; js.async = true; 
  js.src = "//main.pubexchange.com/loader.min.js"; 
  pjs.parentNode.insertBefore(js, pjs); 
}(window, document, "script", "pubexchange-jssdk"));</script> 
</body>
</html>
