<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />


<meta name="author" content="Kindra Hall">



	
	<title>Ahead in the Clouds: How Travel Memories Mark Our Progress | SUCCESS</title><link rel="stylesheet" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/cache/min/1/ad4629463914f49a4dffc2f6b9544a1b.css" media="all" data-minify="1" />
	<meta name="description" content="I don’t know about you, but the strangest things can trigger my wanderlust spirit." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ahead in the Clouds: How Travel Memories Mark Our Progress | SUCCESS" />
	<meta property="og:description" content="I don’t know about you, but the strangest things can trigger my wanderlust spirit." />
	<meta property="og:url" content="https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/" />
	<meta property="og:site_name" content="SUCCESS" />
	<meta property="article:publisher" content="https://www.facebook.com/SUCCESSmagazine/" />
	<meta property="article:published_time" content="2021-04-19T20:01:01+00:00" />
	<meta property="article:modified_time" content="2021-04-19T20:01:03+00:00" />
	<meta property="og:image" content="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="733" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@successmagazine" />
	<meta name="twitter:site" content="@successmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.success.com/#organization","name":"SUCCESS","url":"https://www.success.com/","sameAs":["https://www.facebook.com/SUCCESSmagazine/","https://www.instagram.com/successmagazine","https://www.linkedin.com/company/success-magazine/","https://www.youtube.com/successmagazine","https://www.pinterest.com/successmagazine","https://en.wikipedia.org/wiki/Success_(magazine)","https://twitter.com/successmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.success.com/#logo","inLanguage":"en-US","url":"https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/success_opengraph_image.png","width":1200,"height":628,"caption":"SUCCESS"},"image":{"@id":"https://www.success.com/#logo"}},{"@type":"WebSite","@id":"https://www.success.com/#website","url":"https://www.success.com/","name":"SUCCESS","description":"What Achievers Read","publisher":{"@id":"https://www.success.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.success.com/search/{search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#primaryimage","inLanguage":"en-US","url":"https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733.jpg","width":1100,"height":733},{"@type":"WebPage","@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#webpage","url":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/","name":"Ahead in the Clouds: How Travel Memories Mark Our Progress | SUCCESS","isPartOf":{"@id":"https://www.success.com/#website"},"primaryImageOfPage":{"@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#primaryimage"},"datePublished":"2021-04-19T20:01:01+00:00","dateModified":"2021-04-19T20:01:03+00:00","description":"I don\u2019t know about you, but the strangest things can trigger my wanderlust spirit.","breadcrumb":{"@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/"]}]},{"@type":"BreadcrumbList","@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.success.com/","url":"https://www.success.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.success.com/blog/","url":"https://www.success.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/","url":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/","name":"Ahead in the Clouds: How Travel Memories Mark Our Progress"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#article","isPartOf":{"@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#webpage"},"author":{"@id":"https://www.success.com/#/schema/person/52db126c1b786129cc0431cb8621721b"},"headline":"Ahead in the Clouds: How Travel Memories Mark Our Progress","datePublished":"2021-04-19T20:01:01+00:00","dateModified":"2021-04-19T20:01:03+00:00","mainEntityOfPage":{"@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.success.com/#organization"},"image":{"@id":"https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#primaryimage"},"articleSection":"Success","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.success.com/#organization"}},{"@type":"Person","@id":"https://www.success.com/#/schema/person/52db126c1b786129cc0431cb8621721b","name":"Kindra Hall","image":{"@type":"ImageObject","@id":"https://www.success.com/#personlogo","inLanguage":"en-US","url":"https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall.jpg","caption":"Kindra Hall"},"description":"Kindra Hall is the Chief Storytelling Office of SUCCESS, the best-selling author of Stories That Stick and a sought-after speaker. She is the president of Steller Collective, a marketing agency focused on the power of storytelling to overcome communication challenges."}]}</script>
	


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Feed" href="https://www.success.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUCCESS &raquo; Ahead in the Clouds: How Travel Memories Mark Our Progress Comments Feed" href="https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/feed/" />
<style id='molongui-authorship-inline-css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400&#038;display=swap"><style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


			
			
			
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		
<style></style>
    
    <script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4061328595429580","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/svg_favicon/svg-favicon.svg?svg-favicon=2021-02-03T15:40:55+00:00" />
<link rel="mask-icon" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/svg_favicon/mask-icon.svg?svg-favicon=2021-02-03T15:40:55+00:00" color="#009b77" />
<link rel="icon" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-Artboard-1-32x32.png" sizes="32x32">
<link rel="icon" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-Artboard-1-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-Artboard-1-180x180.png">
<meta name="msapplication-TileImage" content="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-Artboard-1-270x270.png">
<link rel="manifest" href="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/svg_favicon/manifest.json?svg-favicon=2021-02-03T15:40:55+00:00">
		<style id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<script data-rocketlazyloadscript='https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/cache/busting/1/gtm-a485a244ecbd05a57b6555832d4c701c.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdHLVZOUk03NlQ5TE4nKTsK' ></script>
</head>
<body class="post-template-default single single-post postid-60512 single-format-standard fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-has-sidebar fl-fixed-header fl-search-active has-blocks ahead-in-the-clouds-how-travel-memories-mark-our-progress" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 col-lg-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.success.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/success_logo_dark.svg" data-retina="" title="" alt="SUCCESS" /><meta itemprop="name" content="SUCCESS" /></a>
											</div>
				</div>
				<div class="col-md-12 col-lg-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
    <a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'>
        <svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"/><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
    </a>
    <form novalidate><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></form>
</div>
<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-59854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59854 nav-item"><a title="Join the SUCCESS Achievers Community Today!" target="_blank" rel="noopener" href="https://achievers.success.com" class="nav-link">Community</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-32791 nav-item"><a href="https://www.success.com/blog/" class="nav-link">Blog</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795 nav-item"><a href="https://www.success.com/category/business/" class="nav-link">Business</a></li>
	<li id="menu-item-32796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32796 nav-item"><a href="https://www.success.com/category/motivation/" class="nav-link">Motivation</a></li>
	<li id="menu-item-32797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32797 nav-item"><a href="https://www.success.com/category/personal-development/" class="nav-link">Personal Development</a></li>
	<li id="menu-item-32798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32798 nav-item"><a href="https://www.success.com/category/success/" class="nav-link">Success</a></li>
	<li id="menu-item-32800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32800 nav-item"><a href="https://www.success.com/category/well-being/" class="nav-link">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-32793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32793 nav-item"><a href="https://www.success.com/category/video/" class="nav-link">Video</a></li>
<li id="menu-item-32941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32941 nav-item"><a href="https://www.success.com/about/" class="nav-link">About Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914 nav-item"><a href="https://www.success.com/advertise/" class="nav-link">Advertise</a></li>
	<li id="menu-item-32915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32915 nav-item"><a href="https://www.success.com/contact-us/" class="nav-link">Contact Us</a></li>
	<li id="menu-item-32806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32806 nav-item"><a href="https://www.success.com/faq/" class="nav-link">FAQ</a></li>
	<li id="menu-item-32913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32913 nav-item"><a href="https://www.success.com/success-team/" class="nav-link">SUCCESS Team</a></li>
	<li id="menu-item-37245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37245 nav-item"><a href="https://www.success.com/success-foundation/" class="nav-link">SUCCESS Foundation</a></li>
</ul>
</li>
<li id="menu-item-32934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32934 nav-item"><a target="_blank" rel="noopener" href="https://store.success.com" class="nav-link">Store</a></li>
<li id="menu-item-33084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33084 nav-item"><a target="_blank" rel="noopener" href="https://www.success.com/subscriptions" class="nav-link">Subscriptions</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-59205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59205 nav-item"><a target="_blank" rel="noopener" href="https://www.successacademy.com/" class="nav-link">SUCCESS Academy</a></li>
	<li id="menu-item-59423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59423 nav-item"><a title="Access the Digital Issues" target="_blank" rel="noopener" href="http://digimag.success.com/archive/?p2=6549" class="nav-link">Digital Access</a></li>
	<li id="menu-item-34601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34601 nav-item"><a target="_blank" rel="noopener" href="https://sfsdata.com/successmag/subscribe.html?key=9WEB" class="nav-link">Subscribe</a></li>
	<li id="menu-item-34602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34602 nav-item"><a target="_blank" rel="noopener" href="https://sfsdata.com/SubscriberServices/AccountStart.html?PUB=SC" class="nav-link">Renew</a></li>
	<li id="menu-item-34603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34603 nav-item"><a target="_blank" rel="noopener" href="https://sfsdata.com/successmag/gift.html" class="nav-link">Give A Gift</a></li>
	<li id="menu-item-34604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34604 nav-item"><a target="_blank" rel="noopener" href="https://sfsdata.com/SubscriberServices/AccountStart.html?PUB=SC" class="nav-link">Subscriber Services</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header>
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-lg-8">
							<article class="fl-post post-60512 post type-post status-publish format-standard has-post-thumbnail hentry category-success" id="fl-post-60512" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Ahead in the Clouds: How Travel Memories Mark Our Progress					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.success.com/author/kindra-hall/"><span>Kindra Hall</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">April 19, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#respond" tabindex="-1" aria-hidden="true">0 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.success.com/ahead-in-the-clouds-how-travel-memories-mark-our-progress/" content="Ahead in the Clouds: How Travel Memories Mark Our Progress" /><meta itemprop="datePublished" content="2021-04-19" /><meta itemprop="dateModified" content="2021-04-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="SUCCESS"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/success_logo_dark.svg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.success.com/author/kindra-hall/" /><meta itemprop="name" content="Kindra Hall" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733.jpg" /><meta itemprop="width" content="1100" /><meta itemprop="height" content="733" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header>

					<div class="fl-post-thumb">
			<img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-1024x682.jpg"><noscript><img width="1024" height="682" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/KindraHall_LIFESTYLE_1100x733.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript>		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<p>I don’t know about you, but the strangest things can trigger my wanderlust spirit.</p>



<p>Most recently it was Post-Its. With two kids learning at home and two parents running two different companies at home, we’ve been going through Post-Its faster than toilet paper, and I needed a new stash. A big stash. I found one—a pack with 15 separate colors all fluorescent and beautiful. Then I looked closer at the packaging. They called it the Miami Collection + Rio De Janeiro Collection. Seeing the names of two places that would require air travel to visit brought a wave of unexpected longing.</p>



<p>As someone who used to have two suitcases packed at all times and greeted TSA agents with familiarity, the ongoing travel restrictions have been especially hard. More than anything, I miss the chance encounters that last only a flight or a stay and yet are remembered forever. Like the time I set an accidental, life-changing goal from the window seat. Or the time I was reminded of just how far I’d come while waiting to board.</p>



<h2 id="h-accidental-goal-setting-at-30-000-feet">Accidental Goal-Setting at 30,000&nbsp;Feet</h2>



<p>It was 2017 and I was on a flight from New York City back home to Arizona where we lived at the time. I was sitting next to a gentleman who had a very fancy title at a very large bank and who was full of wonderful insight and advice. At one point in the conversation, I remember saying wistfully, “I feel like I could live in New York City.” Ever since my very first trip to the city, I always had a hard time leaving. There was just something about it: the energy, the people, the chaos… I couldn’t get enough of it.</p>



<p>“Well&#8230;,” my seatmate started to say. He was older, experienced and practical. He outlined how much rent would be for a family of four. “And in order to afford that rent, you need to make at least three times that monthly.”</p>



<p>I’m pretty sure he thought he was discouraging me, the way any responsible, experienced adult might. What he didn’t notice, once we both retreated to staring at the seat in front of us, was that on the corner of a random piece of paper in my bag, I started doing the math and considering how I might ramp up my business.</p>



<p>My family has now called New York City home for nearly three years.</p>



<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/tfzv5RTPBvE" data-id="tfzv5RTPBvE" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/tfzv5RTPBvE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>



<h2 id="h-upgraded-self-belief">Upgraded Self-Belief</h2>



<p>I was in the boarding area for a flight once and saw the upgrade list on the screen. At the top of the list was me! HAL,&nbsp;K.</p>



<p>Yay! I walked up to the counter and asked the gate agent if first class had checked-in full, trying to get a sense for whether I might get moved up. She looked at her computer and said it was highly unlikely and then added: “If there is an upgrade available, it would go to Mr. Hall. He is first on the&nbsp;list.”</p>



<p>I looked at her. “I am Mr. Hall.” “Oh!” The gate agent squirmed a little, realizing her mistake. She then assured me she’d let me know if a seat became available. I wasn’t always proud of my airline status because to achieve it meant being away from my family, and pre-COVID, I would often find myself missing them. But in that moment, I was proud to be a kick-butt woman, traveling the country, and changing perceptions of who can top the upgrade list. Diamond on Delta, Executive Platinum on American: Mrs. Hall.</p>



<p>I don’t know the next time I’ll walk through security or stand in line to board, but I do know I simply can’t wait for the lessons I’ll learn once I’m back in the air.</p>



<p style="font-size:12px"><em>This article originally appeared in the May/June 2021 issue of SUCCESS magazine.</em><br><em>Photo courtesy of Kindra Hall</em></p>



<div class="molongui-clearfix"></div>
<div id="mab-2104396575"
     class="m-a-box "
     data-plugin-release="4.2.16"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-1-px
                m-a-box-shadow-none"
         style="border-color: #212121;                background-color: #ffffff;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-31879">
            
<div class="m-a-box-content-top">

	
</div>

<div class="m-a-box-content-middle">

    
    
	<div class="m-a-box-item m-a-box-avatar molongui-align-self-top">
		                <a href="https://www.success.com/author/kindra-hall/">
                    <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="m-radius-rounded molongui-border-style-none molongui-border-width-2-px" alt="Kindra Hall" style="border-color:#bfbfbf;" itemprop="image" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall-150x150.jpg 150w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall-70x70.jpg 70w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall-150x150.jpg" /><noscript><img width="100" height="100" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall-150x150.jpg" class="m-radius-rounded molongui-border-style-none molongui-border-width-2-px" alt="Kindra Hall" style="border-color:#bfbfbf;" itemprop="image" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall-150x150.jpg 150w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Kindra-Hall-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                </a>
                	</div>

    
    
    
    <div class="m-a-box-item m-a-box-data molongui-align-self-top">

        
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://www.success.com/author/kindra-hall/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Kindra Hall                </a>
	            	</h5>
</div>
        
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	        		
		<a href="javascript:ToggleAuthorshipData(2104396575, 'user-31879')" class="m-a-box-data-toggle" style="color: inherit" rel="nofollow"> <span class="m-a-box-string-more-posts">Articles</span> </a>
	
</div>

        
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify  molongui-text-style-normal molongui-line-height-15"
         style="color: #616161">
	    <p>Kindra Hall is the Chief Storytelling Office of <em>SUCCESS</em>, the best-selling author of <em>Stories That Stick</em> and a sought-after speaker. She is the president of Steller Collective, a marketing agency focused on the power of storytelling to overcome communication challenges.</p>
	</div>
</div>

        
            
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-13-px  molongui-text-style-normal" style="color: #212121">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Kindra Hall</div>
                <div itemprop="url">https://www.success.com/author/kindra-hall/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/what-the-chicago-cubs-world-series-win-can-teach-you-about-storytelling/">
                    <span itemprop="headline">What the Chicago Cubs’ World Series Win Can Teach You About Storytelling    </span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Kindra Hall</div>
                <div itemprop="url">https://www.success.com/author/kindra-hall/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/how-to-tell-your-story/">
                    <span itemprop="headline">How to Tell Your Story</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Kindra Hall</div>
                <div itemprop="url">https://www.success.com/author/kindra-hall/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/how-to-rewrite-old-stories-and-achieve-your-greatness/">
                    <span itemprop="headline">How to Rewrite Old Stories and Achieve Your Greatness</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Kindra Hall</div>
                <div itemprop="url">https://www.success.com/author/kindra-hall/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://www.success.com/how-to-chase-your-dreams-and-learn-along-the-way/">
                    <span itemprop="headline">How to Chase Your Dreams and Learn Along the Way</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div>
            </div>

        
    </div>

</div>

<div class="m-a-box-content-bottom"></div>        </div>

        
    </div>

	
</div>	</div>

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.success.com/category/success/" rel="category tag">Success</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.success.com/rich-regular-episode-03-financial-literacy-and-overcoming-hesitance/" rel="prev">&larr; rich &#038; REGULAR Episode 03: Financial Literacy and Overcoming Hesitance</a></span></div>	
</article>
<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ahead-in-the-clouds-how-travel-memories-mark-our-progress/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.success.com/wp-comments-post.php?wpe-comment-post=successcom" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60512' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a6eb7b769" /></p><input type="hidden" id="ak_js" name="ak_js" value="148"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div>
		</div>

<div class="fl-after-post-widget"><aside id="custom_html-5" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div class="pubexchange_module" id="pubexchange_rail_list_2" data-pubexchange-module-id="1997"></div>


</div></aside></div>

					</div>
		
		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="wgs_widget-2" class="fl-widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.success.com/search_gcse/"></div></div></aside><aside id="60469c7c68690-2" class="fl-widget 60469c7c68690"></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<ul>
		<li><a href="https://www.success.com/customer-love-how-to-take-your-business-from-good-to-great/"><img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Customer Love: How to Take Your Business from Good to Great" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-1024x682.jpg"><noscript><img width="1024" height="682" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Customer Love: How to Take Your Business from Good to Great" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Customer-Love-How-to-Take-Your-Business-from-Good-to-Great.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><span class="rpwwt-post-title">Customer Love: How to Take Your Business from Good to Great</span></a></li>
		<li><a href="https://www.success.com/take-the-quiz-whats-your-money-mindset/"><img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Take the Quiz: What&#039;s Your Money Mindset?" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-1024x682.jpg"><noscript><img width="1024" height="682" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Take the Quiz: What&#039;s Your Money Mindset?" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Take-the-Quiz-Whats-Your-Money-Mindset.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><span class="rpwwt-post-title">Take the Quiz: What&#8217;s Your Money Mindset?</span></a></li>
		<li><a href="https://www.success.com/my-key-to-success-forming-deep-connections/"><img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-1024x682.jpg"><noscript><img width="1024" height="682" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/TristanAhumada_PEOPLE_1100x733.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><span class="rpwwt-post-title">My Key to Success: Forming Deep Connections</span></a></li>
		<li><a href="https://www.success.com/3-rewarding-aspects-of-entrepreneurship/"><img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="3 Rewarding Aspects of Entrepreneurship" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-1024x682.jpg"><noscript><img width="1024" height="682" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="3 Rewarding Aspects of Entrepreneurship" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3-Rewarding-Aspects-of-Entrepreneurship.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><span class="rpwwt-post-title">3 Rewarding Aspects of Entrepreneurship</span></a></li>
		<li><a href="https://www.success.com/finding-financial-wholeness-a-qa-with-tiffany-the-budgetnista/"><img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-1024x682.jpg"><noscript><img width="1024" height="682" src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-1024x682.jpg 1024w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-300x200.jpg 300w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB-768x512.jpg 768w, https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Tiffany_ALICHE__c_Tinnetta_Bell_WEB.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><span class="rpwwt-post-title">Finding Financial Wholeness: A Q&#038;A with Tiffany The Budgetnista</span></a></li>
	</ul>
</div>
</aside><aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-11" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>	</div>
		
	</div>
</div>


	</div>
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><img class="rocket-lazyload size-medium" style="max-width: 150px; margin-bottom: 1rem;" alt="SUCCESS Logo for SUCCESS magazine. Inspiring stories, instructive interviews and life-changing strategies." data-lazy-src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/success_logo_gray.svg" />

<address style="font-size: 80%;">
<div dir="auto">750 North St Paul St</div>
<div dir="auto">Suite 250</div>
<div dir="auto">PMB 30053</div>
<div dir="auto">Dallas, TX 75201</div>
</address></div>
		</aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-59855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59855"><a title="Join the SUCCESS Achievers Community Today!" target="_blank" rel="noopener" href="https://achievers.success.com/">Community</a></li>
<li id="menu-item-32823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32823"><a href="https://www.success.com/advertise/">Advertise</a></li>
<li id="menu-item-32825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32825"><a href="https://store.success.com">Store</a></li>
<li id="menu-item-32912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32912"><a href="https://www.success.com/success-team/">SUCCESS Team</a></li>
<li id="menu-item-32909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32909"><a href="https://www.success.com/category/faq/">FAQ</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-32828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32828"><a href="https://www.success.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-32829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32829"><a href="https://www.success.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32830"><a href="https://www.success.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32831"><a href="https://www.success.com/about/">About Us</a></li>
</ul></div></aside></div><div class="col-md-3 col-lg-3 fl-page-footer-widget-col fl-page-footer-widget-col-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33036" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33036"><a href="https://www.success.com/blog/">Blog</a></li>
<li id="menu-item-33037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33037"><a href="https://www.success.com/category/video/">Video</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33035"><a href="https://www.success.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></aside></div>		</div>
	</div>
</div>
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-lg-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.success.com//wp-content/uploads/2021/01/success_logo_gray.svg" class="img-fluid rocket-lazyload" alt="Customize: SUCCESS Logo | What Achievers Read" style="max-width: 140px; margin-bottom: 1rem; height: auto;">
<small style="display: block;">Copyright © 2021 SUCCESS Magazine. All rights reserved.</small></div></div>					</div>
	</div>
</div>
	</footer>
		</div>
<script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"54c7e6579bc7755eb"};
</script>
<script src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js"></script><script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.success.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js" defer></script><script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.51.108"};
</script>
<script id='molongui-authorship-js-extra'>
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
</script>
<script id='stickThis-js-extra'>
var sticky_anything_engage = {"element":"#simple-banner","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
</script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.success.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-29086525-1'  async></script><script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0yOTA4NjUyNS0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK' ></script><script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-29086525-1' async ></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=AW-862186170' async ></script>

<script async src="https://a.opmnstr.com/app/js/api.min.js" data-account="81991" data-user="72938"></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=771015053018992&ev=PageView&noscript=1">
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PGV2T9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript><script src="https://2uc5db1v032h5jwcm2gal07i-wpengine.netdna-ssl.com/wp-content/cache/min/1/264cd8fe49422db9f9193b6e0e6a411a.js" data-minify="1" defer></script></body>
</html>

